ejrbansheeguy

08' Honda 400ex, loose rear brake rotor/axel lock nut & collar

6 posts in this topic

I have an 08' 400ex, and have some issues with the rear brake rotor and axel lock nut. The rotor has almost an 1/8 of an inch of play both left to right and up and down(i tried to tighten the allen bolts that hold the rotor to the hub, they are tight), and the axel lock nut and "collar" (the piece to the left of the nut, w/e it may be called) have a bit of play as well, yet they are not loose enough to be spinning on the axel. Both the nut and the "collar" are moving, but they are still together, with no play in between each other. What could this be? axel bearings? bad threads on the axel?

Share this post


Link to post
Share on other sites


I know on my 450r, there are two nuts that on on the threaded collar. Make sure the outer (one closest to tire) is tight. Then snug the "safety nut". Maybe get an antifade locknut/brake hub to eliminate the stock locknut assembly.

Share this post


Link to post
Share on other sites

i have had the same problem on my 400ex and i put some rtv sylicone on the threads and it keeps the lock nut from backing off ... and the spaces tube in the housing can also cause it to move if it has some ware on it ...

Share this post


Link to post
Share on other sites

I replaced the axel in my son's 05 400EX. I used some thread locker on the threads and used two large wrenches on the nuts to lock them inplace. Good luck.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now