brh87

2004 350 honda rancher question

13 posts in this topic

I have a honda rancher es 4x4 and the electronic shift has quit working and when ever i turn it on neutral just blinks. Could this be the angle sensor has gone out ?

Share this post


Link to post
Share on other sites


Please include the engine size in your next post so I can add it to the thread title. I am not sure what you mean by angle sensor, but I do know that there are solenoids and mechanical actuators that could be malfuntioning. I would first try locating the solenoids responsible for sending power to the actuators. There will probably be one for upshifting and one for downshifting. If you can determine which one controls the upshift mechanism, try manually applying power from the battery to the lead that feeds the actuator. If it doesn't shift, the actuator is likely the problem. If it does shift, then try applying power to the low current input wire that activates the solenoid. If that makes the vehicle shift the problem is between the switch and the solenoid. If it does not, then the problem is likely the solenoid. A repair manual will be helpful, if not necessary, either way, I recommend getting one.

BTW, I am moving this thread to the Honda ATV forum.

Share this post


Link to post
Share on other sites

yea i just bought the 4 wheeler and the guy told me that the angle sensor was bad i just wanted to check and make sure that was right i need to get a manual but if this helps you any when you turn the key on neutral blinks 3 times.

Share this post


Link to post
Share on other sites

Once again, please include the engine size of your machine. I do have a friend that has an '04 Rancher, I can check and see if his does the same thing when you turn the key on. I will probably see him tomorrow or saturday.

Share this post


Link to post
Share on other sites

alright thanks i believe thats whats wrong wirth it i have had alot of people tell me the angle sensor is probably bad

Share this post


Link to post
Share on other sites
350 Rancher DD. Title changed.

Thanks, I was pretty sure that the 400 was not available with the electric shift.

Share this post


Link to post
Share on other sites
Thanks, I was pretty sure that the 400 was not available with the electric shift.
The 400 was an auto/thumb shift like the Rincon and Rubicon.

Share this post


Link to post
Share on other sites
alright thanks i believe thats whats wrong wirth it i have had alot of people tell me the angle sensor is probably bad

The neutral light blinking is giving you an error code. I have read many other post with similar problems and it was due to the angle sensor.

Share this post


Link to post
Share on other sites

yea i went ahead and ordered one i believe thats whats wrong with it to i just wanted to get a secong opinion before i bought the sensor because i cant return it once i install it.

Share this post


Link to post
Share on other sites

i have a 2002 rancher 350 es that has had several shift problems and it usually leads to the angle sensor or the electronic shift actuator i have had these problems several times and had to replace both of them ..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now