2001 polaris scrambler 90- won't start

2 posts in this topic

We are having problems starting the quad. It seems like its not getting a spark, We have replaced the spark plug and still nothing? any suggestions please

Share this post

Link to post
Share on other sites

It seems like it isn't? Take the plug out and ground it on the motor and turn it over to make sure. If it isn't getting spark, then start checking the ignition components to make sure they are getting power. If they are getting power, then test the components that you can do a direct resistance test on. I would recommend getting a repair manual for testing specs and instructions.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By RoxanneRoseReid
      Need a polaris manual for a 1994 2 stroke 2/4x4 quad free. can you please post a link I can click on Thank you. Roxanne
    • By Suzuki24
      I have an 04 ltz and it started sputtering a little bit while going down the road and I was low on gas so I just figured that's what it was. But now I can't get it to start I completely cleaned the carberator put a new spark plug and coil pack in it and all it does is turn over. It has compression it's getting fuel and it is sparking but all it does is turn over any idea what it is??
    • By izzydum1
      Any ideas on what would make a coil not fire? She was running fine, then began slow start. Now wont start at all.
    • By buzzar56
      I am looking for a free repair manual for a 2003 Polaris sportsman 500 ho atv. all the posts on here lead me noplace
      thanks fred.
    • By Weldingrod47
      Trying to change front wheel bearings. I removed the cotter pin and castle nut. Hub won't budge. Is there an additional retaining clip? Seems to be one of those push on type that barbs on the thread of the spindle. How do I remove it?