GTX70sixpack

07 Artic Cat 700 EFI Codes?

6 posts in this topic

I have a 2007 700 EFI that I purchased new. It broke down 9.5 miles out on the trail the day I bought it and has been in the shop in two states almost ever since. All warrenties are now expired and I have a quad that still does not run. I have only managed to put 304 miles on it in 3 years. I am a auto mechanic and have technical back ground. I maintain, repair, and build all my other quads and bikes as well. This one has been under warranty and the princable of it has kept me taking it back to the dealers. Now it's up to me to repair it.

To start out, it is flashing codes 41, 42, and 43. Can anyone give me code descriptions? Thank you.

Larry

Share this post


Link to post
Share on other sites


Are you saying that this problem started while the machine was under warranty and has not been repaired? If so, I would contest that it is still up to the dealership to correct the problem. Also, if it has been in more than three times for the same issue and it has been 3 years or less since the original purchase of the vehicle, the "lemon law" may apply. I don't know if the lemon law applies to ATV's or not. I would still contest that this should still be a warranty issue, since the problem started while the machine was under warranty. Did the machine just die, do you know if it is a fuel or an ignition problem?

Share this post


Link to post
Share on other sites
Are you saying that this problem started while the machine was under warranty and has not been repaired? If so, I would contest that it is still up to the dealership to correct the problem. Also, if it has been in more than three times for the same issue and it has been 3 years or less since the original purchase of the vehicle, the "lemon law" may apply. I don't know if the lemon law applies to ATV's or not. I would still contest that this should still be a warranty issue, since the problem started while the machine was under warranty. Did the machine just die, do you know if it is a fuel or an ignition problem?

The problem started 2 hrs after I bought it. We were at the Hatfield McCoy trails in Gilbert W.Va. and had a problem with another Cat and went to a local dealer to get parts. They didn't have the needeed parts, had a great deal on the 700, I had been looking for a new quad, so we still had 2 days of riding planned, I bought it. Headed back to the trails, made it 9.5 miles and it quit. Towed it out of the woods. The dealer was closed for the day at this point. The dealer is 230 miles from my home, took it back the next weekend.

They replaced a rollover sensor. We scheduled another ride when I went to pick it up, same thing.

It went back to them again and they could find nothing wrong.

Took it to the dealer 4 miles from my house, they would not look at it because I did not buy it there. Took it to another 50 miles away, they replace the wiring harness, instrument cluster, and battery as well as breaking several plastic panels and tearing the side up with a dump bucket or something and sade it was all like that when I dropped it off. I called the Sherriff dept and contacted an attorney, nothing could be done that wouldn't cost more than the damage.

It is 5 months old at this point, been at the dealer most of the time.

Meanwhile the company I work for closes down, so I can't afford out of state trips. I am still battling the Dealer I bought it from and the finance company to get a memorandom of title so I can register it in Ohio. ATV's have to be liceised in Ohio to ride. I'm making 1/2 what I used to earn so with money issues and not being able to ride it in Ohio it sat for a while.

Reliezing the extended warrenty is running out I pay it off this spring and get a title so I can ride it. still not fixed. Took it back to both dealers. Only the dealer I purchased it at will honor the extended warrenty. It has never acted up at a repair shop and no further repairs have ever been made.

I know not riding for a while has compounded issues but life happens and throws a wrench in things sometimes.

Buying it in a different State has left me no recoarse as neither states attorney General will help. I have never been able to contact Arctic Cat, can't get a number from anyone. I have talked to, called, written, and emailed, every channel I could find.

I need a new 2 up but all my freinds who have bought ATV's or bikes have went through hoops with dealers and shoddy warrenty work. Honda has been the only standup company out of all the manufactuers. After this experiance, I don't see a another Cat coming home soon.

Now that I bent your ear. It sounds/acts like it is leaning out. Sometimes it runs really bad, backfires, won't rev, other times it just quits. some times it will restart in as little as ten minutes and has taken as long as two weeks to start. I now have all the plastic off and the wiring harness is ok but misrouted and not secured from when it was replaced. I am going to bring my fuel pressure gauge kit home and see if I can T in some where, although it is running fine currently. I am also going to check system voltage. I may install a volt meter and fuel pressure gauge on the quad if nothing shows up.

I have tried to buy a repair manuel but was told by 2 dealers that any repair related material is avalable to dealers only. I have manuels for my Polaris's.

I am 51, have always bought my toys locally and paid cash. I had one warrenty issue on a Polaris once, it was handled well. I do all repairs and maintainess myself once the warrenty is done. This has been a nightmare, from the financing to the title problem to the "it has never ran". I was mailed 3 customer service surveys which I retured with no response.

If Arctic Cat is out there reading this, I would really like to think you guys care about your customer base. I can understand the dealers being the way they are, and I know they can't get good techs because most areas are seasonal and they hire who they can get. But for the company to not even have a way for a customer to get in touch and handle problems is not aceptable. Take a clue from Honda service. My friend marked a midgrade rating on service on his survey and got a call from Honda 2 days after he mailed it and gave him a free service for his time and concerns.

I see manuels are available from members on this sight, I will be purchasing one.

Edited by GTX70sixpack
new information

Share this post


Link to post
Share on other sites

I first must appologize for posting code info for a Yamaha Grizzly, I saw 700 EFI in the title and for some reason had Grizzly on the brain. This is a good reason to put complete machine info in your thread title, I will add that for you.

Next, I am nearly certain that the motor in your Cat is manufactured by Suzuki, I don't know if it is a Kingquad clone, but I think they share a motor. The DVX 400 is a nearly exact replical of an LTZ 400. Perhaps a Kingquad repair manual could be of some help. At any rate, I don't know if would help, but you might want to consider contacting Suzuki's customer service and telling them of your issue. Who knows, maybe they will step up and help a guy who obviously got a raw deal. They may atleast be able to give you some advise. Have you contacted any Lemon law attorneys in either state? From the sounds of it, your machine should qualify as a lemon.

My best guess is that your issue is either the CDI or it is an EFI problem, unfortunately as you probably know, an EFI problem could have many causes. Have you tried to determine what is missing when the machine won't run at all, spark or fuel?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now