Guest boxerlife

2002 Honda 400ex Neutral Start

5 posts in this topic

Hey guys how are you? I have an 02 Hond 400ex. Runs great. I bought it a year ago and could never understand why my bike will only start in neutral. I notice on the clutch lever there seems to be a plug missing. I don't know if that's it. Please can someone out there shed some light on this issue. It's real anoying when I ride in trails and approach a steep hill and I have to fight the bike to find neutral in order to hit the starter button. Thanks

Share this post


Link to post
Share on other sites


Sounds to me like possibly someone removed the parking brake assembly. I'm not too sure, but I don't believe theres a plug of any sort on the clutch lever assembly. Sounds to me like maybe your clutch might need adjusted because I know mine will start no problem on the fly or whatever simply by depressing the clutch lever in gear or not. Check out the free play on your clutch cable and post back.

Share this post


Link to post
Share on other sites

I agree with RMH.

* Moved thread into Honda forum and changed title to include year, make, model, and issue.

Share this post


Link to post
Share on other sites

I agree that adjusting the clutch could help the problem, however, for that to make a difference, there must be a switch of some sort that is keeping the machine from starting if the clutch isn't pulled in. If adjusting the clutch doesn't help, then I would try to find that switch.

Share this post


Link to post
Share on other sites

You should have a clutch switch at the clutch lever it should have a green wire and a green/red wire going to it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By sloundez
      Does anyone out there know where I can get a functional pair of wheel cylinders for subject ATV? Any suggestions welcomed. Thanks
    • By Suzuki24
      I have an 04 ltz and it started sputtering a little bit while going down the road and I was low on gas so I just figured that's what it was. But now I can't get it to start I completely cleaned the carberator put a new spark plug and coil pack in it and all it does is turn over. It has compression it's getting fuel and it is sparking but all it does is turn over any idea what it is??
    • By marcuslachance
      I
      I bought a Honda 250sx 1986 but the exhaust is broken. Apparently it's not possible to order a new one. I checked to order one on others compagny but there's noting.
      Do you know which exhaust it's possible to install. Is there a company who sold an exaust to fit on my 250sx.
      Sorry for my english
      Thank you
      Marc
    • By izzydum1
      Any ideas on what would make a coil not fire? She was running fine, then began slow start. Now wont start at all.
    • By Npeters
      Im working on a old 1987 honda 125 4 wheeler in the school shop. It will start by getting pulled by another 4 wheeler but wont start with the pull start or Electric Start. When you pull start it it tries to start but when you try the electric start it just turns over but doesnt even act like it wants to start. The spark plug is dry and it shoots fuel out of the back(air filter side) of the carb. Weve had the carb off twice and it is complety clean. What are some things we can try?