michelle971

91 honda 4trax broke AGAIN

5 posts in this topic

i bought my son a 91 honda fourtrax 200 for christmas - spent $500 getting it tuned and running good, broke right after new year, spent another $600 getting it fixed again (they said it threw a pin and messed up the inside of the engine) - had it back about 2 weeks not and after about the first 3 days the chain popped off, he fixed it a few times, happened again today and then wouldn't start so he push started it but then it died again, I had to go tow him home and now it's once again sitting in the back yard... when you push the start button nothing happens - has he messed something up really bad again, I've got about $1600 into the damn thing... should i just get rid of the money pit?:aargh:

Share this post


Link to post
Share on other sites


It's hard to say what the problem is it could be as simple as a bad battery or a bad connection but first off you got to find out why you are not getting power to the starter, try hooking up a pair of jumper cables and see if you got power then if so just buy a new battery, also on the chain sounds like it is just to loose you should be able to tighten it and solve that problem.

Share this post


Link to post
Share on other sites

thank you for the reply... i will try that - it's a new battery but i suppose could have gone bad - my main concern is that with the chain coming off while it was running, it may have damaged the transmission (i'm assuming 4 wheelers have those) or the engine again... i'm planning to take it back to the shop this weekend but just wanted some input from others first.

Share this post


Link to post
Share on other sites

I agree, could be one of many simple problems. I would definately look into the problem before getting rid of it. It could be cheap or even free to fix. First thing you need to find out is if the battery is dead, and if so what caused it to die. Does the machine have a backup pull starter? If so, will it start using that?

That being said, depending on how much it would cost to fix it, you might consider getting rid of it and getting a newer machine, it does sound like the problems are snoballing on you. Sounds like you have more into the quad than what it is worth. Either way, good luck.

Edited by DirtDemon

Share this post


Link to post
Share on other sites

Also, pull the starter out and try to clean it out, and maybe change the brushes inside. The same thing, with the starter happened with me too. Might help, might not, but its a cheap fix if it works.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now