wheelewilly

400ex a ton of black carbon on valves why

6 posts in this topic

My 2003 400ex has been smoking forever so I broke down and bought a new wiesco 416 piston and stage 2 hot cam,but when I tore it down the bottom of the head where the valves are was covered with black really hard carbon and I mean a lot also my spark plug was one big ball of the same stuff my head pipe looks the same inside is it valve seals or just bad rings Im going to replace the valves any way with the rebuild but I m just wondering if it could be anything else?

Share this post


Link to post
Share on other sites


its from all the oil being burnt... Probably mostly from the rings. If you going to put new valves in put new seals in for sure and i would have your guides checked.

Share this post


Link to post
Share on other sites

rings. get a cleanup bore and install that new piston and ride it for 10 more years. :yes:

Share this post


Link to post
Share on other sites

You will need to have the cylinder bored to 87mm to fit that piston, and I think you have to use top end gaskets made for an oversized piston.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By Sandy10145
      Hi guys I'm new to the forums and I need some help to make a decision. I recently started riding quads a few months ago and have been riding a Yamaha blaster. I'm now deciding of getting a raptor 350, Honda 400ex, trx450, or yfz 450. At first I looked into the 350 but I wanted more power. Recently I looked into the yfz and read it has a smoother ride and something about adjusting the cylinders? Any information on what I should get, pros? Cons? Would all be extremely helpful.
    • By Snowden
      Hi everyone,
      I have a question, if the starter clutch gear looks fine but is still not working correctly then all I should need to replace is the one way bearing, right?
      thanks,
    • By Muggzy
      Just picked this up over the weekend;
      2001 400ex starts and runs great with fairly new rubber, nerf bars, aftermarket subframe (needs a grab bar), aftermarket bearing carrier & LEX MXe exhaust. Needs bushings and bearings front and rear. Oh yeah and it's got alum wheels too.
      It may be leaking at the bottom of the cylinder on the carb side (cleaned it all off and ran it/road it for an hour or so but didnt see any sign of oil or leaking and needs the chain replaced. picked it up for $1200
      If I take the cylinder off to replace the gaskets, should i do anything else while Im in there?


    • By trx40012
      I have a 07 trx 400ex. I had issues with the shifting. It would shift up to 2nd then hit a roof and go no higher. I took it apart and split the case. The shift drum works fine when shifting by hand or with pliers. But when you use the gearshift plate and shifter it will not move. Any ideas?
    • By Ocala400ex
      i have an 06 400ex, just put on an hmf slip on exhaust, uni air filter with the airbox lid on, new spark plug, 42 pilot jet, and i started with a 160 main and when i checked the plug it looked a little dark so i switched to a 155 main. both jets ran perfectly fine. should i adjust the a/f screw and see what happens?