polaris400

1998 Honda 300ex Backfires, Stalls, Runs Hot

7 posts in this topic

I own a 1998 Honda 300ex The last two times I rode, probably for about an hour,I shut it off for ten or fifteen minutes and when I went to ride again it backfires and then stalls out. Also the motor seems incredibly hot.Then if I let it sit for a long time it starts and runs fine.Can anyone tell me what might be causing this and what will fix it? Thanks a lot!

Share this post


Link to post
Share on other sites


Might want to check your spark plug and possibly need a rejetting, seems like you might be running too lean but Im not too sure.

Share this post


Link to post
Share on other sites

Check/Replace the plug as mentioned above & check the air filter. Check for any air leaks also. It still may be your carb though.

* Added year, make, model, and issue into thread title.

Share this post


Link to post
Share on other sites

I cleaned the carb,replaced the plug and switched air filters and i"m going to try it out today.Ill let you know. Thanks

Share this post


Link to post
Share on other sites

Took it for a rip and stalled out in the first five minutes. just for the heck of it I stopped at the gas station and put new gas and ind now its fine. It was bad gas!! Feel kinda stupid,but glad its back in action. Anyway, thanks you everyone for your help!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now