2000 Honda 400 EX Clutch Lifter Arm

4 posts in this topic

i have a 2000 honda 400 ex and the clutch cable broke the other day when riding i tried to rig something to get me back home and when doing so i believed i disengaged the lifter arm but i tried to turn it clock wise and now the lifter arm will not engage if anybody can help me out with a solution it would be greatly appreciated.

Share this post

Link to post
Share on other sites

Well, have you ever replaced the clutch {disks??} I'd just redo the whole clutch and be done with it, if it is fairly new, I just peek inside and see whats going on in there. There pretty easy to mess with if I remember right. Good luck!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By sloundez
      Does anyone out there know where I can get a functional pair of wheel cylinders for subject ATV? Any suggestions welcomed. Thanks
    • By marcuslachance
      I bought a Honda 250sx 1986 but the exhaust is broken. Apparently it's not possible to order a new one. I checked to order one on others compagny but there's noting.
      Do you know which exhaust it's possible to install. Is there a company who sold an exaust to fit on my 250sx.
      Sorry for my english
      Thank you
    • By Npeters
      Im working on a old 1987 honda 125 4 wheeler in the school shop. It will start by getting pulled by another 4 wheeler but wont start with the pull start or Electric Start. When you pull start it it tries to start but when you try the electric start it just turns over but doesnt even act like it wants to start. The spark plug is dry and it shoots fuel out of the back(air filter side) of the carb. Weve had the carb off twice and it is complety clean. What are some things we can try?
    • By Snowden
      Hi everyone,
      I have a question, if the starter clutch gear looks fine but is still not working correctly then all I should need to replace is the one way bearing, right?
    • By vinnied
      I can get about 30 mph (speed) Took the filter off still the same. Took the carb off all the jets look good. All new gas. What else could I look at?