mscoyne33

1999 polaris xplorer won't start

5 posts in this topic

just sold our polaris xplorer to friends, they called last night to say they can't get it to start. they installed a new battery and changed spark plugs. i'm wondering since it sat for almost 2 years what could be wrong with it. it does also need a new gasline replaced, would this prevent it from starting possibly?

Share this post


Link to post
Share on other sites


Only if the gasline is blocked. Go back to basics: fuel/air mixture (which carb may need cleaned/rebuilt, would be a good idea anyway if it sat for 2 years especially if it sat with old gas for 2 years), good spark, and compression and it should start if these all check out ok. Good luck!:wink:

Share this post


Link to post
Share on other sites

yes i agree ... check all of thoes items ... you may also try to squirt som gas in the cylinder then put the spark plug back in and turn it over .. if it starts then its a carb/fuel problem

Share this post


Link to post
Share on other sites

Hello

I have a 98 polaris exploer 400 i have a new battery installed bike wont start just clicks at the solenoid

dose that mean the solenoid is bad?

Share this post


Link to post
Share on other sites

Could be your starter, it clicks like that when your starter is bad.... Happened to me and my dad.... But anyway I would try tapping the starter with the back of a screwdriver and hold down the starter button at the same time and see if it turns over. If it turns over you need a new starter.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now