marioweldinginc

Help me CK!! 2003 Honda 400ex No rear brake.

26 posts in this topic

While going on a neighborhood run,I lost my rear brake. Well not lost as in missed placed but my brake pedal went instantly to the lever stop. When I am pushing the atv by hand I can stop the quad with the rear brake but above 15 mph its like i am not using any brake. Rechecked the pads at half way. I have about little more than half way between full and empty marks on the brake resevoir of fluid. Should I bleed or did I just blow out my master cylinder?

Sent from my SGH-T959V using Tapatalk

Share this post


Link to post
Share on other sites


sound like its lost pressure some ware ... you can try to bleed it ... but it might have fluid bypassing in the master cylinder ... you can rebuild it fairly cheap or buy a good used 1 on ebay ... or get new ..

if thats the problem ..

Share this post


Link to post
Share on other sites

Im not an ebay fan so the rebuild or new is the way im gunna go. Is there a factory rebuild kit or any aftermarket is ok.

Tomorrow I am going to try and bleed the rear and add some new dot4.

Thank you!

Share this post


Link to post
Share on other sites

the dealer can order the rebuild kit and there are several companys that make them .. you can also check several atv parts places online ..just make shure you use some lube when puting it back together or you might tear a seal or O ring.. petrolium jelly works best

Share this post


Link to post
Share on other sites

I completly flushed the rear brake and added new dot4. Bled the brake to get rid of the old fluid and no bubbles present. I got some pedal back but it goes away rather quickly. For a few minutes I could lock the rear tires then it gets mushy. Rebled and no better. So new mc.

Sent from my SGH-T959V using Tapatalk

Share this post


Link to post
Share on other sites
the dealer can order the rebuild kit and there are several companys that make them .. you can also check several atv parts places online ..just make shure you use some lube when puting it back together or you might tear a seal or O ring.. petrolium jelly works best

Whats the best way to go? Factory or aftermarket? Complete mc or should I rebuild it?

If factory I will get it from Bikebandit.

Sent from my SGH-T959V using Tapatalk

Share this post


Link to post
Share on other sites

i would take it apart and see what the prob. is .. if a seal is bad or O ring and check to make shure there are no scratches or scrapes in the body of it .. it its good inside you can rebuild it .. if not then you will have to replace it ..

Share this post


Link to post
Share on other sites

no prob... any time ... i have had several of them and have had 3 totally apart and put back together after repainting the frames and rebuilding the motors ..

Share this post


Link to post
Share on other sites

the 400ex in my post's is a 1999 with a 07 motor and plastic with full flight A-arms and works tripple rate shocks with rezzies and is fan cooled with alot of other extra goodies on it .. i had alot of time and money in it ..it was completly taken apart and powder coated and painted and reassembled in about 3 weeks time i also polished the lower motor mounts and made the stainless steel air scoops on it ..it was alot of fun doing it and i got alot of compliments on it ...they are alot of fun and parts are easy to come by ...

Share this post


Link to post
Share on other sites
Im not an ebay fan so the rebuild or new is the way im gunna go. Is there a factory rebuild kit or any aftermarket is ok.

Tomorrow I am going to try and bleed the rear and add some new dot4.

Thank you!

Why no you like ebay?

Share this post


Link to post
Share on other sites

How do you buy anything? They are everywhere. eBay Is like the safest place To buy stuff because of PayPal.

Share this post


Link to post
Share on other sites

Update: I rebuilt the master. the seal or plunger? had a flat spot on it. Full rear brake again.

Thanks!

Share this post


Link to post
Share on other sites
How do you buy anything? They are everywhere. eBay Is like the safest place To buy stuff because of PayPal.

I got a Paypal Connect card for Christmas. I was on Ebay for hours buying stuff

Share this post


Link to post
Share on other sites

no prob ... glad i could help and glad you got it fixed ...

another happy post miner customer .....lol

Share this post


Link to post
Share on other sites
While going on a neighborhood run,I lost my rear brake. Well not lost as in missed placed but my brake pedal went instantly to the lever stop. When I am pushing the atv by hand I can stop the quad with the rear brake but above 15 mph its like i am not using any brake. Rechecked the pads at half way. I have about little more than half way between full and empty marks on the brake resevoir of fluid. Should I bleed or did I just blow out my master cylinder?

Sent from my SGH-T959V using Tapatalk

check your master cylinder but also check your brake pad thickness the best place to order your parts from that found out is to buy from motorsport .com.

Share this post


Link to post
Share on other sites
While going on a neighborhood run,I lost my rear brake. Well not lost as in missed placed but my brake pedal went instantly to the lever stop. When I am pushing the atv by hand I can stop the quad with the rear brake but above 15 mph its like i am not using any brake. Rechecked the pads at half way. I have about little more than half way between full and empty marks on the brake resevoir of fluid. Should I bleed or did I just blow out my master cylinder?

Sent from my SGH-T959V using Tapatalk

check your master cylinder and check your brake pads if they worn bad the calipher is maxed out and wont apply the brakes plus your brake rotor can be worn.

Share this post


Link to post
Share on other sites

check master cylinder inner rubber brake line could be calapsed calipher could be maxed out due to wornin padds or worin rotor most of the time its the slave cylinder.

Share this post


Link to post
Share on other sites

make sure your tank not clogged or your brake line hasnt clapsed internaly check your brake pads maybe worn out and your calipher may be fully extended as well as your rotor.

Share this post


Link to post
Share on other sites
hey opie .. its already fixed lol... aparently you didnt read all of it b4 you posted ...

ok if you have any troubles let me know and il do what i can.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now