marioweldinginc

2003 Honda 400EX headlight problem

12 posts in this topic

I finally got around to installing my headlight bulbs among other atv chores. One head light bulb blew and the other came apart. I ordered 2 bulbs from ebay but the seller had mostly positive feedback. After my chores and lastly putting in the bulbs the left side is low

beam only and the right side is high beam only. What am I missing??

The bulbs appeared to have 2 filaments. I have the wiring diagram in front of me and it shows one wire for low and one wire for hi and then the two bulbs are wired in parallel. so if one is on low the other one is too and vice versa.

The quad is in the tow vehicle and isnt easy to move because I have no rims on it. When I put them on ill take the front plastic off. For now anyone have any idea??

Ebay Bulbs?

Wiring?

ground?

400EX wiring.jpg

57d7733982620_400EXwiring.jpg.a02f397fcf5d1c42834d326ae22b4167.jpg

Share this post


Link to post
Share on other sites


its hard 2 say... the bulbs are fairly cheap an i would try another set 2 see if thats the prob... an if it is then that an easy fix... if not then you will have to go through the steps of checking the light sockets with a test light an see what's up .. an then go from there an see what else ya can come up with..

Share this post


Link to post
Share on other sites

That was the route i was gunna go. I was hoping someone would of seen this before and say hey dummy dont use ebay lightbulbs :D

Sent from my SGH-T959V using Tapatalk

Share this post


Link to post
Share on other sites

are they the bayonet style bulbs? i'm sure you've tried them a different way? sorry if this is a stupid answer because they usually only fit one way ... but there are exceptions ....

Share this post


Link to post
Share on other sites

They have one tab which makes em not sit perfectly flush. I might take that tab off. I dont have a factory bulb to compare the two. I do know the dealer charges 17 per bulb and i bought these for 1.50 each

You might be right maybe one is only touching the low beam terminal and the other is touching the highbeam terminal. When i get the tires back on i will take the front off and make sure everything is making contact.

Sent from my SGH-T959V using Tapatalk

Share this post


Link to post
Share on other sites

let's hope that's the cause... i hate trying to find electrical screw-ups... 17$ a bulb? how ridiculous is that? :biglaugh:

Share this post


Link to post
Share on other sites

The parts guy shrugged it off when i asked if he was crazy

Sent from my SGH-T959V using Tapatalk

Share this post


Link to post
Share on other sites
The parts guy shrugged it off when i asked if he was crazy

Sent from my SGH-T959V using Tapatalk

:laugh: unreal huh? :laugh:

Share this post


Link to post
Share on other sites

I got my bulbs from the auto zone for my kawai and I still have both arms & legs so they didn't cost an arm & leg for them I think they were around 5 or 6 bucks for 2. Good luck with it.

Share this post


Link to post
Share on other sites

Autozone doesnt have em. At this point i might as well go to a dealer. 34 bux for 2 bulbs. here is why...

shipping! any genuine honda place charges 15 dollars or more for shipping on each bulb!

Share this post


Link to post
Share on other sites
Update. Bought 2 Tusk Hyper white bulbs from RMATVMC. They work perfectly. No more Ebay bulbs!

:laugh:right on!:laugh:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now