blasterman

1997 Yamaha Blaster 200 - Wont Stay Running

8 posts in this topic

i have a 1997 200 blaster was riding it and it acted like it was runing out of gas and quit wont start by kick but if u pull it be hind a car it will start and run as long as u keep moving but u stop it dies some 1 please help

Share this post


Link to post
Share on other sites


spray some carb clean in it while it is running and you might get lucky that you won't have to pull the carb and clean it ...

Share this post


Link to post
Share on other sites

i cleaned the carb and all its got good compression the only way i can get it to start is to pull it off and when it starts if i let its rpm get low it dies it ran fine four about 2 hours then just quit like it wasnt getting any gas so i cleand the carb and it still wont do nuthing got good comprission and the reeds look good

Share this post


Link to post
Share on other sites

how is the spark? nice bright blue and consistant? have you tried a new plug? do you think its more of a fuel problem than electrical?

Share this post


Link to post
Share on other sites

i dont have very bright spark and no havent tried new plug and its getting gas cuse i can kick bout 5-10times and the plugs wet

Share this post


Link to post
Share on other sites

may be the cdi, mine did that..spark was there, but at the wrong time...hows the tors system?, or did you remove it?

Share this post


Link to post
Share on other sites

yea i removed the tors and i went out the to try to start it and it locked up so im gonna have the top and bottom end rebuilt how much do u guys think itll cost

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now