Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

New Members Area!

Come on in and introduce yourself to everyone in the community.

658 topics in this forum

    • 6 replies
    • 1,369 views
  1. Hey From VA!

    • 8 replies
    • 1,675 views
  2. New from Oregon

    • 9 replies
    • 1,968 views
  3. Hello to all

    • 6 replies
    • 1,427 views
  4. Hello All

    • 13 replies
    • 2,697 views
    • 6 replies
    • 1,500 views
    • 7 replies
    • 1,477 views
  5. New in SC

    • 6 replies
    • 1,210 views
    • 6 replies
    • 1,618 views
  6. Hello from the ICT

    • 7 replies
    • 1,474 views
  7. stl whats up!!!

    • 7 replies
    • 1,892 views
    • 8 replies
    • 1,520 views
  8. Another Michigander

    • 5 replies
    • 1,051 views
  9. great forum

    • 7 replies
    • 1,414 views
  10. Hello from Ohio

    • 10 replies
    • 1,878 views
  11. Salt Lake City in the house

    • 7 replies
    • 1,041 views
  12. newbie from new york

    • 7 replies
    • 1,157 views
    • 6 replies
    • 2,343 views
  13. New Hoosier checkin in.

    • 4 replies
    • 1,224 views
  14. New guy from the Pacific NW

    • 11 replies
    • 2,079 views
    • 8 replies
    • 1,230 views
    • 10 replies
    • 1,863 views
    • 4 replies
    • 1,533 views
  15. New guy here

    • 12 replies
    • 1,570 views
  16. Hello all from Kansas

    • 8 replies
    • 1,298 views
  17. Hey All! New from Canada

    • 13 replies
    • 2,326 views
  18. Hi Newbie here

    • 6 replies
    • 1,106 views
  19. Another from Colorado

    • 11 replies
    • 1,532 views
  20. New here

    • 8 replies
    • 1,161 views
  21. New Member

    • 5 replies
    • 1,169 views
    • 5 replies
    • 1,441 views
  22. new here

    • 9 replies
    • 992 views
  23. hello from colorado!

    • 14 replies
    • 2,061 views
    • 5 replies
    • 1,172 views
    • 6 replies
    • 1,150 views
  24. noob from CO

    • 4 replies
    • 838 views
    • 6 replies
    • 1,519 views
  25. Hi

    • 5 replies
    • 1,035 views
  26. Hey All

    • 8 replies
    • 1,249 views
  27. New Here

    • 11 replies
    • 2,137 views
  28. newbe here

    • 6 replies
    • 941 views
  29. hi

    • 6 replies
    • 1,191 views
  30. Hi

    • 8 replies
    • 1,224 views
  31. New guy in town!

    • 12 replies
    • 1,889 views
  32. hi all!

    • 7 replies
    • 1,082 views
    • 11 replies
    • 1,917 views
  33. Hi all

    • 7 replies
    • 973 views
  34. Im4wheelin

    • 5 replies
    • 919 views
  35. ole dude

    • 5 replies
    • 1,410 views
  36. Goin Big or Goin Home

    • 4 replies
    • 1,094 views


  • Latest Forum Posts

    • No alternator, I have a stator and two wires come off of that to the rectifier/regulator for the charging circuit, two wires provide AC to the CDI box and two wires provide the pulse from the pickup to the CDI box.  The later models have an alternator that provides DC to the charge circuit and the CDI I believe.  I've attached the schematic I've been using that seems to match what I've got.   Thanks
    • The rust is no big deal I was saying it looked new.   Color looks great and seems very fresh.    Grease is a must when reassembling.    
    • Thanks Frank, Mine must be an 'early 95' because that is not the wiring diagram for my quad.  I don't have an alternator and I have a 4 wire ignition switch.  Completely different CDI as well.  My Y/R wire is grounded when either the kill switch is off or the key is off (or both) and open when in 'ready to run' mode.  I don't see any constant 12v feed to my CDI, and as I see it there shouldn't be.  I've swapped the good bike's CDI to the bad but I don't recall swapping the bad one to the good, I can try that tonight but I'm pretty sure it'll work.  I get the same intermittent spark with both CDI's and both coils.   Thanks!!
    • Right, I may as well open up the rear diff while at it.  The u joint didn’t look like that when I first pulled it apart; it seems to have developed surface rust while sitting exposed to the air apparently.  It’s in garage, but non heated.  I turn on a couple of infared heaters when I go out there to work.  I’ll definitely still hit it with some fresh grease before putting it all back together.

×
×
  • Create New...