Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Stolen ATVs

Sign in to follow this  
Help others find their stolen atv or get help finding your atv that is missing.

271 topics in this forum

  1. facebook: Stolen ATV Hotsheet

    • 0 replies
    • 3,863 views
    • 0 replies
    • 670 views
    • 1 reply
    • 192 views
    • 0 replies
    • 136 views
    • 0 replies
    • 214 views
    • 0 replies
    • 190 views
    • 0 replies
    • 147 views
    • 0 replies
    • 210 views
    • 3 replies
    • 400 views
    • 1 reply
    • 217 views
    • 1 reply
    • 212 views
    • 0 replies
    • 139 views
    • 1 reply
    • 193 views
    • 0 replies
    • 516 views
    • 0 replies
    • 250 views
    • 0 replies
    • 238 views
    • 0 replies
    • 241 views
    • 0 replies
    • 251 views
    • 0 replies
    • 227 views
    • 0 replies
    • 343 views
    • 0 replies
    • 301 views
    • 0 replies
    • 219 views
    • 0 replies
    • 206 views
    • 0 replies
    • 363 views
    • 0 replies
    • 216 views
Sign in to follow this  


  • Latest Forum Posts

    • I would rather not have a stock exhaust... It doesn’t have to be super quiet, something kinda quiet but sounds good too
    • Hello all, I was looking at purchasing a Polaris Ranger 570 full size for my first sxs, any opinions on this? I'm 6 feet 2 inches, wondering if I would fit and drive comfortably in it...  Thanks and stay safe.. 
    • The quietest is the stock system
    • How's everyone doing lately? I know of a few people that got corona and were fine and a couple that ended up in the hospital and didn't make it.
    • Now you need to look at the schematic. I attached it. The position sensor's output is routed into the CDI box, out of that it goes to the coil to produce the spark. The actual output from the sensor might not be the issue, it is a trigger signal to the CDI to produce an output voltage to the coil. If I remember right, its around 350 volts. (your service manual will tell you this) I was troubleshooting a 2010 366 two weeks ago for hard starting issues and remember testing the coil. You need to be able to first measure the position sensor's output when your cranking and when it finally starts, does the voltage change? Next, check the primary side of the coil, the procedure is in the manual as well, but you need a meter that can record the peak voltage since its not a constant output. You need to see if the output from the CDI is changing when your cranking to when it finally catches and starts. Although you said you have a new battery, I would have it load tested to verify, places like Autozone will do it for free.  As a quick test, connect jumper cables from your quads battery to a vehicle battery BUT DO NOT START THE VEHICLE! Then try to start the quad. The increased cold crank amps will tell you if its the battery. On a side not, check battery connections and such for corrosion. Since its an older machine, going over the connections and cleaning them and adding some dielectric grease would be a good idea, voltage could be dipping down due to resistance caused by corrosion. EFI machines are finicky when it comes to voltage.  You can get some electronic contact cleaner spray and dielectric grease at any auto parts store.   Mike  

×
×
  • Create New...