Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

stewart1

motor cuts out

Recommended Posts

i just bought a 2005 suzuki 700 king quad it runs fine when i push the 4x4 button in but as soon as i flip up the differental lock the motor starts cutting out can anyone help please.

Share this post


Link to post
Share on other sites


Have you tried to stop, then put diff lock on? Does it do it then?

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

I have a 2007 king quad 700 that had cut out when the 4x4 button was pushed. at the battery I cleaned the terminals and wire ends real good and the problem had stopped.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Aleksandr Boreesenko
      doesn't idle at times but sometimes when it does as soon as I touch the throttle it just shuts off, what could possibly be the problem? I thank you very much for any help, Thanks.
    • By wwdubose
      I have two 2003 Suzuki Ozark 250s, both 2-wheel drive.  Last time we rode them about a year ago, the red one was not running well, didn't want to idle, backfired a lot.  The green one ran fine. 
      Fast forward...I ordered a carb kit for both of them, thinking the red one has some trash in a jet.  Both of these ATVs have had little use and I've always ran the gas out after use (put an inline cutoff valve in gas line).  I pull started the red one to verify it was still running bad.  It will start and idle, but as soon as you give it any throttle, it dies instantly.  Give it a little choke, dies instantly.  Took the carb apart and it was spotless.  Went ahead and cleaned all the holes with carb cleaner and blew everything out with compressed air.  All new jets, main jet holder, and needles.  Put it back on and nothing changed.  Starts, idles (not for a long time), but dies as soon as you give it gas.  Same happens when you put the choke on.  It does the same thing when I try to run it turned to prime on the petcock as it does in the on position.
      Not an air filter issue.  It is clean and it does the same exact thing with no filter on it.
      Thought maybe there was a float issue or maybe a damaged diaphragm, so I took the carb off the green Ozark and put it on red.  Started up and initially ran normal and revved for about 10 seconds and then started doing the same exact thing.  Starts, idles (not for a long time), but dies as soon as you give it gas.  Same happens when you put the choke on. 
      So...not the carb
      Thought maybe vacuum petcock was bad, but there's no gas in the vacuum line going from petcock to carb and gas flows freely when on prime.  I even plugged the vacuum line at both the petcock and carb end and tried to run it with valve set to prime.  Gas flows freely, but does exactly the same thing.  I unscrewed the screw at the bottom of the bowl and gas flows thru carb and out bowl drain line when petcock is set to prime.
      So, I'm assuming petcock is good?
      Checked spark plug and it wasn't fouled.  Reset gap, didn't help.  Will swap plugs between Ozarks tomorrow but I don't think that is it.
      Anyway, that he history and now you're all caught up.  Scratching my head.  Valves? These were bought at same time and have had little use.  Suggestions?
      Thanks!   
    • By Dra O
      posted a while back - it was running at one point - I have all the plastic shroud off - it's down to frame and engine now
      -fuel pump: when line from petcock is attached, no fuel comes out other side to carb; the line to the carb is open (can blow through it); I thought when I cranked engine that the pump would spit out fuel on other side but it does not; I removed fuel pump and opened it up - diaphragm looks good - but internal areas had lotsa calcification build up - I cleaned this out and dried it good - the clear plastic pieces (?diaphragms) aren't broken - the spring w/ steel ball on end moves freely; am putting it back on tomorrow; but can anyone answer about the pump? isn't it supposed to pump fuel through it... to other side... to carb? puzzling
      -along with fuel pump: I replaced petcock 3 weeks ago (gas tank had rusty fuel in bottom - cleaned it out prior to new petcock); when I turn petcock arrow NOT to on or reserve, fuel comes out of line; when I turn it to on or reserve, fuel doesn't come out; puzzling
      -I don't know what's on back of fuel pump - it's a valve that has a hose coming out of it - looks like it goes to engine/carb - I haven't traced this out yet - what is it?
      -can squirt gas on air filter and engine will run for 2-3 seconds then stop - fuel in top of carb (under diaphragm) does same
      -it likely needs carb rebuild - will get to this - but something isn't allowing fuel to get from fuel pump to carb
      -I THINK it has a mikuni model x carb - diaphragm is ID 26mm  OD 68mm - hard to find inexpensive diaphragm, I guess because it's a model x
      -last thing - I replaced solenoid due to old one clicking; I HAVE to be charging the battery or it won't start/turn over - battery just goes dead; but if charging, it'll turn over nicely; i'm guessing it's a bad battery
      -any help appreciated - I've never owned an ATV before - inherited this beast from grandparent in-law
    • By Belmontie
      Hi bought a 2012 kingquad ASI last year a great machine which is a delight to ride, but I find sometimes it doesn’t go into top gear just revs high at about 42mph. Any idea ???

  • Similar Tagged Content

    • By Cford
      I put to much oil in my motor. Took quad out riding, rode for about 3 miles then it started bogging down, then died. Now it won't start. Any ideas as to what happened in my motor??
    • By gyminis
      I have a 1996 suzuki king quad lt-f4wdx 280cc and am considering haveing it rebuilt as a seal is bad and cannot be replaced w/o tearing the motor apart! I need to know the average price range to do this!
    • By chris11
      Hi everyone. I am hoping to find a service manual or exploded view diagram for a Lincoln 110cc Automatic Mini quad. Or any advice ect. Something seems to be locking up inside. However the quad has sat for a while. I have lubed EVERYTHING and think the piston does go up and down when I move the flywheel clockwise, but it locks going forward. Thanks and if photo,s or any more info is needed please let me know.
    • By oleblue
      I just launched a new site that deals with all and any problems with the 4wd system on Yamahas. I have how to videos for testing the servo, disassembling the servo, replacing and purchasing the servo (motor only), testing relays, and testing the push button switch.
      I also have a link to download the 4wd testing portion of the service manual.
      Check it out at 501parts.com - Yahama Servo Motors
      Let me know if I can help.
      Heres a few of the videos and pics






      http://www.501parts.com/files/stacks_image_252.png
      http://www.501parts.com/files/stacks_image_250.png
    • By trev0006
      Scooter rider cuts Nissan mirror with grinder
      Scooter riders cuts Nissan mirror with grinder, guess he doesn't like to be cut off.
      and
      Motorcycle crashes into van and explodes
      Motorcycle crashes into van and explodes. Don't worry, the motorcyclist is fine. He ran a red light.
      and
      Gattling Gun Motorcycle Exhaust
      Gattling Gun Motorcycle Exhaust, this is cools with motorcycle backfiring it would look even cooler.
      and
      Motorcycle almost rear ended
      Motorcycle almost rear ended when a truck fails to stop and rear ends another car.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...