Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Beckbrenden

2005 Kawasaki Prairie 700 No speed

Recommended Posts

My 2005 Kawasaki Prarie 700 will not go over 27mph, seems to have low to no throttle response, dies out whenever you don't keep the throttle up, seems to have no power, and the 4x4/2x4 light keeps flashing back and fourth and also there's a red light on that I'm not sure what it means, any help would be greatly appreciated

Edited by Beckbrenden

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Twilight228
      Good Morning All!,
      After a significant amount of reading and tinkering, I'm stumped.  We have a pair of Arctic Cat DVX 90s (4-stroke), and one of them runs very rich at wide open throttle.  I've cleaned the carb (which was installed new  last year), verified the main jet (80) to be per the original spec, installed a new air filter, tried a hotter spark plug (CR6HSA), and adjusted the valves (tightened a modest 0.0005" but improved starting).  The hotter spark plug may have help just a bit, but not appreciably.
      Just for fun, I swapped the CDI between machines, and that didn't help either.
      Fouling plugs very quickly, but not to the point the machine will not run or start.  [black instantly]
      Logically, I assume I'm revving out, but the other machine doesn't "stumble/blubber" anything like this one.
      Should I try a smaller main jet?
      Any ideas you guys may have would be much appreciated.
      Thanks in advance everyone.
    • By Joe Dickerson
      I decided to replace the rings and piston on this machine because it looked like the plug was being fouled by oil. When I removed the right side of engine to inspect the clutch pack, I found 2 small round pieces with tiny expansion rings in the bottom cover. It looks like "clutch pawls" according to the illustration, but Id like to be sure. I saw that there are 4 of these in the new gasket set.
      Can someone help me here?
      I thank you in advance
      Joe
       
       

    • By StolenATV
      Our home was broken into and two dirt bikes and our fourweeler were taken along with a few other smaller things such as a desktop computer a telescope and a window unit air conditioner. We have reason to believe they were taken to northeast Arkansas. ( Lafe, Paragould area) These bikes have been apart of our family for several years, we have lots of family memories with these bikes and our children. Two of the bikes were gifts to our boys and my husband’s bike was built for supercross and qualified second at Loretta Lynn’s.
      The post Yamaha and Kawasaki Stolen appeared first on STOLEN 911.
      View the full article
    • By Duane Steward
      I purchased a CDI box from Ebay that was listed as the one for a 200trx with round plug.....when I plugged it in the reverse light stays on.....what did I do wrong ? or is it just a bad CDI box?
  • Similar Tagged Content

    • By Jim Waters
      hi everyone. recently iam get a good vibration that comes and goes while iam riding my praire 4x4. iam afraid something is going to detonate. vibration is felt in the steering and then you will here a noise and this comes and goes. its very noticeable when iam on a blacktop surface. iam worried. i cant get any slop in the drive joints i can grab onto. so any input would be appreciated. i have a manual downloaded and i,ve went through it pretty good. my thought is its from the output shaft to the front drive. let me know if anyone has experianced this.
    • By Sonders
      It appears that the Service Manual thread at top of forum is dead as all the links no longer work.  I'm actually looking for service manual for a 2000 KVF300 Prairie that I just picked up.  Does anybody have link to one that they can share, or know where I can find one?  Thanks in advance for any help.
    • By Spartacus Stroppel
      View File 1999-2002 Kawasaki KVF300 Prairie Service Manual
      1999-2002 Kawasaki KVF300 Prairie Service & Repair Manual
      Submitter Spartacus Stroppel Submitted 08/25/2019 Category Kawasaki ATV  
    • By Spartacus Stroppel
      1999-2002 Kawasaki KVF300 Prairie Service & Repair Manual
    • By Richard Fernandez
      Just bought Kawasaki Prairie 650 vtwin 2002 and replaced old carb with new, but the bolts to hold down the air housing are missing. Anyone have any idea what size they are? I apologize for not being very mechanically inclined. Any help would be much appreciated. 
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...