Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

jimmy

Polaris Sportsman - CV Axle Repair

Recommended Posts

hi all i have a bad cv axel in my 400 polaris sportsman i bought a new one but ive tried everything i can think of to get the old one out and it just wont come does anyone have any suggestions......help lol

Share this post


Link to post
Share on other sites


What year is it ?

I may have a manual to help ...

Usually the shaft looks like it will slip right out but it does have a C-clip(s) holding it in ...

Share this post


Link to post
Share on other sites

spray breakaway type solvent behind CV joint day before removing. Spray a lot, it will creep into the splines.

Share this post


Link to post
Share on other sites

I have a 1997 Polaris sportsman 500,need to replace the rear c axles, but having trouble getting  them out, the axles are the c joint style with they bolt connected to the driveway, how do you get them out. 

Share this post


Link to post
Share on other sites


spray "breakaway" or something similar between the cv and the transmission case  Don't be bashful, spray it all  the way around. It will work its way down to the splines. Let it sit overnight, hit it again with the spray and let is sit through the day. That evening, with just a little prying it should come out. If removing second side just hit a drift on the end of the second axle by going through the splines where the other axle was. I use a 18" bronze drift.  If replacing both, I just remove the "easy" one and worry about the  other second.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Tim Orr
      Installed new battery was told that’s what was wrong when hit start button I hear 1 click then nothing?  Can the battery just not have enough amps to crank the starter the first time ? I trickle charged it overnight thought it was enough!
    • By Reece Bowen
      x   just bought this expedition 425 and the Speedo needle does not work. The lights work for the shift indcator. So is this an electronic Speedo or cable? Is there a way to fix it or will I have to replace the unit? Thanks for any help you can provide.
    • By marcus23934
      I just bought a 99 sportsman 335. did some work to it got it running good my question is when I put a battery in it the atv starts and idles great once I give it gas it just spits and cuts out and will not ever clear up  thing is if I take the battery terminal off while its running it runs fine and no problem at all  could anyone help me out with what the deal is 
    • By Flipper Tiffany Roper Jones
      All I have been through everything. Bought brand new.
      Throttle safety switch 
      Cam and rockers
      ECM
      Carborator
      Stator
      Fuel safety switch 
      Battery
      Everything every forum has spoken of I've bought sealed airbox completely tight unplugged black wire on trans. I have literally done everything in the book.Checked oil today full of gas anyone no anything what might b wrong. Next I'm taking head off and making sure valves seat any ideas.
    • By Barry Troxtell
      I have a 2005 Sportsman 500, Instrument cluster will not illuminate, hi/lo beams work though.  Any tips or troubleshooting info is greatly appreciated!
  • Similar Tagged Content

    • By Barry Troxtell
      I have a 2005 Sportsman 500, Instrument cluster will not illuminate, hi/lo beams work though.  Any tips or troubleshooting info is greatly appreciated!
    • By Christian Brindle
      I have a 2000 Polaris Sportsman 500. The Speedometer got water inside of it and it sat for a long time. So now that speedometer is trashed to say the least and i need to find a replacement. I don't want to put up the cash for an oem one so i was wondering if anyone knew any good speedometers out there i could use. I've found many speedometers i like but don't know how i'd wire it up without the same connection points. Thanks, any input is appreciated
    • By Eddie Rahm
      whats up fellas....the white wire going from the throttle body came unplugged from the circuit  board and im not sure where it plugs back in to ? i see where the red wire goes but im not sure where the white wire goes...im not even sure what those wires do..any help would be appreciated..thanks. 1996 polaris sportsman 500 4x4 push button awd.
    • By Matt Schuldt
      Looking at a 2004 Polaris Sportsman 600, with new winch, new 48” plow, 2200 miles and clean.   Serviced 200 miles ago, new battery.  Selling for $3100....yay or nay.  Color is yellow🤓
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...