Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Tivy

Yamaha Big Bear, Questions about Rubber boot for Drive shaft.

Recommended Posts

My boot on the drive shaft came off this weekend. When I tried to put it back on it appeared to be about 2" too large. Any explanations????

Also when the boot cam off, there was oil in the boot. Is this normal???

Thanks for your help.

Share this post


Link to post
Share on other sites


jeez...did you get transmission fluid on it or something? That makes rubber expand like crazy. and it must have ripped to come off, correct? maybe it got stretched out when it ripped.

Share this post


Link to post
Share on other sites

Busglinger, I did not get transmission fluid on the rubber unless that was what was inside the boot when it slipped off. As to know why or how it came off, I have not a clue. The rubber did not crack or bust. I did pressure wash the motor just before riding it the last time.

Since you mentioned the transmission fluid, if the boot is not suppose to have oil inside, then probably the transmission seal has gone bad and cause fluid to leak into the boot and that is how it got oil inside the boot. And possibly it is transmission fluid.

Thanks for your help.

Please, anyone else have any ideas, please advise.

Is there no one else that knows anything about this issues that can help me????????????????

Edited by Tivy

Share this post


Link to post
Share on other sites

there is no tranny fluid in the bike, just atv motor oil .... what you saw in the boot was old grease that was packed in there ... the same grease for the front/rear axle shafts ... you can probably get a "split" boot to put back on to avoid dismantling the drive-shaft ... whatever route you go, it needs to be sealed

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By MarkinAR
      And the new 300FW is already wounded. Something got in a bind and blew the whole chunk of case out around the primary drive gear at the back of the motor. In the pic you can see the crack along the top...there is a big chunk missing from the bottom. And it won't roll....but the front and rear diffs both seem fine. Unfortunate. This looks to be a bit of a project. Still feels like it will shift through gears so i'm wondering if the ring and pinion just jumped a bit and blew something to pieces.  I have a parts bike.  But will this require the case to be split and transmission completely disassembled?  I assume you can't just slide the broken primary drive out and slide the replacement in?
       

    • By Steve Howard
      Ran find shut down the quad next day would start and idle when you try to accelerate it would start popping through the carb got a rebuild kit soaked it in chem clean after break down for 12 hours on slow vibrate reassembled and adjusted per manual still the same thing any help would be really appreciated thanks and happy ridding  
    • By JacobSlabach
      First of all sorry I have been MIA here for a while, been busy with school and work.  I'll try and reply on some other threads asap, but posting this one because I just picked up a 2017 sportsman 570 before the new year and popped a boot on it going through a mud hole.  The former owner had aftermarket axles on it to accommodate the 4in lift and idk what brand they are but they're skinny as heck and idk what boot to buy to rebuild with?  It's the rear right lower boot (under the brake calp.).  I'll post some pics when I can and sorry again I've missed yall on the forum!
    • By Brian Simmons
      I am looking at a 90cc Arctic cat 90cc not sure what year right off hand . The shaft broke off right outside the motor . Can anyone help me ? What do I need to do to fix it ? Do you have any pictures or videos ? Let me know ?
       
    • By wendi loden
      I replaced the fuel pump filter and it ran great for a week or so. Then while driving across the yard in 3rd gear it shut off and hasn't started since. It has fire and its getting fuel, all fuses are good, battery fully charged. The fuel pump relay seems to be warmer than it should be when spinning it over. Any help is appreciated!
  • Similar Tagged Content

    • By YamahaBB350
      I have a Yamaha Big Bear 350 and the reverse doesn’t work, it shifts from low to high easily but it won’t go back to reverse. I’m new to this stuff, so I’ll take any help. Any ideas? 
    • By Christopher Williams
      Hello all, 
      i just rebuilt the top end of a 99 Bear Tracker 250 and it can’t get it to hit off of gasoline or starter fluid. Occasionally it will backfire. Right now I’m just trying to get it to fire off without the carburetor like I’ve done a thousand times before with other engines. Usually there is no response, but occasionally I get a backfire through the intake. ISeems like it’s out of time, but I don’t see how that could be possible. 
      Here’s what I know:
      1. compression 120psi
      2. all timing marks are lined up after numerous revolutions. 
      3. Strong spark. 
      4. Valves adjusted correctly. 
      Thanks in advance. 
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...