Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Jw7054

Start button doesnt work. Jumping solenoid does.

Recommended Posts

So I went through the top end and then put everything back together and did break in and then probably 3-4 rides. Now my start button doesnt work but i can jump the solenoid and it starts right up. I looked for bad connects and didnt see any. I then replaced the coil and got nothing. So before i blow more money on something i dont know if it will work, i would like your guys opinion on what it would be. Thanks. Oh and it is a suzuki 160 '91

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Dana Hudson
      Hey everyone, hoping to get some help here... my kids 03 KTF 50 Quad has always ran great... they were riding it a couple of hours a few days ago and it died a couple of times (not normal) but started right back up. A few days later my 5 year old wanted to take it for a spin so I started it (2 pulls) and he took off.. he made it a couple hundred yards and it died and we havnt been able to start it since. I have new gas, good spark and 120 psi compression.. it will not start with starter fluid in the intake or even in the cylinder.. the fuel bowl has fuel at the carb... what am I missing? It’s driving me crazy!!
    • By bradleyheathhays
      So I got this '96 Jeep Cherokee XJ that cranks but doesn't start.  It's got around 180k on her but I keep everything in good shape.  Batt seemed strong.

      I used to drive it everyday but this past year I've driven it only about twice a week.  It's been just slightly slower to start in the last couple of months, but just barely slower.  Was guessing it had something to do with aging plugs or something.

      Drove it yesterday and everything was normal like always, sat overnight and today it cranked but didn't catch.

      Any ideas on where to start?
    • By Elijah Stone
      Hi all new to the forum I have a Yamaha Moto 4 champ (100cc?) (YFM100) so I've been trying to get this thing to start for awhile honestly I'm running out of ideas so I'll start with the things Ive replaced and done first it was not trying at all and then I put a brand new battery then the terminals broke so I bought some nice copper ones fixed that up so now battery is got good voltage and all that I have checked all the plugs cleaned everything off so anyway it still wasn't trying but I couldn't get the crank case off and I didn't think using fire was a good idea lol so I busted the crank case off on the left side(if you are sitting on it) wierdly enough the flywheel started spinning I thought it was odd but went with it then I replaced the spark plug still wasn't getting spark so I replaced the ignition coil then it was getting spark next the carburetor was really gross I cleaned it out still wasn't working so I in turn decided just to replace it with a new one so I did (PS I never figured out how the fuel lines hook up if someone wants to help with that to lol) also for good measure put a new air filter so then I pressing the button Everytime I replace something and nothing so then I think what if it's the stator so I have no idea what a good or bad stator looks like but me being to rough I broke the wires on the thing but still no changes the fly wheel spins gets compression (I think) getting spark from spark plug idk other tidbits that might be useful I don't have a clutch line so idk if that has something to do with it I do have the break zip tied in to bypass the safety feature also the throttle cable is in fact broken and I'm working on buying a new petcock for my gas tank because my current one is broke I have very limited money this is supposed to be a project before I go to school for welding and automotive tech so I don't have any money to get a mechanic lol but I'm pretty confident in my ability to do anything u suggest any suggestions are welcome I'll edit and submit pics
    • By fox300exchic
      Let's hear all there is to know about you ladies! Where your from and where you've lived. Kids or no kids. What you do for a living. Why you ride and how you got started.
    • By Steve Howard
      Ran find shut down the quad next day would start and idle when you try to accelerate it would start popping through the carb got a rebuild kit soaked it in chem clean after break down for 12 hours on slow vibrate reassembled and adjusted per manual still the same thing any help would be really appreciated thanks and happy ridding  
  • Similar Tagged Content

    • By Ironfist104
      My wolverine has a new carb kit, new battery cranks over and over take it to the point of killing the battery to start sometime.... but it I give a tug on the start rope while I'm cranking it with the starter it fires right up.... any advice?
    • By izzydum1
      Any ideas on what would make a coil not fire? She was running fine, then began slow start. Now wont start at all.
    • By Suzuki24
      I have an 04 ltz and it started sputtering a little bit while going down the road and I was low on gas so I just figured that's what it was. But now I can't get it to start I completely cleaned the carberator put a new spark plug and coil pack in it and all it does is turn over. It has compression it's getting fuel and it is sparking but all it does is turn over any idea what it is??
    • By jerrymcoo1
      If you keep the starter button down it will run alittle let off the starter and it dies ? HELP
    • By RichUncleSkeleton
      Hello
      Just signed up, as I've had a recurring problem, and need some help.
      To start the bike I have to put the choke on all the way and 4 squeezes on the gas, Then as I push the start, I slow squeeze the throttle about half way for it to catch....If I miss it, then it will take 5 mins of slowly finding the sweetspot on the choke in unison with some throttle squeezes.
      Then I have to to hold the throttle to keep the bike going, using the choke will stall it out. after about 3 mins of holding the throttle, I then can let it go, and it idles fine, and runs fine. If it sits for a few hours it's only slightly hard to start, but a few days of sitting, and it's a lot more work.
      Had the bike serviced they couldn't figure it out. They swapped peticock, plug, new gas, all new lines, new throttle, and cable. Said the carb was fine, and clean. New air filter, said fuel pump was fine, no leaks around carb boots, new battery, new rectifier.
      Ran some sea foam through it....Runs Great.....Just such a pain to start...
      Thanks
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...