Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

DrPinstripe

Carb part for Linhai Bighorn 300

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Travis Johnson
      My 1988 Honda 300 fourtrax has a short all of sudden neutral light works but when I put on headlight nothing can't start it unless kick start please help
    • By Connor Tuftin
      I have a 1988 300 Honda FourTrax, All wheel drive.
      My brother and I were fixing up this quad. We put a brand new battery and fuses in and it was running fine until we put the quad into reverse. As soon as it was put into reverse all of the electrical cut out and power wasn't making it to the head unit anymore and both of the brand new fuses popped. We figured there might have been a short from the starter or solenoids, but they are all working properly. At this point we don't know where to start looking for where the short could be. I'm just wondering if anybody has had the same issue or knows of similar issues that could cause these electrical shorts?
    • By northern
      Just picked this up at a yard sale, runs and drives..color coded wires for battery were backwards, Meaning a red wire was used for negative and a black for positive....
       
      Upon bringing it home decided to boost the battery and walked away giving it a small charge prior to starting it..came back to find battery slightly smoking and my Green light for power (neutral) was no longer lit up...Still starts when i pull start it with key on.
      Turn key on and no starter spin up, no lights
      Id like to get my Electric start working, What could be the problem, Where does one start.
    • By w_r_e
      Just picked an '03 Bayou 300 2WD.  It runs ok, needs a little help though. Maybe someone can answer some questions for me.
      1. The choke "off" position is the lever all the way right, correct?
      2. The choke seems mechanically... funky. It has a little valve clamp around the rubber boot where it goes into the carb, seems kind of janky, I don't think there's typically a valve clamp on that part? The engine seems like its running really rich, smoking a bit, so I wonder if I can just completely remove the choke cable to see if that's part of the issue? But I don't fully understand the choke needle setup. Is "choked" when the needle is being pushed in, or pulled out? Like it I chopped the cable just outside the rubber boot by the carb, would I be permanently choking it or permanently unchoking it.
      3. I've read that I can tweak the air/fuel screw and maybe fix the rich mix. Where is that even located, and if it's behind a cap that I have to drill out... where is that?
      Thanks for any tips
    • By Devin Hazelwood
      I have a problem finding a wiring harness for this particular ATV. Does anyone know were I can get one or were I can get one that's from a different name but similar harnesses?
  • Similar Tagged Content

    • By Ashton Crawford
      Hello everyone, i have 2000 Polaris Trail Blazer 300 I’ve been stumped on for weeks. I’m having a lot of issues starting the quad. I cleaned the carb spotless because I thought it was a carb issue and bought a new fuel line because it wasn’t getting fuel. The carb gets fuel perfectly fine now but it won’t start. The spark plug I a little worn out but it’s good enough for just one start. The only time it does “start” is when I spray starter fluid into the carb. But it never stays on. It’ll start for a bout a second then just die out immediately even if you’re giving it some throttle and the choke is on. I have no clue what I should do. If you need more information, have questions, or have any slight idea what the issue would be and how I could resolve it. Please reply ASAP. Thank you.
    • By Alan Callison
      OK ya'll.My son bought this thing and was told its a Kaw Bayou 300. Maybe. I cant find any numbers on it.The one tag I did find its so faded as to be unreadable. Its a long shot but maybe someone can help ID it. Thanks in advance.









    • By Jeff Wharton
      I have a 2000 Arctic Cat 300 4 wheeler. I have been having some carburetor issues. So i bought a new carb. Now I'm having these issues. The unit will start and idle fine, when i go to accelerate it wants to cut off. So i checked to make sure it was getting gas and the fuel filter will be full of gas and then once the carb opens the filter drains down and will not refill quick enough to run. So i checked to make sure gas was flowing to the filter and it is flowing fine through the line. I remove the filter and run the gas line directly to the carb and the engine idle fine and then it will run good as i ride it for about 10 minutes then it will start with the same issues again i cannot accelerate enough to move the 4 wheeler. Every time i accelerate the unit will cut off. What is wrong with this thing. My 400 Arctic Cat is doing the same thing except it will backfire, I'm lost i have tried everything i know to do, what am i missing here. Thanks for your help
    • By Maurais
      I’m looking for new replacement shocks (front & rear.) on my 1997 Kawasaki Bayou 300 2x4. New OEM shocks are upwards of $400. I haven’t pulled the rims off to check the eyelet to eyelet length but I’m hoping an expert on this site does know( I called Kawasaki direct yesterday and they were of know help.) Any technical help would be appreciated. TY fellow members. Vic
    • By scottj11
      Hello, how are you'ns doing? I'm in the process of tearing my Kawasaki Bayou down to fix a rattling noise and an oil leak. I'll probably be asking questions about this project. My step-son has an Arctic Cat 300, he was riding yesterday and when he turned it off it was running fine, but it won't do anything. The lights come on but it won't turn over or anything. Does anyone have any ideas on what might be wrong? TIA
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...