Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

gearheadMOM

Stolen 2015 Polaris Sportsman Bright White

Recommended Posts

VIN # 4XASEE579FA651053

ENGINE SERIAL # 0120514210169

Early morning of July 30 in Wonder Lake, IL * 2015 POLARIS 570 EFI EPS Bright White was STOLEN * $500. REWARD for the Return of Stolen Property * $1000. for the Apprehension of the Thief(s) and a Conviction for the Above Mentioned Stolen Property

CHECK VIN NUMBER BEFORE YOU BUY ** : https://www.nicb.org/theft_and_fraud_awareness/vincheck/vincheck

** Database info comes from claims submitted by participating Insurance Companies. Please take a moment to see if your company is listed, if not be active and get the info to them. Make a claim even if it will be declined, status of stolen will be submitted to site by the participating Insurance companies. Please be Active, please take a moment to Share links.

https://m.facebook.com/profile.php?id=222780394529943

Please if you have any information pm me.

Thank You

FB_IMG_1438817856347.jpg

FB_IMG_1438817856347.jpg.3f654f2cd9e5bcc325455d5ada2de3e7.jpg

Edited by gearheadMOM

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Eddie Rahm
      whats up fellas....the white wire going from the throttle body came unplugged from the circuit  board and im not sure where it plugs back in to ? i see where the red wire goes but im not sure where the white wire goes...im not even sure what those wires do..any help would be appreciated..thanks. 1996 polaris sportsman 500 4x4 push button awd.
    • By Christian Brindle
      I have a 2000 Polaris Sportsman 500. A year or so ago we got it running after replacing the kill switch. It ran great but after some use for a couple months it got a flat tire and for some reason we just forgot about it and it sat for some time. Before it sat i replaced the gas cap, fuel filter, fuel pump, petcock, battery, starter relay, oil and oil filter. I recently went to start it and it started so quickly and without choke or throttle but the ATV wouldn't move till about 1/4 throttle and it wasn't really a smooth ride until 1/2 throttle. it also would bog out randomly after you came to a stop and sounded like it was getting too much fuel. I cleaned the carb and adjusted the air/fuel screw to 1 3/4 turns out.  I also messed with the idle and the throttle cable adjuster up on the handlebars. It's safe to say it now runs worse than when i started working on it 2 days ago. It takes more effort to get started and bogs out idling after about 30 seconds. I tried adjusting the idle but every time i do it'll get to a sweet spot but after driving it down the driveway and back the idle will go up and down to the point where i can't put it in gear because the gears will grind. Any thoughts or ideas would be greatly appreciated. Thanks
    • By StolenATV
      Went to church Sunday from 9:30am got home 2pm to find my 2 seater side by side stolen
      The post Stolen 2019 RZR S 1000 Polaris appeared first on STOLEN 911.
      View the full article
    • By Rich1028
      Hitting the Trail in the Morning.
       
      Heading out to Leota Trails 
      http://www.upnorthtrails.org/trails/leota-trail.html
       
      Breaking in the Wife's New Ride.
       
      Have Fun and Ride Safe People!
       

    • By Arizona
      So few months ago I acquired a 01 Explorer 4x4 (think its a 350 but not sure) 
      Anyway the owner said it started reving very high, shut the key off and still kept running 
      until finally he shut off fuel and it finally died. During the run away he said the exhaust got 
      red hot and has melted plastics to prove it. Said some thing flew out the tail pipe, I kinda figured
      it was the top of the piston. Anyway finally got around to looking at it (have a lot of other projects in the works)
      and checked the compression, Shows about 40 psi. Can hear air coming out the carb while rotating the motor over. 
      Gonna pull it apart eventually, don't hear any noises or binding in the stroke, You think the piston came apart? 
      any horror stories of these and is it worth my effort and money? Don't really have any money in it yet. Thoughts? Az


  • Similar Tagged Content

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...