Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

oldcomet

1999 polaris 500 sportsman grinding in 4 wheel drive ?

Recommended Posts

Morning Folks

Ok so I have taken the front hubs apart everything is good and working fluids changed and full In 2 wheel drive the bike works great However in 4 wheel drive high I get a grinding clunking noise right near the foot pegs The universals are all brand new in the complete bike The problem just started after my last ride Sometimes I have to change the rpm to get the bike to go into gear in forward and reverse The bike doesn't make the grinding noise when I have the bike in 4 wheel driver low gear only in high gear Could the shifter need adjusting any help would be great Thanks for your time

Oldcomet

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Andrew Paul
      Hi to all im new to here so here gos quadzilla xlc 300cc  and in 3 gear i get no drive and a lot of nasty nises can ony one help thanks andy.ps also what other engine gos in with no mods to do as im not that good thanks
    • By Frank Angerano
      Not sure how many of you will remember this or give a crap about it but back in 2016 I picked up my first old atv to rebuild. Yamaha bear tracker 250. I picked it up in NJ while I was out looking for a quad for my little guy since he started this atv thing after seeing a few old pictures of me in my hay day riding. 
       
      The person I was getting the 50cc quad had this one laying around and asked if I was interested in it.  It was beat up and hadn’t ran in a few years.  No spark the guy said and he left it to sit.  I wound up taking both bikes. 
      I wish I had pics but I deleted the original post on Quadcrazy and lost the old ones on my phone when I upgraded. 
      This was the atv that caused me to stumble upon Quadcrazy since I needed a little help with the spark issue.  So needless to say I fixed it, did some cosmetic work and she was good to go. I took it upstate and used the shit out of it for just about everything under the sun. This atv made it through some deep snow, mud etc. I decided to leave it up there and use it as a back up since it’s been about 50 atv’s later and I have newer machines now. But unfortunately it sat for some time and it’s a little beat up so I brought it back home and going to clean it up. Amazing how one year sitting has done so much damage. 
      This was the first atv that I owned in over 30 years! It’s the atv that brought me here to Quadcrazy where now I endlessly check the site to see what’s going on, who’s talking about what and who can we help with there problem or can help me with mine as well as the on slot of what I do today as a hobby with atv’s. It’s been a great pass time for me and my son with the projects we have gotten and get into. He’s learned how to ride so well it scares me a little watching him. He’s learned how to fix, maintain and upgrade atv’s. He’s insanely good with carburetors as well. 
      It’s a good thing when a kid wants to play in the garage over his X Box!!
      The funny thing about this bike is that when we finished it we thought it was the best thing! We were missing a rack on the front and didn’t care since it looked ok, had no clue where to get parts or how to fix plastics. I was so new to this again since I was staring all over again and now had to remember things and also teach my son!  
      So we will be tearing into the bear tracker to get her up and running again as well as maybe a few new cosmetic changes and hang on to her for a while since I love this bike.  The last two pics are the bike the day we finished putting it all back together and when it was upstate for the first week. 
       
      Had no intention of this post going so long. 🤷🏻‍♂️







    • By Ajmboy
      Unfortunately I didn't notice some of the rust hitting the undercarriage of my 2004 Yamaha Grizzly 660, but saw it the other day when I was doing some maintenance, oil change, air filter, spark plug, etc. The left side footrest broke and that's causing the plastic to hit the front wheel. It broke right at the welds from too much rust. Looks to me like what I need is (looked this up on yamahapartshouse.com):
      YAMAHA FOOTREST BOARD 5KM-27481-10 Left side (broken)
      YAMAHA FOOTREST BOARD 5KM-27488-10-00 Right side (rusted and will probably break eventually)

       
      Does anyone have a less expensive source? I did see on ebay a couple of listings but it still comes out to @ $50 each, 
    • By My kiwi shed
      Hi there everyone. Just seeing if there is advice on a problem I have before I start digging too deep. 
      I recently bought this creally nice 2004 King quad ltf300 with only 2400km..
      Everything things works great except when engaged into 4wd or diff lock it has a clicking noise ( sounds like broken teeth etc) are the front diffs known to blow?  Or the transfer from engine?
      I am yet to test on some loose ground to see if I'm getting drive at front .
      I will be driving in to find problem in next few weeks but thought I'd see if anyone might know what it is first. Cheers


    • By Rich1028
      Hitting the Trail in the Morning.
       
      Heading out to Leota Trails 
      It's the Wife's Birthday Weekend,and I asked Her what,or where she wanted to go,she said  she wanted to go riding trails!
       
       
  • Similar Tagged Content

    • By gregj49
      Blows out black smoke when you rev it up how do you adjust the carb?
    • By ut1w7b
      I have a 94 sportsman 400. It sat for several years before i got it. I have cleaned the carb it will start and run for about 5 min then it will flood. I have torn it down and cant see anything wrong. has anyone else ran into this problem any hel would be great.
    • By buzzar56
      I am looking for a free repair manual for a 2003 Polaris sportsman 500 ho atv. all the posts on here lead me noplace
      thanks fred.
    • By RoxanneRoseReid
      Need a polaris manual for a 1994 2 stroke 2/4x4 quad free. can you please post a link I can click on Thank you. Roxanne
    • By bodatiouskid
      Have a 2002 Polaris Sportsman 700 that only has 34mi. on a carb & ring job.
      Cut the gas off today to drain carb.Now engine will not idle.If I open throttle will run,but let off & will cut off.Can screw idle in with no change.
      What happened? Why did this happen when fuel ran out?
      Please help me,my ATV is a daily driver.
      Please help!!
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...