Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

reich

Fourtrax 2005 TRX350 Electronic shifting problem

Recommended Posts

I have a 2005 Fourtrax. It wouldn't shift and the display was blinking three times so I replaced the angle sensor. It initially worked, but now the display is blinking eight times. I did not reset the computer after replacing the angle sensor. Do you think I need a new control motor? Anyone else have this issue after replacing the angle sensor? This is a great site. Thanks

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Brad Leeson
      What's going on party people? First, thank you for allowing me the opportunity to be here. I recently purchased a 2005 yrs 450 and have yet to run the bike at full throttle. The bike fires up, idles, seems like everything runs fine except a little popping when you let off the throttle or until you hit 5th gear. It runs strong; no bogging or sluggishness until you hit 4th gear and open it up. Then it begins to act like it's out of gas or the about to be out. I can pull over and sit for 5-10 min and it runs strong again until you open the throttle. I have the carb off the bike to clean and wrote down a list of factory and what I found installed. I also listed other key factors and hope someone can help and explain. I'm new to the scene and have no prior mechanical experience but my theory is worst case scenario I have to take it to the shop anyway so why not learn. I actually enjoy it. Lol. Thanks a million. Hope to get back on the trails soon. 

    • By JacobSlabach
      recently picked up some project bikes off CL for cheap.  got a honda fourtrax (the ancient 4x4 kind with the straight axle in the front as well as the rear and a back-up kick-start)  plastics are crap, but my goal is to get running like a champ and patch the plastics up and sell to one of my many friends that want a reliable 4x4 for dirt cheap and doesnt care what it looks like.
      so the former owner says it needs carb rebuilt, but its sat for 3+ years since so who knows.  things I see:  carb is missing (he gave me a box of parts along with the bike), engine turns over and feels good with kick-start, brakes need work, battery missing (That always puts me off, cause then I know most likely someone's been tampering with the electrical.
    • By colin james
      View File 2005 Polaris Predator 50/90 Sportsman 90 Service Manual
      This is the factory service manual for the 2005 predator 50cc and 90cc, Sportsman 90cc. Download all the chapters for the complete manual or just the sections you need.
      Submitter colin james Submitted 04/06/2019 Category Polaris ATV  
    • By Coral Breding
      I loosened the allen bolts on the carrier and when I went to put my driver in the alot to pull back and tighten the chain, I noticed the holes were facing the front of the bike. I tried to slide a driver in and tighten the chain but the thing would not budge. I nearly ripped the tip off the driver in the slot. Any suggestions? 


    • By benwheeler
      Hi All,
      I need to replace a sensor on my son's Polaris Sportsman 110.     It physically broke somehow.   It's Polaris p/n 0455053 , the best I can tell.    It's about a $140 part from Polaris.   I'm hoping there may be an auto industry equivalent.   Most of those are around $15 haha.
       
      Thanks!
      Bill
  • Similar Tagged Content

    • By oxidized_black
      tag : zukifreak
       
       
       
    • By LMI
      Was using the quad the other day to shuttle wood from my pickup to my wood pile.  When the job was done I turned off the Quad and heard a bit of a racket from the front end.  When I got down underneath the sound seemed to be coming from the fan housing.  fan was moving in spurts and not quickly... much like a computer case fan that's had it's day.  What I know.
      Temp sensor is ok, as the fan tries to activate fan is getting some voltage as it is attempting to spin.  When I first bought it used I tested the fan direct to battery and it was fine. The fan was working ok even not direct wired as I went on a couple of rides and when stopped and idling the fan did run Seems to be free spinning with my finger read up in the manual and they require me to drop the rad.  now I'm not opposed to that as the rad has some damaged areas I want to try and straighten out.  But if I can get the fan working without, I can leave the rad as it is until next year.
      Fan assembly is about 300 bills, any work arounds or alternatives?  I even thought large computer case brushless fan.  smaller ones are about $7 larger ones better quality probably far below the 300.  They run standard 12v DC.
      Anything I should be doing before dropping the rad... other than check for obstructions even though it seems to spin, and trying to hardwire it to the battery again for a test to see if it acts the same?
    • Guest Fox300exchic
      By Guest Fox300exchic
      The Hop-Up: You may be saying to yourself, “that’s a chick bike,” and you’re right. But honestly, it’s so much more than that. It’s one badass bike. http://www.quadmagazine.com/quad/features/article/0,24942,1587044,00.html
    • By gregj49
      Blows out black smoke when you rev it up how do you adjust the carb?
    • By kingjosk12
      A week ago I could not even get close to starting it. But now I adjusted the valves (exhaust valve was not closed). i got it running but would not run without choke. i adjusted the float because it was to low tried starting it up again and it would not even start. So i went back and looked at the valves and the valve was now open again so i adjusted it and it started right up and ran perfect without choke. So i put it all back together thinking it was ready to go. Started it up and let it run for a little bit. i turned it off and tried starting it again there was NOTHING. took it apart and there was 0 compression and the exhaust valve was open again. I am completely lost need help PLEASE!!!:aargh:
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...