Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

atvinca

Yamaha Moto 4 shifting problems

Recommended Posts

I just picked up a really clean 1995 Moto 4 350. It runs great, but it will only go into one forward gear, neutral and reverse. I can run the shifter up and down and it will finally find a gear, or neutral. What should I do to trouble shoot this?

Does anyone have a service/repair manual for this model?

Thanks!

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Mark Hill
      Hi everyone bought my son a project wheeler and got it up and running but it won’t go in reverse.  It’s a 2002 2003 bombardier rally 200. I have been searching for causes on line had have a couple ideas what it may be but still looking  for advice and help
    • By Frank Angerano
      I would like to hear who uses what to clean there ATV’S. 
      I’ve always been a fan of simple green and it’s always worked well but with this new property and the crazy black mud and clay that’s there  I have to say the simple green is not cutting it. 

      So from cleaning  right after a ride to cleaning them when you find one in a barn I would like to hear what everyone does and what your recommendations. 
      I’m looking to try something new.  
    • By Elijah Stone
      Hi all new to the forum I have a Yamaha Moto 4 champ (100cc?) (YFM100) so I've been trying to get this thing to start for awhile honestly I'm running out of ideas so I'll start with the things Ive replaced and done first it was not trying at all and then I put a brand new battery then the terminals broke so I bought some nice copper ones fixed that up so now battery is got good voltage and all that I have checked all the plugs cleaned everything off so anyway it still wasn't trying but I couldn't get the crank case off and I didn't think using fire was a good idea lol so I busted the crank case off on the left side(if you are sitting on it) wierdly enough the flywheel started spinning I thought it was odd but went with it then I replaced the spark plug still wasn't getting spark so I replaced the ignition coil then it was getting spark next the carburetor was really gross I cleaned it out still wasn't working so I in turn decided just to replace it with a new one so I did (PS I never figured out how the fuel lines hook up if someone wants to help with that to lol) also for good measure put a new air filter so then I pressing the button Everytime I replace something and nothing so then I think what if it's the stator so I have no idea what a good or bad stator looks like but me being to rough I broke the wires on the thing but still no changes the fly wheel spins gets compression (I think) getting spark from spark plug idk other tidbits that might be useful I don't have a clutch line so idk if that has something to do with it I do have the break zip tied in to bypass the safety feature also the throttle cable is in fact broken and I'm working on buying a new petcock for my gas tank because my current one is broke I have very limited money this is supposed to be a project before I go to school for welding and automotive tech so I don't have any money to get a mechanic lol but I'm pretty confident in my ability to do anything u suggest any suggestions are welcome I'll edit and submit pics
    • By Richard Paradise
      My 1997 Beg Bear got stuck in 2nd Gear when parked on slight hill, otherwise in perfect shape. Trying to get it into neutral, by rocking it back and forth won't release out of gear.
      Any suggestions, It's my work horse and I keep it in to shape, got to get it running..
    • By Arizona
      So my latest find is a Moto 4 250. Looked in good shape, started right up but would backfire and die upon acceleration but you 
      could get it to go if you were good with the throttle. I figured it was the carb. was a brand new Chinese carb, he didn't have original.
      I took it apart and cleaned it, only thing I found was some debris in main jet and the main adjustment on bottom was at 41 turns. Cleaned 
      it out and set at 2 turns, re installed. Starts up, runs better actually drove it but seems really sluggish, once I hit 3rd gear could barely pull
      it. Rechecked everything, even ordered a new carb as I had this problem with another atv but still same problem. Now I pull it apart and 
      decided to check compression, I show only 85 psi. I checked valve adjustment (after aligning up cam gear to mark on case). to make sure not too tight still right at 85 psi. 
      I assume I need to pull the head and look at the valves, Any ideas I am missing something?  motor does not smoke but is super sluggish. 
      The specs I find are off the downloaded manual of a 94 but figure should be the same. It states compression standard is 128  and Minimum is 114 and Max is 142
      Any other Ideas before I tear it down? Thanks in advance Az


  • Similar Tagged Content

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...