Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

The problem is that it continues to change gears shifting down. Starting in N, down to 1st, 2nd 3rd, 4th, N, 1st, 2nd, etc. If you start in N and shift up, straight to 4th...

What would cause this and why is it reversed for shifting?

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Michael Rogers
      Anyone ever replaced the shifter shaft on one? Not sure on the year but assuming it is in the late 90's. Is it a huge task, splitting the case etc... thinking about buying it as my next project.
       
      Thanks
    • By amharrison24
      i have a 91 moto 4 100. has electric start only. for as long as i could remember we have always pushed start it. after riding for while you shut it off. you are able to hit the start button and it will start right up. anyone know where i should start with fixing this issue? im fixing it up for my niece. thank you in advance.
    • By Steven Urban
      First time using this forum.  Owned a Kawasaki dirt bike once, had no issues.  But I picked up this 4 wheeler at an auction.  They stated it ran, but only needed a battery.  Well I do not believe that was all true.

      Some pictures are attached.  Not sure why, but the whole air filter stuff was removed.  They had some small thing inserted as a make shift air filter.

      I purchased a battery to try this all out.  Waiting to return it and get the proper size, as it was too big for the battery box.  But here is my issue I had while the battery was connected.

      1 - The lights on the steering column did not come on.  Not sure if they work or not.

      2 - The starter solenoid seems to be bad.  I have a new one on order. 

      3 - In the pick, there is another rusted part.  Not sure what that part is or what it is used for.

      4 - What is the 12v rectifier?  square bodied part.

      So when I hooked the battery up.  Pushing the start button did nothing.  Pulling the cord to try and pull start, it turned, but would never fire.  I have put in a new spark plug as well, it looked worn out.  With electric start, I crossed over the posts on the start solenoid, it turned over, but would never fire and start.

      I have read a few other threads and it stated something about needed the neutral light on.  SOmething about a kill switch.

      Any help would be appreciated.



    • By Mike Strayhorn
      last year I bought led lights when I was riding my 4 wheeler the lights started getting dim shut off
      now my 4 wheeler will not start the battery is hot everything is dead I checked the fuse and its good 
      would there be another fuse I am missing I'm took the led bulbs out and replaced them with the ones that was in there 
      wonder what meh problem is
       
  • Similar Tagged Content

    • By Ajmboy
      2003 Scrambler 50, Predator 90, Scrambler 90, Sportsman 90
      SERVICE MANUAL
    • By Ajmboy
      View File 2003 Scrambler 50 Predator 90 Scrambler 90 Sportsman 90 Service manual
      2003 Scrambler 50, Predator 90, Scrambler 90, Sportsman 90
      SERVICE MANUAL
      Submitter Ajmboy Submitted 05/28/2017 Category Polaris ATV  
    • By Suzukiquadrun
      Hello, i recently bought a 2000 Suzuki LTF500 semi-automatic. I was riding it and found out that its hard to shift into 3rd gear and above. could it be because of the tuning because the rpm might be to high, cuz in neutral it would sometimes rev high by itself? or could it be something in the trany?
      Also it shifts easily when off
    • By gbforever2001
      Hey all, new to the forum. This quad I picked up for pretty cheap has no markings, labels or anything, need to get some support information about it if anyone can help. Thanks!






    • By precision17
      my son has a 50cc Baja atv automatic trans that at time (right now) jerks then dies, once he trys to start it the starter causes the quad to lunge forward like the clutch is not releasing. when this happens, you cannot push the quad backwards either even with the engine off. if you raise the rear on a block it will start but the rear wheels will spin even at idle, if you pull the quad off the block the load of the machine will instantly kill the engine. im guessing its a stuck clutch issue however I cannot find any info anywhere. im an ase master auto tech so I am pretty mechanical just need a point in the right direction. any help would be greatly appreciated. thank you in advance!
      Dana
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...