Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

atvfarm

kazuma cougar 250 carb issue

Recommended Posts

Ok Im new here. I was given a cougar 250 and i put a new carb on it and it will idle great but anything above low rpms spits and sputters. also is this thing suppose to have a fuel pump or just gravity feed from petcock?

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Cj Winds
      I have a 2000 Polaris Xplorer with the 250 two stroke motor
      It does not want to start with the electric start, the motor cranks fast, the battery is good, and there is good spark when cranking. The engine starts perfect when using the pull cord, it even starts if I pull the cord slowly and starts with one pull. The engine idles smoothly once started. My wife says she needs the electric start to work.
       
    • By MarkinAR
      What is the opinion on carb kits? What's one of the better brands of aftermarket? OEM is always preferred but not practical, chinese cheapie is never a good option. 
      Thoughts ?
    • By weblex
      Problem: The ATV starts and runs at idle perfectly. But as soon as I open the throttle, the engine starts to slow down until it stops. On the attached video you can hear the sound of how it works: see video below
      Prehistory: there is a Polaris Sportsman 500 1998, which for about 1.5 years stood in repair, including also replacing CDI with one taken from the same ATV. Finally, the vehicles were on wheels, traveled several kilometers and overheated - forgot to fill the antifreeze Came back home in small moves. The next trip started well, but after 10 km there was a feeling of a small drop in power (even as the vehicle got warm completely) but still drives. Next trip - the situation is repeated. The next test of ATV through time and a huge loss of power from the very beginning. The engine sneezes, does not want to go more than 5 mph.

      What has been done: the carburetor has been replaced with a new one (inexpensive, $ 40), a new spark plug, a new ignition coil, the engine head has been removed, the piston is in good condition, valves were corrected - but the problem was definitely not in them.

      Ignition control unit is suspected. Who faced similar? Please help in solving the problem.
      Thanks in advance.
       
       
    • By paul d
      hello everyone , i bought a suzuki 500 quadmaster 2 years ago , it wasent running , the guy said he an his dad broke the choke cable attempting to take carb apart so he just put it in the shed , i got it an rebuilt the carb put new choke cable , battery , spark plug , petcock , air filter , changed oil , after some adjustments got it running like a new one , at the end of spring this year i got on it to go for a ride , after about 2 minutes it stalled running real rough an backfirering , an woulnt move , but at idle it runs fine , so i put a new carb on it , same thing runs fine for about a minute then sputters an backfires , i took the new carb back off an cleaned an put the factory carb back on , i check the petcock , it was brand new an i cleaned the tank thougholy when i put it in , everything still looked fine , checked the air filter , it still looked fine, also checked the sparkplug , back in may i took everything apart ,"again" cleaned it put it back together , didnt put any gas back in it an gave up on it , just recently my grandson wanted to look at it so i put some gas in it , it fired right up but same thing after a minute sputters an backfire , i'm at my wits end , i posted my problem on here before an tried everything i got in the responses , any help would be so greatly appreciated, thank you for your time in reading this rediculously long post
    • By raybob
      replacing carb,, the bigger line on right side top of carb does it just vent to the air,, cant find where to hook it up to also I want to check the oil and gear oil I checked the oil in motor and the rear end my question is looks like allen plug on left side of motor if you are setting on the 4 wheller, ps it hs a oli leak any help would be great. Ray in kentucky
  • Similar Tagged Content

    • By Derick Joel Smith Trimmings
      Buying a Baja 250 tomorrow for 600 bucks, needs nothing but a wheel bearing, i already know Baja is an off brand crappier. Manufacturer, but does anyone have any tips or knowledge of these bikes? 
    • By fatfarmboy
      Just bought (Tue. evening) an '89 Suzuki 250 4wd that has been sitting out the last 5 yrs. It's complete, including the shift knobs, battery cover, and headlights. It has the optional cooling fan on it (probly stuck - didn't check), and the engine isn't locked up. Plastic looks good and isnt cracked. Racks aren't bent up. Shift lever works, the foot brake moves (needs oil - have to pull it up by hand), and there's black oil and no water in the engine sight glass. Guy was asking $125 and gladly took $100 for it. Anxious to get started on bringing it back to life. Been wanting one of these for years. As soon as I can get to it (working on a junky "Jackel" right now - Chinese Yamaha Timberwolf). I'm going to pull the tank off it and clean it, clean & possibly rebuild carb, put in new plug, and a battery, then see what happens. If nothing, will keep going until it runs. Feel free to respond if you want to, I'm mainly just excited and wanted to tell somebody. 
    • By Flanstone
      I just bought two 1985 TRX250's from my father-in-law. One runs great, the other not so much. The one is having issues with the shifter. The shifter seems to be resting lower than normal. When I press the shifter downward, it just pops back up. Any thougjts as to what the issue might be?
    • By Christopher Williams
      Hello all, 
      i just rebuilt the top end of a 99 Bear Tracker 250 and it can’t get it to hit off of gasoline or starter fluid. Occasionally it will backfire. Right now I’m just trying to get it to fire off without the carburetor like I’ve done a thousand times before with other engines. Usually there is no response, but occasionally I get a backfire through the intake. ISeems like it’s out of time, but I don’t see how that could be possible. 
      Here’s what I know:
      1. compression 120psi
      2. all timing marks are lined up after numerous revolutions. 
      3. Strong spark. 
      4. Valves adjusted correctly. 
      Thanks in advance. 
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...