Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Ispperformance

Kodak 400 Hi Beam Issues

Recommended Posts

Having a strange issue with the headlights on my Kodiak. Noticed there are no high beams, and when I switch back to low beam the lights stay off. The low beams will come on, only if I go from off to low. This is what I have going on:

From Off to Low - Lights Work

From Low to High - No lights

From High to Low - No Lights

Back to Off and to low - Lights work again.

Just curious if anyone has had a similar issue, or where I should start troubleshooting.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By JacobSlabach
      So my parents have not let me get my license yet and I need to get around to gets parts and stuff.  Answer: Yamaha CW50 scooter.  This is a 2-cycle self-mixing scooter that so far, I am really surprised with the power output and speed.  It reaches about 45mph since the speedo has been disconnected and has plenty of power for two riders.  Its stupid looking, but with some work and a title and plate, it'll take me around town..  My issue is this:  No key.  I bought it for $150 from a friend and he bought it from someone for $100 who wired in a switch in place of the ignition.  That guy got it form his neighbor who's renter left it behind.  The scooter will run with this switch on or off (kill switch on handlebar kills engine)  To get it tiled and a plate so its road worthy, I need to get the ignition working either by a replacement key or a new ignition.  All wires are cut to the ignition and the switch turned on the power to the signal light switch.  Also, the 2-cycle oil was leaking out the carb, through the air filter and onto the scooter.  also, it runs great, but its making blue smoke with throttle and the muffler is wet with oil.

      (I have new signal lights for it btw)  So the issues I have with it summed up:
      No key (need new ignition) smokes burnt out headlight-  can I replace them with LEDs?
    • By Vybrano Cz
      (I don't have manual and there isn't one on the internet)
      It's a 150cc ATV, automatic transmission, automatic starter, with zero electric devices.
      I have to mount at least some front/rear lights. But for how many watts should I aim in total on entire ATV? You know, for example there are 10/50/200 Watt lights. But it's impossible to order some, when I don't know if I should keep entire ATV under 100 Watts? Under 500 Watts? Under 1000 Watts?
    • By MarkinAR
      About done with the Kodiak finally. Oldest took it out today and ran the piss out of it, buried it to the belly, and I think its finally about ready to trust. However, there is a clutch slipping that needs to be addressed. It pulls fine from a dead stop to about half throttle. If you go ahead and open it up, the clutch basically lets go at higher RPM. My question then is; centrifugal clutch or main clutch pack bad? I assume since it pulls at low RPM then it's the main clutch pack slipping at WOT. School me though: where does the centrifugal clutch end and main clutch pack begin?  Also added to this issue, he was crusing down a gravel road and all 4 wheels locked up and it died. I assume it tried to throw 2 gears at the same time and locked up. It unlocked though and shifted ok after coming to a stop. 
    • By Dimelol
      I have been working on my quad for a while trying to get it running right. It seems as if I run into a new issue as soon as I resolve the old one. Anyway, the other day I went to fire up my quad and the battery was completely dead. I knew it was on it's last leg, so I went ahead and swapped it out think it was the issue. After sitting for a couple of days without running the machine at all, the new battery was drained as well, not completely dead like the old one but weak enough not to turn the engine over. When I removed the new battery to put it on the charger I noticed a clicking sound when I was removing the negative connection. After fooling around with it for a bit I tracked down where the sound is coming from (see pic) it was also warm to the touch. I have no idea what this thing or or what purpose it serves but should it be clicking as soon as I connect the battery? Could this be the cause of my battery being drained? Thanks for the help, I'm not the most experienced when it comes to tracking down electrical issues.

    • By J Printz
      i have a 2004 Yamaha Kodiak 450 and it is losing oil but does not smoke what is it
  • Similar Tagged Content

    • By Wali
      I was riding my 400ex one day and when i shut it off to put it in the garage i tried to start it put again to drive it into the garge and it wouldnt start.I put a compression tester on it and its like 30 psi with out throttle and 0 psi WITH THROTTLE.
      when i put my finger over the hole it fell likes its pulling my finger in more then its pushing it out 
       
      Has good spark.When i took it into the shop the said it had 1oz of oil in it and a tiny pit of metal shaving(TINY BIT LIKE 30 flakes)
      When i try to pull start (push start/roll start) it made a not normal sound  and wouldnt stay running.
      If my bottom end is blow why would it still turn over fine,
      Are my valves siezed or not working properly 
      or is my timing off causeing valves to not open in correct order with fire 
      PLEASE HELP all help is appreciated 
    • By Hunter Aldridge
      Some times I get spark some times not can ride then it just dies and wont get spark it has new cdi box and stator but I don't know if it has the pickup coil I'm at a loss
    • By William Sims
      I have a 400 4by4 ,2005 green model,
      wounding how many different CDI boxes will work on it
       
    • By jerry houston
      Eiger 400 Suzuki runs fine Cook-Out joke face off the handlebars put it back on and will not start now will crank no no spark
    • By colin james
      View File 2012-2014 Polaris Sportsman 400 HD Service Manual
      This the factory service manual for the 2012- 2014 sportsman 400 hd service manual 
      Submitter colin james Submitted 02/08/2019 Category Polaris ATV  
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...