Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

JenWal85

1984 Honda TRX 200 No spark.

Recommended Posts

Hope someone can help with this one.

We took our 1984 Honda TRX 200 to the shop and they had it for about 2 weeks before they finally called and said that they had cleaned the carb and changed the battery and that it had started up.

We went and got it and when we got home it would not start so we called them, they said bring it back in, so we did. They called us the next day and said they changed the spark plug, and that it was running. We went and got it again and it ran when we drove it off the truck.

We parked it for about an hour because we were going to get ready to go on a ride. Well, it wouldnt start again.

So we called them and they said the last thing they could do was order a new CDI box and put that on. I decided to just buy it myself, so I didnt have to pay them labor again. We put the new one on today and its still not starting.

Does anyone have any ideas on what we could check to see what in the world is going on with this thing?:aargh:

Please and Thank you

Share this post


Link to post
Share on other sites


Also make sure your getting it all the way into neutral beforeb trying to start it

Share this post


Link to post
Share on other sites

So I would first start off by checking for spark. If you don’t know how to do this it’s simple.  Take the spark plug out and plug it into the spark plug wire and put the bottom of the spark plug against the engine so it’s touching a good metal part of the head  and crank the engine. There should be a good clean blue/orange spark at the plug.  If not try the old cdi and repeat. Make sure the run switch is on.  If you have spark then great it will be a fuel issue.   Try this and get back to us.  

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By John Ford
      i ordered a keihin carb for my 07 trx 90 and it fits nicely but the new cable they sent is way too long and i can't make it work.  the old honda cable cap [that fits on top of the carb] is too small to fit.  the keihin cap is approx 3/4 or 19mm.  honda cap is more like 1/2 in.  the keihin has a rubber boot on the cap where the throttle cable goes through . i don't know how to find the right length [most cites don't give the length].  i'm not sure how cables fit into that boot  and do i need to add the length of the boot to the cable?  the old honda cable is 28 inches total, but the cable movement is only approx 2'' which would not be enough to reach the actuator block on the keihin.  looking to find a throttle cable compatible with the keihin.  any help, please.
       
       
    • By JacobSlabach
      recently picked up some project bikes off CL for cheap.  got a honda fourtrax (the ancient 4x4 kind with the straight axle in the front as well as the rear and a back-up kick-start)  plastics are crap, but my goal is to get running like a champ and patch the plastics up and sell to one of my many friends that want a reliable 4x4 for dirt cheap and doesnt care what it looks like.
      so the former owner says it needs carb rebuilt, but its sat for 3+ years since so who knows.  things I see:  carb is missing (he gave me a box of parts along with the bike), engine turns over and feels good with kick-start, brakes need work, battery missing (That always puts me off, cause then I know most likely someone's been tampering with the electrical.
    • By Coral Breding
      I loosened the allen bolts on the carrier and when I went to put my driver in the alot to pull back and tighten the chain, I noticed the holes were facing the front of the bike. I tried to slide a driver in and tighten the chain but the thing would not budge. I nearly ripped the tip off the driver in the slot. Any suggestions? 


    • By JacobSlabach
      got 7 atvs off CL recently for a good price.  one of which is a yamaha warrior.  anyone know where the vin is printed on this bike?  Haha good place to start as I do not know year or size yet.  The former owner says needs exhaust ans and clutch work.  he said it ran fine until the clutch cable broke and then I couldn't get the new cable adjusted right and it would grind gears.  things I see:  clutch cable locked up again, no brakes, carb leaking (green with algae around the bowl and has gelled gas stalagtights on it), aftermarket exhaust melted the airbox so I need something different and a new air box.  I would like the use the current exhaust if I can but I have a feeling its a redneck fix as it looks like there is an ace bandage holding it to the exhaust pipe (its an aftermarket slip-on exhaust), so I'm not sure about that- lets get the bike running first.  also, battery (looks brand new, what a shame) is dead, 0 volts.  Otherwise, bike looks to have not been wrecked, and plastics are ok (it sat outside under a 'tarp' for 3+ years since it was run last).  any tips and advise on where to start first would be awesome as this is my first clutched bike (manual).
      the clutch is my main concern- I've never rode a clutched bike so I dont even know what its supposed to feel like.  lol I'm spoiled on my automatic polaris 
    • By gregorio
      I've got a Polaris and a Honda that I use regularly on my ranch so they see a lot of abuse.  Fortunately, there is still a Honda dealer nearby but the nearest Polaris dealer is over 1.5 hours away.  They charge way too much money ($1800 for battery, alternator, wire harness and fluids change) so I am starting to learn how to do my own repairs.  The Internet is a wonderful and scary place when it comes to shopping.  Where can I go for a fair deal? Is there a list of preferred vendors that advertise on the forum? 
      Thanks,
      Greg
  • Similar Tagged Content

    • By sloundez
      Does anyone out there know where I can get a functional pair of wheel cylinders for subject ATV? Any suggestions welcomed. Thanks
    • By Barrysquad
      Somehow I lost all of my spark on my 350Big Bear, its a 1990. It ran well for maybe 3 days! Thought it was the carb. Cleaned it 4 times. It was losing power at midrange. Got worse and worse. Finally nothing!
      Are these good coils? I was thinking I could swap?
      2002 Honda-200cc: primary 0.4(ohm-200) secondary 9.0(ohm20k)
      1990 Yamaha-350cc: primary 0.8 secondary 11.0
    • By Npeters
      Im working on a old 1987 honda 125 4 wheeler in the school shop. It will start by getting pulled by another 4 wheeler but wont start with the pull start or Electric Start. When you pull start it it tries to start but when you try the electric start it just turns over but doesnt even act like it wants to start. The spark plug is dry and it shoots fuel out of the back(air filter side) of the carb. Weve had the carb off twice and it is complety clean. What are some things we can try?
    • By marcuslachance
      I
      I bought a Honda 250sx 1986 but the exhaust is broken. Apparently it's not possible to order a new one. I checked to order one on others compagny but there's noting.
      Do you know which exhaust it's possible to install. Is there a company who sold an exaust to fit on my 250sx.
      Sorry for my english
      Thank you
      Marc
    • By cbbubby78
      can someone tell me what could be the problem if the electric start doesn't turn the motor over but sparkplug fires like crazy but the pull rope turns the motor but no fire on spark plug. thanks for any advice in advance . cbbubby78
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...