Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Countrymoto54

moto 4 225/250 muffler , 99-09 bruin 250 ?

Recommended Posts

Just curious if anyone ever tried to fit a 99-09 bruin 250 muffler on an older moto 4 250 before ?

Looks like it would . Probably not to hard to adapt the mounts . Just wondering about clearance as the one we have just barely clears the tire .

Thoughts ??

Thanks in advance .

JP

moto 4 img 1.jpg

moto 4 img 2.jpg

bruin 250 img 1.JPG

bruin 250 img 3.jpg

57d7734de86e6_moto4img1.jpg.08b998c30988fab0b6b131f02b5df510.jpg

57d7734deadfc_moto4img2.jpg.07ca0dc389f34bc155e71a3fb0a475a4.jpg

57d7734ded156_bruin250img1.JPG.55693e17995f018094f40e1111f8d2cd.JPG

57d7734def482_bruin250img3.jpg.d64c2b83e9fb71b44a07cc3e53cb9e15.jpg

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Arizona
      So my latest find is a Moto 4 250. Looked in good shape, started right up but would backfire and die upon acceleration but you 
      could get it to go if you were good with the throttle. I figured it was the carb. was a brand new Chinese carb, he didn't have original.
      I took it apart and cleaned it, only thing I found was some debris in main jet and the main adjustment on bottom was at 41 turns. Cleaned 
      it out and set at 2 turns, re installed. Starts up, runs better actually drove it but seems really sluggish, once I hit 3rd gear could barely pull
      it. Rechecked everything, even ordered a new carb as I had this problem with another atv but still same problem. Now I pull it apart and 
      decided to check compression, I show only 85 psi. I checked valve adjustment (after aligning up cam gear to mark on case). to make sure not too tight still right at 85 psi. 
      I assume I need to pull the head and look at the valves, Any ideas I am missing something?  motor does not smoke but is super sluggish. 
      The specs I find are off the downloaded manual of a 94 but figure should be the same. It states compression standard is 128  and Minimum is 114 and Max is 142
      Any other Ideas before I tear it down? Thanks in advance Az


    • By Gilbey
      Does everyone run the tire pressure as stated on tires or perhaps a couple # below to soften the ride a little?
    • By Dexter-Bernice Luck
      Inviting all CF MOTO owners to join us at CF MOTO WE RIDE  on Facebook. https://www.facebook.com/groups/400047730908167/
      Plan rides, ride with others, just get to know owners in other areas and share riding information.
    • By Aaron Ruiz
      Hey I'm new to the Forum but I just wanted to talk about my Scrambler I just picked up and when I first picked it up I thought it was okay but after I got home and everything I noticed it's very hard to shift into drive neutral reverse it is possible to shift into those gears but it's very stiff like and it takes a lot for it to actually engage to move forward. In Drive when I press on the gas it takes a while for it to actually start moving in the RPMs go up before it starts moving I inspected the belt it looks fine to me I checked the transmission fluid and it was low so I put some. I just hope transmission is not out just curious if you guys have any ideas
    • By Kevin Vlogs
      Hey Guys,
      I'm pretty new to ATV's and never owned a Polaris before. Lately I have noticed that it is very hard to shift from Park to any other gear. Is there an adjustment, or is that just the way they are?
  • Similar Tagged Content

    • By Derick Joel Smith Trimmings
      Buying a Baja 250 tomorrow for 600 bucks, needs nothing but a wheel bearing, i already know Baja is an off brand crappier. Manufacturer, but does anyone have any tips or knowledge of these bikes? 
    • By fatfarmboy
      Just bought (Tue. evening) an '89 Suzuki 250 4wd that has been sitting out the last 5 yrs. It's complete, including the shift knobs, battery cover, and headlights. It has the optional cooling fan on it (probly stuck - didn't check), and the engine isn't locked up. Plastic looks good and isnt cracked. Racks aren't bent up. Shift lever works, the foot brake moves (needs oil - have to pull it up by hand), and there's black oil and no water in the engine sight glass. Guy was asking $125 and gladly took $100 for it. Anxious to get started on bringing it back to life. Been wanting one of these for years. As soon as I can get to it (working on a junky "Jackel" right now - Chinese Yamaha Timberwolf). I'm going to pull the tank off it and clean it, clean & possibly rebuild carb, put in new plug, and a battery, then see what happens. If nothing, will keep going until it runs. Feel free to respond if you want to, I'm mainly just excited and wanted to tell somebody. 
    • By Flanstone
      I just bought two 1985 TRX250's from my father-in-law. One runs great, the other not so much. The one is having issues with the shifter. The shifter seems to be resting lower than normal. When I press the shifter downward, it just pops back up. Any thougjts as to what the issue might be?
    • By Christopher Williams
      Hello all, 
      i just rebuilt the top end of a 99 Bear Tracker 250 and it can’t get it to hit off of gasoline or starter fluid. Occasionally it will backfire. Right now I’m just trying to get it to fire off without the carburetor like I’ve done a thousand times before with other engines. Usually there is no response, but occasionally I get a backfire through the intake. ISeems like it’s out of time, but I don’t see how that could be possible. 
      Here’s what I know:
      1. compression 120psi
      2. all timing marks are lined up after numerous revolutions. 
      3. Strong spark. 
      4. Valves adjusted correctly. 
      Thanks in advance. 
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...