Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

crazynordlander

CFORCE 500 HO EPS Oil in air filter box

Recommended Posts

Hi All,

Has anyone found engine oil in their air filter box. The must be little or no baffle between crankcase ventilation and that hose that attaches to the air filter box.

I went to pick up my ATV today 60 miles away that they could not fix the jerky low speeds on and before I loaded it decided to check on this. Sure enough there was a good coating of oil with some pooling in the bottom of the air filter box. The air filter has oil on it too but is it a dry element or oiled element type. My guess from the color of it dry.

I heard on a comment on my YT videos that there is a kit for this issue? Is this a CFMOTO fix?

Thanks

Kevin

Share this post


Link to post
Share on other sites


I have this same problem. Took my bike apart because of engine noise and found gas and oil in the air box. Where do I look first for the problem? The fuel pump? or the carb?

Share this post


Link to post
Share on other sites

I would think oil in filter box, unless you flipped it, is valves ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Juan Gutierrez
      hello all. i have a suzuki lt230e engine. hopefully i can get it to drive some wheels soon.
    • By zont
      Hi, I have just purchased a 2002 Yamaha Kodiak 400 I think, the vin has worn off and I have located an engine number I think it is J312E-004674, could anyone tell me where the engine number might be please
    • By weblex
      Problem: The ATV starts and runs at idle perfectly. But as soon as I open the throttle, the engine starts to slow down until it stops. On the attached video you can hear the sound of how it works: see video below
      Prehistory: there is a Polaris Sportsman 500 1998, which for about 1.5 years stood in repair, including also replacing CDI with one taken from the same ATV. Finally, the vehicles were on wheels, traveled several kilometers and overheated - forgot to fill the antifreeze Came back home in small moves. The next trip started well, but after 10 km there was a feeling of a small drop in power (even as the vehicle got warm completely) but still drives. Next trip - the situation is repeated. The next test of ATV through time and a huge loss of power from the very beginning. The engine sneezes, does not want to go more than 5 mph.

      What has been done: the carburetor has been replaced with a new one (inexpensive, $ 40), a new spark plug, a new ignition coil, the engine head has been removed, the piston is in good condition, valves were corrected - but the problem was definitely not in them.

      Ignition control unit is suspected. Who faced similar? Please help in solving the problem.
      Thanks in advance.
       
       
    • By Adrian Ciotinga
      The title pretty much explains it all. When using the starter I can hear it spinning but not engaging the engine. The wheels also do not engage with the wheels when the clutch is out. The motor has compression if that helps.
      I am new to engine work and repair and I bought this quad with the idea of fixing it up (not knowing the full extent of the damage). The previous owner said it ran but sat for a year (I don’t believe that for a second after opening it up) and had bought a few new plugs and a starter motor, none of which fixed the issue.
      Any help would be greatly appreciated!
      I have attached a few pics of what I think could be wrong.




    • By bradleyheathhays
      This may sound like a stupid question, as I'm prone to ask sometimes. But...I drive a '96 Cherokee with the inline 4.0 non-interference engine and it doesn't like driving in the heat so much. Since I'm a car down right now I'm driving it a LOT more than I used to. After a lot of driving in this hot weather it starts slower, but still starts and runs ok.

      So to help it out I've been raising the hood and putting 2 box fans right on top of the engine to help it cool. I hadn't thought about it but my Mom asked if cooling it down too quickly could be bad for the engine. And since I don't know I thought I'd ask here.

      Any harm in using my method to cool an engine down much more quickly than normal?
  • Similar Tagged Content

    • By Alois Specht
      Hi there , have a KAZUMA 500 JAGUAR the rear diff is permanently locked , how can I get it out of lock just about tried everything I think, ?? .  Thank you your help is appreciated.
       
    • By mrfartsalot
      i have a 2001 suzuki quadmaster 500 4x4 that the primary cvt clutch is rusted on any ideas on how to get it off i want to try to reuse it if possible.
    • By Paul Maple
      I have a 1999 Sportsman  500, it was running fine, than started to lose power in the winter, I adjusted the idle screw and away I went, than a few weeks ago it died, I have found that i am flooding the engine, compression was at 70PSI and due to the compression release mech. i assume i am good as it compared to the same PSI on a 2000 sportsman 500 i have. i cannot start the atv unless i go full throttle and it starts an runs for about 30 sec than dies, again it is flooded. i ordered a new carb off ebay as i could get one for around $40. put that in same issue, i have checked the timing, (good), valves out of adjustment i adjusted to .006 still same issue, i have found the exhaust lobe and rocker arm to have some wear, i have ordered new ones, but am looking for any other input in this area as well. would the exhaust cam and rocker arm cause the engine to flood? i have used a bore scope and the piston liner has good cross hatching still? any input would be great.
    • Guest
      By Guest
      Ok...I'm gettin' me juevos ready to do an oir filter clean....
      Went to my local harley/quad dealer and he had me purchase the No-Toil kit (Cleaner, Air Filter Oil, Rim Grease)
      What I've read is that the No-Toil cleaner will NOT clean
      other oils off air filters....just the No-Toil oil....
      So, I've also read that others have cleaned their air filters
      in the kitchen sink, used gasoline, or used flash solvent....
      Looking for advice as I've mentioned I'm very mechanically
      DECLINED!
      I'm going to wash the air box seal in the sink and give it a good dry....
      One more thing......No-Toil or Bel-Ray for filter oil?
      Thanks!
      -TD
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...