Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts



What's up stranger! That's a great find and looks like its in great shape also. I remember you had a bunch of three wheelers and if I remember correctly, you also had a CAN AM spyder, right?

Share this post


Link to post
Share on other sites

What up Brotha Man!!! Yes I had LOTS of trikes. I currently only have two and that's probably the way it will stay. My youngest is into cars and girls now. He still loves to ride but the little 70s he found out are just a little too small...LMAO!!! He is 6'2 and will be 15 in two months..He rode the Hell out of that 125 for 7 days..I still have a 08 Raptor 700R SE that I bought new. I hate that thing. Its been parked since 09. It has less than 10 hrs on it. He wants that now.. The wife and I have the RZR and love it.  Still have my Tri-Z too..  Got rid of the spyder in 09..They bought it back. Too many problems..I commute on my Motorcycle now.. 

Share this post


Link to post
Share on other sites

You must be a proud papa! Glad to hear you are doing good. I have two daughters, 8 and 2 and both look to be going into mom's way of "fashionista" and less of outdoors and atvs...lol. There's still time! Was thinking of picking up a small quad for my oldest. I have an 04 Grizzly 660 currently, use it mostly for plowing and around the yard, once in a while do a little riding. Need to do more! I'd love to get an RZR, post some pics when you get a chance. 

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Steven Urban
      First time using this forum.  Owned a Kawasaki dirt bike once, had no issues.  But I picked up this 4 wheeler at an auction.  They stated it ran, but only needed a battery.  Well I do not believe that was all true.

      Some pictures are attached.  Not sure why, but the whole air filter stuff was removed.  They had some small thing inserted as a make shift air filter.

      I purchased a battery to try this all out.  Waiting to return it and get the proper size, as it was too big for the battery box.  But here is my issue I had while the battery was connected.

      1 - The lights on the steering column did not come on.  Not sure if they work or not.

      2 - The starter solenoid seems to be bad.  I have a new one on order. 

      3 - In the pick, there is another rusted part.  Not sure what that part is or what it is used for.

      4 - What is the 12v rectifier?  square bodied part.

      So when I hooked the battery up.  Pushing the start button did nothing.  Pulling the cord to try and pull start, it turned, but would never fire.  I have put in a new spark plug as well, it looked worn out.  With electric start, I crossed over the posts on the start solenoid, it turned over, but would never fire and start.

      I have read a few other threads and it stated something about needed the neutral light on.  SOmething about a kill switch.

      Any help would be appreciated.



    • By JacobSlabach
      Hey I have a 97 bayou 300 2x4 (klf300b) that i bought for 1000 last June and sunk another 1000 into it already.  When i went to look at it, the seller had warmed it up before hand (he was riding it when I got there).  it ran good so i bought it and took it home that evening... next morning it wouldn't hardly start.  I discovered the carb was clogged, there was chunks of rust in the fuel valve, the choke lever was missing and other things.  I have since cleaned the carb and replaced the fuel valve and gas lines and cleaned out the gas tank and cap.  
      Enough background on it, the problem is this:  It floods if i push it past half throttle in 4th and 5th gear even going downhill and shifting correctly.  It also has to idle and warm up when you first start it which is really annoying now that its cold...  It also smokes blue smoke for about 15 seconds when started cold-  does not smoke at all once warm but the exhaust still smells like burnt metal.  A friend told me that it didn't have enough compression.  I also found out that the valves are a common cause for low compression on Kawasakis..  I have never adjusted valves before-  the most I've ever got into a engine was a head gasket on a riding mower so I'm new to this.  My goal is to get this bike running and starting cold like a top-  should i tear down and rebuild the top end?  What should i try first?  I tore the carb apart and rebuilt it and fiddled with the air screw and nothing changed.  I also ordered a compression test kit that should be coming in soon.

      Ive also considered just selling it for like $500 and taking the hit-  Id rather not sink too much more into this machine..  lol
    • By JacobSlabach
      got 7 atvs off CL recently for a good price.  one of which is a yamaha warrior.  anyone know where the vin is printed on this bike?  Haha good place to start as I do not know year or size yet.  The former owner says needs exhaust ans and clutch work.  he said it ran fine until the clutch cable broke and then I couldn't get the new cable adjusted right and it would grind gears.  things I see:  clutch cable locked up again, no brakes, carb leaking (green with algae around the bowl and has gelled gas stalagtights on it), aftermarket exhaust melted the airbox so I need something different and a new air box.  I would like the use the current exhaust if I can but I have a feeling its a redneck fix as it looks like there is an ace bandage holding it to the exhaust pipe (its an aftermarket slip-on exhaust), so I'm not sure about that- lets get the bike running first.  also, battery (looks brand new, what a shame) is dead, 0 volts.  Otherwise, bike looks to have not been wrecked, and plastics are ok (it sat outside under a 'tarp' for 3+ years since it was run last).  any tips and advise on where to start first would be awesome as this is my first clutched bike (manual).
      the clutch is my main concern- I've never rode a clutched bike so I dont even know what its supposed to feel like.  lol I'm spoiled on my automatic polaris 
    • By JacobSlabach
      i know this isnt an atv but same type of thing.  I have a riding mower im fixing and selling for my aunt and it has a dead battery.  i jumped it off my atv and when i turn the key nothing at all happens.  i tried jumping the relay still nothing.  this is with the seat down.  you wouldnt think this mower would have issues as its a top-of-the-line brand and almost brand new (aunt found it for a good price, still got tits on tires, just sat for a couple months in a mechanic shop
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...