Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

skippy1

2000 Arctic Cat 500 Need Carb

Recommended Posts

looking for a carb. for my arctic cat. i can get a new one but they are so high so maybe someone here has a used one.thanks for the help

Share this post


Link to post
Share on other sites


Moved to Buy, Sell, Trade Forum and edited title. :D

Share this post


Link to post
Share on other sites

Is this the same as a 1999?  I just had two atv's given to me, the 99 runs, and the 2009 Polaris doesn't but I have a 99 polaris diesel that will fit (If I get it to run).  I'm on the fence as which one to keep...Considering parting out the 99. Its all there, runs, but blows a white/light blue smoke...pretty much all the time.

Share this post


Link to post
Share on other sites

The link I posted in the Arctic Cat forum, you can use it to compare part numbers for different year machines to see if they are the same

 

Share this post


Link to post
Share on other sites


On 10/18/2016 at 2:38 PM, skippy1 said:

looking for a carb. for my arctic cat. i can get a new one but they are so high so maybe someone here has a used one.thanks for the help

I've seen carbs on Ebay and even Amazon pretty cheap

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By tyler250rrocks
      i have a lt250r that has a over sized carb on it. is it to much
    • By JacobSlabach
      got 7 atvs off CL recently for a good price.  one of which is a yamaha warrior.  anyone know where the vin is printed on this bike?  Haha good place to start as I do not know year or size yet.  The former owner says needs exhaust ans and clutch work.  he said it ran fine until the clutch cable broke and then I couldn't get the new cable adjusted right and it would grind gears.  things I see:  clutch cable locked up again, no brakes, carb leaking (green with algae around the bowl and has gelled gas stalagtights on it), aftermarket exhaust melted the airbox so I need something different and a new air box.  I would like the use the current exhaust if I can but I have a feeling its a redneck fix as it looks like there is an ace bandage holding it to the exhaust pipe (its an aftermarket slip-on exhaust), so I'm not sure about that- lets get the bike running first.  also, battery (looks brand new, what a shame) is dead, 0 volts.  Otherwise, bike looks to have not been wrecked, and plastics are ok (it sat outside under a 'tarp' for 3+ years since it was run last).  any tips and advise on where to start first would be awesome as this is my first clutched bike (manual).
      the clutch is my main concern- I've never rode a clutched bike so I dont even know what its supposed to feel like.  lol I'm spoiled on my automatic polaris 
    • By Bmac
      I have been working on a 2004 arctic cat 400 that will run for a while with a new coil installed then after a few min start sputtering and quit. Checking the coil afterward it it is burned up. There is 350 Plus volts going to the coil and I'm not sure if I need a CDI or its something else? Flywheel magnets have been ruled out!
    • By Chad Dickerson
      I am goin nuts here! I have a 04 400 air cooled 4x4 , I'm a atv,car,truck,mower mechanic for yrs,just sayin. Ok it cranks and kinda fires now and again then after 5 min of cranking and stopping itl start if u touch throttle itl did then u start all over! If u let it warm up sumtimes u can throttle it up other times it just does! Just depends on it? When it stays running it runs awesome,no problems except it just does randomly like u shut key off? Sumtimes itl start right back up others itl do the no start thing! IV put new plug,adjusted valves and hot tanked carb? I'm at a loss here guys! Please any other ideas? I don't think it's anything to do with flywheel? It's not the auto it has a hi low reverse lever on left fender and foot shifter? Help please lol
    • By William Sims
      I have a 400 4by4 ,2005 green model,
      wounding how many different CDI boxes will work on it
       
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...