Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

rev21man

89 Suzuki lt250s valve adjustment

Recommended Posts

Hey guys 

I need some help finding the cover to see if the piston is in top dead center to adjust the valves.  This is a kick starting model. Also I had rebuilt the carb yesterday,  I pulled a bone head move and forgot to count the turns on the jet and idle air mixture screw. Can you please help. 

Thank you 

Share this post


Link to post
Share on other sites


One and a half to to two turns on the carb screw is the normal amount. As for finding tdc, you will have a screw that goes into the case on the left side of quad. It is an about 1/2" plug that unscrews. In screw it and spin the motor over until u get a "T" and that means ur at top dead center

Sent from my XT1585 using Tapatalk

Share this post


Link to post
Share on other sites

I removed the bolt on left side of the cylinder. I cannot see a T . Is there a certain angle I need to look to see it?

thanks 

Share this post


Link to post
Share on other sites


Thanks 

it is a chain drive. I thought that the engine side cover would have to come off. 

Have a merry Christmas 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Ed Zeppeli
      So I fired up the quad the other day and let it idle for about 5-10 minutes and it ran great then died.
       
      I go to check it. No lights on dash, nothing.
       
      Check the main fuse and it's blown. Key's off/out. Put in another and it blows immediately.
      Pull out the meter and see that on the non-load side of the fuse holder there's continuity to ground.
      Check all obvious things. Wiring diagram. Connectors. Frayed wires. Bad grounds.
      Battery measures ok at 12.8v.
      I'm dreading taking off the front plastics but I suspect the regulator/rectifier. The wiring diagram shows the red wire (the suspect wire) goes to the ignition switch and the regulator/rectifier.
      Anyone else experience something similar and/or have any troubleshooting tips that may save me the grief of removing the plastics?
       
      Thanks much,
       
      Warren
    • By Walter Awe
      I HAVE a 2002 big bear 400 4x4. I have two wires atacking to the front of the carb. What are they for?
    • By stinky
      I have an Outlaw 110 that will struggle to turn the engine over. Jump starting doesn't help other than the battery will drain LONG before the bike eventually starts, so is required. If you keep messing with it long enough it will eventually magically begin to crank fine and sometimes finally start. Once we finally get the bike to start and warm it up thoroughly, it will turn over and start just fine the rest of the day like nothing ever happened... next day it won't turn over again.  Internet research has found lots of people saying they replaced starters, starter clutch, wiring, etc. but with only about 50/50 success rate for their particular problems... and I never found anybody describing a problem like mine, so I'm looking for advice/experience. Would rather not just start blindly throwing parts at it. Does anybody have any thoughts/ideas?
    • By reddotshooter03
      Does anyone know what is the proper valve adjustment for a 1986 Honda ATC350X
       
       
      Sent from my iPhone using Tapatalk
    • By mmmPUDDIN
      I've had this machine for 2ish years, has ran great up until winter. Sometime during then, I managed to break the exhaust right before the muffler. The summer before it had a hard time idling, but we fixed it by cleaning the carb, and messing with idle. Near the end of last year, the only way for it to fire was the have full choke, and full throttle, and the engine bogged down and you had to keep on throttle for 25mins. Over winter, the throttle had dislocated, and I got it back in place. We got it running, and all was good. Spring came along, and now it doesn't start at all. A fluid is coming out of the exhaust, and I'm told it could be water from over winter. I checked the airbox, and the air filter isn't for this quad, it also is barely sucking air. There appears to be little to no compression, based on this. I'm pretty sure the engine is flooded, as the spark plug produces a spark, but is oxidized. I don't know how the previous owner treated it, or when it's last oil change was. A bolt on the engine has either oil or gas seeping through it,abd was loose. I tightened it and it consisted. The engine is basically positioned in the rear, and it needs a good clean, I don't have a pressure washer, so I can get the built on dirt off. any recommendations on how to get the beast started again?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...