Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Sign in to follow this  
oxidized_black

1997-2002 Kawasaki Prairie 400 Service Manual.pdf

Recommended Posts



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Forum Topics

    • 2018 Textron Off Road Alterra 500 Service Manual

      View File 2018 Textron Off Road Alterra 500 Service Manual 2018 Textron Off Road Alterra 500 Service Manual Submitter Ajmboy Submitted 12/16/2018 Category Textron Off Road ATV  

      By Ajmboy, in Textron Off Road ATV Forum

        
      • 0 replies
      • 9 views
    • 2014 Yamaha Grizzly 700 Service Manual

      View File 2014 Yamaha Grizzly 700 Service Manual I added a manual for a 2014 Grizzly 700. Hope it's helpful to someone YFM700DE
      YFM700DHE
      YFM700PE
      YFM700PHE
      YFM700PSE Submitter nix377 Submitted 12/16/2018 Category Yamaha ATV  

      By nix377, in Yamaha ATV Forum

        
      • 0 replies
      • 5 views
    • Kawasaki Bayou 220 - No Spark

      hi all first post just found forum and the manuals / wiring diagram BIG THANK YOU im struggling to find the vin number on my frame? I m told left side of frame , lower, nr. in front of the gear pedal ?? haven't found it yet , is it numbers stamped on the frame or a commission plate ?? main prob. no spark no power to coil , off to study the wiring info I've just found thanks again. tom

      By tomlad, in Kawasaki ATV Forum

        
      • 7 replies
      • 8,320 views
    • 1988 Kawasaki Bayou 220 Issues

      Evening folks I have a 1988 bayou 220 quad that has a damaged stator and been lying about for a few years. Recently I got the chance of a 1996 bayou 220 that had also been sitting for a few years so I decided I would try and make 1 good bike out of the 2. The 96 frame was rotten so I decided to use my original 88. I swapped the magneto and stator over from the 96 bike but then noticed that the magneto and stator wiring was slightly different so I decided best thing to do would be to change the wiring loom over. Having done this I ran into issues connecting my original run stop switch and push button start. The 96 loon had a connector with 6 wires where as the 88 had a 4 wire connector and a 3 wire connector. I sorted this by making up a conversion harness using the 2 looms but still the push button start would not work. I have now solved this by using some of the spare wires left beside the ignition key connectors and a relay. So now I have the engine turning over with the starter button. But sadly I have no spark. On checking the Cdi unit I have found that I have 6 wires going into the cdi unit but all the wiring diagrams I've seen only show 5 for the 96 model. The extra wire I have is a grey wire which has a loose unattached end beside the ignition switch. Does anyone know where this grey wire needs to be attached.  Thank you to anyone who has read this sorry it's so long but wanted to try and give the full story.

      By nwr161282, in Kawasaki ATV Forum

        
      • 1 reply
      • 493 views
    • 1995 Kawasaki Bayou 220 - No Spark Issues

      Ok here is what happened. I notice a four wheeler at sitting in the weeds at my moms house.she said it had been there about a year and that she got tired of messing with it and told me to take it. i cleaned up the carb real good (it was pretty nasty) and put it back on, cleaned out the gas tank , put some gas in it. i was surprised but it started and ran fairly well. i rode it a few times, never for very long and then my little girl lost the key to it. since i couldn't find it i decided to just use a toggle switch and bypass ignition. when i got it hooked up for some reason i pushed the kill switch on the handlebar to off. when i did that i heard a pop which turned out to be the fuse. slid that switch back over, replaced the fuse, and tried to start it but no luck. It had been running good enough that it would start first pull with the rope. now it is not getting any fire to the plug. Does anybody know where i need to start troubleshooting the issue or why it blew the fuse. Any help will be appreciated.

      By cbbubby78, in Kawasaki ATV Forum

        
      • 6 replies
      • 6,411 views
  • Recently Browsing   0 members

    No registered users viewing this page.


×