Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Sign in to follow this  
oxidized_black

2000 - 2003 Honda TRX350 Service Manual

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Topics

    • By 79davecampbell
      just bought a 2000 polaris 325. was told i vould pull start and ride but needed new battery for electric start. so bought new bat and charged it but nothing. while spraying with a hose after a ride it all came on. neutral light cooling fan and then quit. checked those things in the black bag and power at both ends. starter will roll when i jump solenoid. power to the ignition switch jumped that but still nothing. maybe switch for headlight and starter? NEED HELP PLEASE. 
    • By mike costa
      Motor starts right up, but when I open it up past quarter throttle it bogs way down while ridding, the longer it runs the worse it gets. If I just leave it in neutral and  give it full throttle it revs up and down. 
      Back history:
      Bike sat for 3 years,
      Installed new plug, cleaned the fuel tank, took it to a shop and had the carburetor gone though.
      Picked up from shop, motor bogged down first day and barely got me back to the truck an 1 mph.
      Took back to shop after a month I was told it had a bad plug, I told him I just replaced it.
      Got quad home and it is doing the same thing!!!!!!!!! 
       
      Thanks in advance for your support!
       
      The carburetor has recently been gone through by a shop
    • By Sonders
      It appears that the Service Manual thread at top of forum is dead as all the links no longer work.  I'm actually looking for service manual for a 2000 KVF300 Prairie that I just picked up.  Does anybody have link to one that they can share, or know where I can find one?  Thanks in advance for any help.
    • By Dimelol
      I have a 2003 Kodiak 450 that i purchased a while back with around 300 hours on it. It has never ran right from the beginning. Initially i thought it was just a carburetor issue because it was all clogged up from sitting for months. It has been cleaned, rebuilt, and taken off probably about 10 times troubleshooting this problem. I have quadruple checked everything including float height ect and it is set correctly, the jets are also brand new, needle and seat have been pressure tested as well. So after all of that I am convinced that the carburetor is not the culprit. I have an issue where the idle is very choppy, almost as if it is misfiring with a rich condition on top of that. I can use a brand new plug and run the machine for just a few minutes and it will be a dry and and coated in black carbon build up. The exhaust also has a strong smell at idle. I had trouble restarting it when hot for a while, but i adjusted the valves and it seemed to solve that issue. They were both way out of tolerance (tight). The weird thing is, outside of idle it seems to run pretty well. 
      So with all that being said I have ruled out the carb/valves/compression and moved on to the ignition and this is where i have a few questions about factory specifications. I guess the main question I have is, how strict are these tolerances? And could them being off by this amount cause the issue I am having? Do all three of these parts really need to be replaced? I would like to know before I spend the money on these new parts, and it not fix my problem. Below I will list what the specs were in the service manual along with the reading i got.  This is my first experience testing ignition components. I just found it odd that all 3 are out of spec according to the service manual.
      Spark plug cap resistance: 10 kΩ at 20 °C (68 °F)
      My Reading: 8.90 kΩ
      Primary coil resistance: 0.18 ~ 0.28 Ω at 20 °C (68 °F)
      My Reading: Fluctuated between 0.4 - 0.5 Ω
      Secondary coil resistance: 6.32 ~ 9.48 kΩ at 20 °C (68 °F)
      Reading was within the specified range.
      Pickup coil resistance: 459 ~ 561 Ω at 20 °C (68 °F)
      Reading was within specified range.
      Rotor rotation direction sensing coil resistance: 0.085 ~ 0.105 Ω at 20 °C (68 °F) 
      My reading was 0.3 Ω
    • By colin james
      2012-2014 Sportsman 400/500 factory service manual
      View File This is the factory service manual for multiple models of the years 2012-2014  sortsman 400/500 including hd edition's.
      Submitter colin james Submitted 08/13/2019 Category Polaris ATV  
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...