Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

oxidized_black

2001 - 2005 Honda TRX250EX Service Manual

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Chase Cook
      Hi I have a 1991 Honda trx200d type 2 ATV and need to know how to adjust the valves on there. The valve adjustments are on the side of the head and looked up videos in there is no videos at all on how to adjust them. I'm taking the head back off to adjust the timing because it's making good spark and getting gas but it's not firing, trying to start but I'm thinking it's because of the adjustments are way out of  line. And I didn't take a picture of how they were before I took the head off.
    • By bellssn690
      Hello all. I'm a new owner of a like-new 2013 Rancher. I'm hoping to get enough information to keep/maintain my new atv. It's in great condition but I've noticed that it wants to die after running great for a while and I come to a stop. It's like it chokes itself out. Not sure why but it'll start up again but it's in such nice shape I want to make sure I keep it that way. Thanks for any advice and help in advance.
    • By Kayla Frieswick
      2001 Yamaha Wolverine new coil new solenoid switch new battery no spark
    • By cfauvel
      So I've had my bro-in-law's 4 wheeler to get it running again. 
      Ended up buying a new aftermarket carb, cleaning fuel tank, cleaning petcock and it works near perfectly .
      put the petcock to PRI for about 5 seconds , turn it back to on, pull full enrichener , start it  up (starts right up), slowly release the enrichener and put it in gear and go up down the road. Slow, fast, idle etc all good

      BUT then out of the blue it will start missing badly (by this time the motor is hot), to the point I can't move the ATV.
      Then out of the blue, maybe 30 seconds later, it is back to normal and I can go up and down the road for testing just fine.

      I'm trying to get the ATV in tiptop shape to return to him, but bugged by this miss, I'm sure this machine will come back to me if it keeps missing...

      Thanks in advance
       
      BTW I am mechanically inclined, but not an expert on this atv...
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...