Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

fartknocker

Where is everyone

Recommended Posts

15 hours ago, fartknocker said:

I would have figured mobile would have helped the forums.  Almost everyone I know,including myself uses a cell to surf the forums.  Much more convenient than being tied to a putter 

I find the puter is more convenient.  I thought it would be nice to sit by the campfire and post online, but found it was easier to ride back to the house and do it from the computer, then return to the fire.

If I'm out with friends, then I wouldn't think of posting.  If I'm riding, I won't be posting.  If I'm shopping, I'm not posting.  If I'm driving, I'm not posting.  The only time I would think of posting is when I'm by my computer.

How can you beat a 36" monitor and fullsize keyboard?  It seems much more convenient to me.  Even my laptop is easier.  Of course, my machines are always on, so maybe that's why it's easier for me.  I just wiggle the mouse and start typing.

  • Like 1

Share this post


Link to post
Share on other sites


I'm the same way, my pc is always on and I just move the mouse and go to site. This reply is because I received an email notification and saw it from my phone, and lately have been using my iPhone 5 to just reply on this site and it's auto logged me in, so it's very easy. Sometimes I use Tapatalk. The auto correct on my phone is driving me crazy though...lol.

Share this post


Link to post
Share on other sites

Forgot to mention that Thumpertalk uses the same software now as this site after they updated. 

Share this post


Link to post
Share on other sites
1 hour ago, Ajmboy said:

I'm the same way, my pc is always on and I just move the mouse and go to site. This reply is because I received an email notification and saw it from my phone, and lately have been using my iPhone 5 to just reply on this site and it's auto logged me in, so it's very easy. Sometimes I use Tapatalk. The auto correct on my phone is driving me crazy though...lol.

I got an email too: You are receiving this email because you are following the Forum Topic 'Where is everyone'.

I didn't know I was following this topic.  I guess that's ok here, but on busier sites I would be inundated with notifications and would probably turn it off.

1 hour ago, Ajmboy said:

Forgot to mention that Thumpertalk uses the same software now as this site after they updated. 

Yep, it's really similar.  I like it.  It's good software.

Share this post


Link to post
Share on other sites
18 hours ago, JustRandy said:

I find the puter is more convenient.  I thought it would be nice to sit by the campfire and post online, but found it was easier to ride back to the house and do it from the computer, then return to the fire.

If I'm out with friends, then I wouldn't think of posting.  If I'm riding, I won't be posting.  If I'm shopping, I'm not posting.  If I'm driving, I'm not posting.  The only time I would think of posting is when I'm by my computer.

How can you beat a 36" monitor and fullsize keyboard?  It seems much more convenient to me.  Even my laptop is easier.  Of course, my machines are always on, so maybe that's why it's easier for me.  I just wiggle the mouse and start typing.

The wife is normally on the home putter (business stuff)so I haven't got much of a choice doing the phone thingy lol.  I find its way to easy to post while waiting in a line up ,on break at work or just wherever.  Became normal for me 

  • Like 1

Share this post


Link to post
Share on other sites


17 hours ago, Ajmboy said:

I'm the same way, my pc is always on and I just move the mouse and go to site. This reply is because I received an email notification and saw it from my phone, and lately have been using my iPhone 5 to just reply on this site and it's auto logged me in, so it's very easy. Sometimes I use Tapatalk. The auto correct on my phone is driving me crazy though...lol.

I find Tapatalk kinda irritating lol 

Share this post


Link to post
Share on other sites
On 4/25/2017 at 6:06 PM, fartknocker said:

I find Tapatalk kinda irritating lol 

yes, it is much easier to just use the site. 

  • Like 1

Share this post


Link to post
Share on other sites

@Ajmboy This site used to be a lot like atvconnection and other forums that use older versions of vbulletin. The interface is very similar. I do like the editor on this site a little more along with pasting images right in and some other uploading features.  

Share this post


Link to post
Share on other sites
On 1/27/2017 at 8:26 AM, fartknocker said:

This is the active topics page from hardcore sledder.  It's different software but you'll get the idea. It just takes any thread from the entire site that's actively getting replies and puts them here :cool:

http://www.hardcoresledder.com/index.php?page=active_topics

@fartknocker check out this new feature, very similar.

 

Share this post


Link to post
Share on other sites

I know Im new here but ive been trying to engage here and a few other forums daliy. I have found in just the last few weeks these forums to be extremely helpful. With a positive attitude as a whole toward all of our mutual passion. I blame the Rise in popularity of  the UTV's (joto side by sides) to be the real reason of the decline in Quads.  

Share this post


Link to post
Share on other sites


1 hour ago, DemonQuad666 said:

I know Im new here but ive been trying to engage here and a few other forums daliy. I have found in just the last few weeks these forums to be extremely helpful. With a positive attitude as a whole toward all of our mutual passion. I blame the Rise in popularity of  the UTV's (joto side by sides) to be the real reason of the decline in Quads.  

That's a good point @DemonQuad666 about the rise of UTVs, but I think the other culprit are some of the large social networking sites like Facebook and the overall decline of people wanting to share on sites like this. Years ago, you would get more people posting pictures, rides, & videos. Today you mostly see people in forums asking for technical help and manuals which is fine, but I wish more people would share pics and such also. Someone is out riding and they see something cool, they are more than likely to post it on facebook these days.

  • Thanks 1

Share this post


Link to post
Share on other sites

I agree its the social networks. Many forum boards I am on are pretty much dead now. This one has more activity then others ones.

I don't think its because of the popularity of the UTV's Social media sites are easy to share pictures and stuff compared to message boards. A lot of the stuff I do is not ATV related so I don't post it here.

 

Mike

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By bradley nelson
      Im cool with the police in my area so i can ride on public roads.
    • By Ed Zeppeli
      So I fired up the quad the other day and let it idle for about 5-10 minutes and it ran great then died.
       
      I go to check it. No lights on dash, nothing.
       
      Check the main fuse and it's blown. Key's off/out. Put in another and it blows immediately.
      Pull out the meter and see that on the non-load side of the fuse holder there's continuity to ground.
      Check all obvious things. Wiring diagram. Connectors. Frayed wires. Bad grounds.
      Battery measures ok at 12.8v.
      I'm dreading taking off the front plastics but I suspect the regulator/rectifier. The wiring diagram shows the red wire (the suspect wire) goes to the ignition switch and the regulator/rectifier.
      Anyone else experience something similar and/or have any troubleshooting tips that may save me the grief of removing the plastics?
       
      Thanks much,
       
      Warren
    • By Kevin_Leduc
      I bought a 2003 Polaris Sportsman 500 3 weeks ago for $2000 and the seller only gave a quick test drive to show everything worked. After 2 hours running it died on my son (he may have swamped it). It would not restart, so the local Polaris dealer picked it up and did not see usual signs of water intake. Back firing out the exhaust. They are pulling the head to look at piston/rings but they are not sure if there are gearcase issues. Roughly $1000 for them to bore out for new piston, more if gearcase issues. My question- how much $ should I throw at this? Just looking for an ATV to go with our 2003 Yamaha Kodiak 400 that my boys can run around the yard with (no long trail rides). I can (but don't want to) put another $1000-2000 into this, or should I just call it a loss and sell it for parts? I still need to get another ATV and don't want to risk getting someone else's problems. Thanks for all and any help!
    • By ddiggerr
      Hi
      Just picked up a BB for $650 as the PO just threw in the white towel. There is no spark with either the electric start or pull start. The stator is new, new battery, new key switch, new plug.
      I have gone over every wire and cleaned everything and checked all I could with multimeter.
      I'm stumped myself why I wouldn't get any spark with theh pull start.
      Could this be the pickup coil?
      wires coming out of stator are red and white, green and brown, and 3 yellow wires
      I get continuity from red and white but nothing from green and brown or the yellows
      Its a hair puller and hoping its just the pickup coil and not the cdi
      thanks
    • By axleshaft1
      dead  electric   2004 arctic cat 400 4x4 auto      wire was coroded off man in harness in front of  regulator      two  red  power wires  where they join  into  one   was pulling hair out on this     start removing  tape -  low and behold  problem solved 
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...