Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

nwr161282

220 Bayou issues

Recommended Posts

Evening folks

I have a 1988 bayou 220 quad that has a damaged stator and been lying about for a few years. Recently I got the chance of a 1996 bayou 220 that had also been sitting for a few years so I decided I would try and make 1 good bike out of the 2. The 96 frame was rotten so I decided to use my original 88. I swapped the magneto and stator over from the 96 bike but then noticed that the magneto and stator wiring was slightly different so I decided best thing to do would be to change the wiring loom over. Having done this I ran into issues connecting my original run stop switch and push button start. The 96 loon had a connector with 6 wires where as the 88 had a 4 wire connector and a 3 wire connector. I sorted this by making up a conversion harness using the 2 looms but still the push button start would not work. I have now solved this by using some of the spare wires left beside the ignition key connectors and a relay. So now I have the engine turning over with the starter button. But sadly I have no spark.

On checking the Cdi unit I have found that I have 6 wires going into the cdi unit but all the wiring diagrams I've seen only show 5 for the 96 model. The extra wire I have is a grey wire which has a loose unattached end beside the ignition switch. Does anyone know where this grey wire needs to be attached. 

Thank you to anyone who has read this sorry it's so long but wanted to try and give the full story.

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • 1997 Kawasaki Bayou 300 2x4 (klf300b) Runs Bad

      Hey I have a 97 bayou 300 2x4 (klf300b) that i bought for 1000 last June and sunk another 1000 into it already.  When i went to look at it, the seller had warmed it up before hand (he was riding it when I got there).  it ran good so i bought it and took it home that evening... next morning it wouldn't hardly start.  I discovered the carb was clogged, there was chunks of rust in the fuel valve, the choke lever was missing and other things.  I have since cleaned the carb and replaced the fuel valve and gas lines and cleaned out the gas tank and cap.   Enough background on it, the problem is this:  It floods if i push it past half throttle in 4th and 5th gear even going downhill and shifting correctly.  It also has to idle and warm up when you first start it which is really annoying now that its cold...  It also smokes blue smoke for about 15 seconds when started cold-  does not smoke at all once warm but the exhaust still smells like burnt metal.  A friend told me that it didn't have enough compression.  I also found out that the valves are a common cause for low compression on Kawasakis..  I have never adjusted valves before-  the most I've ever got into a engine was a head gasket on a riding mower so I'm new to this.  My goal is to get this bike running and starting cold like a top-  should i tear down and rebuild the top end?  What should i try first?  I tore the carb apart and rebuilt it and fiddled with the air screw and nothing changed.  I also ordered a compression test kit that should be coming in soon. Ive also considered just selling it for like $500 and taking the hit-  Id rather not sink too much more into this machine..  lol

      By JacobSlabach, in Kawasaki ATV Forum

        
      • 207 replies
      • 1,978 views
    • New to atv's Looking for help on a Kawasaki Bayou 220

      I am new to atv's but not to mechanical work.  I was given a 2001 Kawasaki Bayou 220.  It looks to have a locked up engine.  I am going to tear down the top end and take photos. of the tear down as I go.  Anyone have any suggestion?

      By viper0906, in New Members Area!

      • 2 replies
      • 91 views
    • 2001 Kawasaki Bayou 220 Engine Locked Up

      Need help with teardown of 2001 Bayou 220.  New to atv's but not to mechanical work.  I was given this ATV and went to turn engine over by pull rope and the engine is locked up.  Pulled spark plug no change.  Was going to tear down top end.  Any suggestions or tricks before I proceed?

      By viper0906, in Kawasaki ATV Forum

        
      • 8 replies
      • 129 views
    • 1999 kawasaki bayou won't crank

      I picked up a 99 bayou 220 a couple years ago for cheap, put it back together as a beater for my son. He rides the hell out of it. A couple weeks ago it won't crank, push the button it does nothing. He's been pull starting it. I can jump across the two large terminals on the solenoid, basically going straight to the starter, and it starts fine. How do I test the solenoid? There are only 3 wires, 1 hot, 1 ground, I thought the last one was the trigger but apparently not. Any ideas? Thanks

      By wvhylander, in Kawasaki ATV Forum

      • 12 replies
      • 120 views
    • 2000 Kawa Bayou 220, Carb issues?

      So I bought a Bayou 220 as me 'Black Friday' score, and was informed it has carb issues..  A little history from the previous owner: they suspected the carb was bad as it was 'running like crap' so they did a rebuid kit on it. Didn't fix issue so they took it to a shop where the tech installed an aftermarket(?) carb, but had to modify the throttle cable to get it to work. Quad ran great at 1/4 throttle, but anything above that and the throttle would stick and the machine would run like garbage again. What I know and think: I hear carb issues are common and fairly easy to fix. Also, I think they used the 'universal' rebuild kit that claims '88-'11, but the jets and such were different from '00-'03 (gaskets, etc. appear to be the same) so their original attempt was a good idea, just not good enough. They did give me the original carburetor with the 4-wheeler, but it has the wrong internals. I'm thinking if I can get the right jets, springs, etc for the rebuild, I should be able to get this thing running right. Of course, I still need to charge the battery back up, change all the fluids, replace fuel lines, plug and wire.. ya know, the basics for a machine that's been sitting for roughly 9 months. lol

      By Squirrel, in Kawasaki ATV Forum

      • 10 replies
      • 166 views
  • Recently Browsing   0 members

    No registered users viewing this page.


×