Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

ruger_america

New Member from Southern Louisiana

Recommended Posts

I joined not long ago and just wanted to introduce myself. I have currently a 1996ish Yamaha Big Bear 350 4x4 that my father-in-law did some work on. Its still a work in progress but its getting there. Love the swamp scenery for riding. Love to hunt but don't do it that often. Hard to find places to go.

Share this post


Link to post
Share on other sites


Welcome to QUADCRAZY! What else are you doing on your quad that its a work in progress?

Share this post


Link to post
Share on other sites

I need to add a pull start and finish tracing where the problem is for the electric starter. Thought also about plasti coat for the plastics.

Share this post


Link to post
Share on other sites

Have you thought about the camo wraps they sell for the plastic?

Here's a manual if you don't have one:

 

Share this post


Link to post
Share on other sites

Yes I had seen one in the local academy I just didn't know the level of difficulty on a wrap package. I appreciate the manual that will come in handy.

Share this post


Link to post
Share on other sites


I haven't used the wraps either, but they say its an alternative to work out plastic and painting. Good video below:

 

Share this post


Link to post
Share on other sites

I had a look at it I wonder why they didn't remove the plastic from the frame to work it. But it didn't seem to bad just a heat gun needed.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Azjad
      So here's my situation.i picked up a super clean 225 moto 4 but the cdi has been cut off.i have numerous different cdi units and just can't simply afford to buy anything currently.im sure I can make something work I'm just seeking a little advise or ideas or thoughts. Any help would be greatly appreciated.thank you
    • By ddiggerr
      Hi
      Just picked up a BB for $650 as the PO just threw in the white towel. There is no spark with either the electric start or pull start. The stator is new, new battery, new key switch, new plug.
      I have gone over every wire and cleaned everything and checked all I could with multimeter.
      I'm stumped myself why I wouldn't get any spark with theh pull start.
      Could this be the pickup coil?
      wires coming out of stator are red and white, green and brown, and 3 yellow wires
      I get continuity from red and white but nothing from green and brown or the yellows
      Its a hair puller and hoping its just the pickup coil and not the cdi
      thanks
    • By ezduzit
      I have a problem here, she starts and only runs for about a minute on her own fuel. her idle is high then boggs down. Then she seems to have
      a light backfire then dies. Any ideas what to look for are appreciated. Ive already gone through the carbs.
    • By Matt3
      Recently, I changed the timing chain. I lined up all timing marks and set valve lash at TDC.  The mark on flywheel was on point as well when I looked through sight hole. I started the engine and starter turned it over then it hit and stuck. I did it one more time and the same thing happened. I took everything off and saw no damage. I tried to turn it over by hand and same thing. It turns halfway or so and hits. I loosened valve lash and took crank gear off and it does the same thing. It will turn over clockwise fully but not CCW. It seems like the crank sub assembly weight is hitting the gear balancer weight. I can turn crankshaft CCW while turning the gear balancer CW and get it to go but feel it hitting something. I also can spin crankshaft CCW without crank gear on and force the engine to break past the stick. It’s not the piston.
      Please give me some suggestions thanks
    • By Redneckracing14
      I currently live in indiana i have 2 atvs that are titled and registered in indiana i want to take them to kentucky to do trail riding buti want to do to it perfectly legal do i need to register it in the state of Kentucky to and will the permit at whatever place im riding at cover me ive looked all over net cant really find a answer thanks
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...