Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

BeardedBackWoods

2000 Yamaha Bear Tracker 250cc Flooded help

Recommended Posts

So we have a 2000 BearTracker 250cc. We got hit by a tornado and it got flooded out. Water was well over the handle bars and it actually moved almost 40 yards by the water. Anyway, I've pulled the carb and drained the tank. New fuel and a "clean" carb. It fires right up first crank like it used to but bogs down after you try and give it any gas. Think it could still be a carb issue? Carb had a fresh rebuild in April and might have 10-12 hours on it since. After we got it out, It was never started until I took the carb off and cleaned it along with draining the tank. Carb has now been off twice with no differences. Any other ideas?

also the water seems to never end in the exhaust. I've gotten out as much as I could but it's still steaming quite a bit like there's more in there. Could this be the problem? I've never had an ATV get flooded out like this one before. Any help or other ideas would be great. Thanks yal. 

Share this post


Link to post
Share on other sites


Did you also change the  oil and filter?.. Water  vapor  could be coming  from  water  in the oil  boiling  off and  entering  the  intake through the  breather tube for the  crankcase.  Try adjusting the  idle  air  screw and or  the  needle valve settings. Bogging  on  acceleration sounds like  it  isn't  getting enough  fuel  (running  lean) when  you open the  throttle.

  • Like 1

Share this post


Link to post
Share on other sites

* Topic moved to Yamaha forum and title edited to include full ATV info.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By mmmPUDDIN
      I've had this machine for 2ish years, has ran great up until winter. Sometime during then, I managed to break the exhaust right before the muffler. The summer before it had a hard time idling, but we fixed it by cleaning the carb, and messing with idle. Near the end of last year, the only way for it to fire was the have full choke, and full throttle, and the engine bogged down and you had to keep on throttle for 25mins. Over winter, the throttle had dislocated, and I got it back in place. We got it running, and all was good. Spring came along, and now it doesn't start at all. A fluid is coming out of the exhaust, and I'm told it could be water from over winter. I checked the airbox, and the air filter isn't for this quad, it also is barely sucking air. There appears to be little to no compression, based on this. I'm pretty sure the engine is flooded, as the spark plug produces a spark, but is oxidized. I don't know how the previous owner treated it, or when it's last oil change was. A bolt on the engine has either oil or gas seeping through it,abd was loose. I tightened it and it consisted. The engine is basically positioned in the rear, and it needs a good clean, I don't have a pressure washer, so I can get the built on dirt off. any recommendations on how to get the beast started again?
    • By Christian Brindle
      I have a 2000 Polaris Sportsman 500. A year or so ago we got it running after replacing the kill switch. It ran great but after some use for a couple months it got a flat tire and for some reason we just forgot about it and it sat for some time. Before it sat i replaced the gas cap, fuel filter, fuel pump, petcock, battery, starter relay, oil and oil filter. I recently went to start it and it started so quickly and without choke or throttle but the ATV wouldn't move till about 1/4 throttle and it wasn't really a smooth ride until 1/2 throttle. it also would bog out randomly after you came to a stop and sounded like it was getting too much fuel. I cleaned the carb and adjusted the air/fuel screw to 1 3/4 turns out.  I also messed with the idle and the throttle cable adjuster up on the handlebars. It's safe to say it now runs worse than when i started working on it 2 days ago. It takes more effort to get started and bogs out idling after about 30 seconds. I tried adjusting the idle but every time i do it'll get to a sweet spot but after driving it down the driveway and back the idle will go up and down to the point where i can't put it in gear because the gears will grind. Any thoughts or ideas would be greatly appreciated. Thanks
    • By JacobSlabach
      So my parents have not let me get my license yet and I need to get around to gets parts and stuff.  Answer: Yamaha CW50 scooter.  This is a 2-cycle self-mixing scooter that so far, I am really surprised with the power output and speed.  It reaches about 45mph since the speedo has been disconnected and has plenty of power for two riders.  Its stupid looking, but with some work and a title and plate, it'll take me around town..  My issue is this:  No key.  I bought it for $150 from a friend and he bought it from someone for $100 who wired in a switch in place of the ignition.  That guy got it form his neighbor who's renter left it behind.  The scooter will run with this switch on or off (kill switch on handlebar kills engine)  To get it tiled and a plate so its road worthy, I need to get the ignition working either by a replacement key or a new ignition.  All wires are cut to the ignition and the switch turned on the power to the signal light switch.  Also, the 2-cycle oil was leaking out the carb, through the air filter and onto the scooter.  also, it runs great, but its making blue smoke with throttle and the muffler is wet with oil.

      (I have new signal lights for it btw)  So the issues I have with it summed up:
      No key (need new ignition) smokes burnt out headlight-  can I replace them with LEDs?
    • By james p
      Hey all new member so I'm sorry if this isn't the correct place to post, but I'm having trouble with a 2000 polaris magnum 500 I just acquired. The quad ran when I got it but was having problems that sounded like the camshaft, and sure enough camshaft lobe was pretty much gone, so we replaced the camshaft and exhaust rockers and now the quad doesnt have spark. We had the quad running right before we tore the old camshaft out and now no spark. Anybody else ever have a problem similar? We've been checking for loose wires, checked grounds, and double checked timing but cant get it figured out so any advice would be appreciated! Thanks 
    • By Cj Winds
      I have a 2000 Polaris Xplorer with the 250 two stroke motor
      It does not want to start with the electric start, the motor cranks fast, the battery is good, and there is good spark when cranking. The engine starts perfect when using the pull cord, it even starts if I pull the cord slowly and starts with one pull. The engine idles smoothly once started. My wife says she needs the electric start to work.
       
  • Similar Tagged Content

    • By ATVNetwork
      Introducing the 2020 Yamaha XT-R editions of ATV and Side-by-Side vehicles featuring exclusive XT-R features like a factory-installed Warn Winch, advanced suspension, special-edition paint and color-matched wheels with extreme terrain tires, all Assembled in the USA for unmatched Proven Off-Road capability, comfort, and confidence. 
      YXZ1000R SS XT-R: https://yamaha.us/yYXZXTR 
      Wolverine X2 XT-R: https://yamaha.us/yX2RSXTR
      Wolverine X4 XT-R: https://yamaha.us/yX4XTR
      Grizzly EPS XT-R: https://yamaha.us/yGrizXTR
       
       
    • By ATVNetwork
      Introducing the 2020 Yamaha XT-R editions of ATV and Side-by-Side vehicles featuring exclusive XT-R features like a factory-installed Warn Winch, advanced suspension, special-edition paint and color-matched wheels with extreme terrain tires, all Assembled in the USA for unmatched Proven Off-Road capability, comfort, and confidence. 
      YXZ1000R SS XT-R: https://yamaha.us/yYXZXTR 
      Wolverine X2 XT-R: https://yamaha.us/yX2RSXTR
      Wolverine X4 XT-R: https://yamaha.us/yX4XTR
      Grizzly EPS XT-R: https://yamaha.us/yGrizXTR
       
       

      View full post
    • By mrfartsalot
      i have a 1986 yamaha moto 4 200 and was wondering if i could put a 350 or 300 jug and piston on it to bump up the cc?
    • By W8st3rn Ave.
      Quad Yamaha YFZ 450 exploring through woods on dirt trails in Prichard Alabama
       
    • By wHarmon
      Our 1988 Yamaha Terra Pro is finally seeing the finish line of becoming our new bush hogging tractor! I've had the terra pro for almost 2 years... we had great intentions, but after removing the fenders, fuel tank, and the carb, we let it sit up. Shame on us! However, the terra pro is cranking today. We cleaned the carb, figured out what goes where and where did that screw go! She smokes like there's no tomorrow, but that's okay! The only issue right now is getting all these lines hooked back up to the carb right! There is 5 lines to hook up to this thing!! And in our moment of drinking and removing parts, we cant remember how they go back on. I've found several diagrams online, but none showing the overall schematics of all the lines! If anyone has a service manual, or any way of helping us figure out what goes where I would really appreciate it!! I can attach pictures later if it'll help!
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...