Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

quinnkaeb

yamaha kodiak 400 !help needed!

Recommended Posts

i have recently purchased a yamaha kodiak ultramatic 400cc. it is used and sat outside for a long time. i have done a lot of work on it and got it to run sort of. when i try to start it, it will start and run for a little bit then it will die, the time it runs varies. it has a new cdi, spark plug, and stator. most of the time it wont even start it just cranks over. there was one time that it started up right away and ran perfectly but the next time i tryed it wouldnt start. before that one time every time it started and ran it had a popping sound. i cant figure out why it wont run. any help would be muchly appreciated! thanks!

Share this post


Link to post
Share on other sites


I had one of these Yamaha Kodiaks but a 450 and after it sat for a while, the float pin in the carb became corroded causing the float to be stuck up. It would startand run out of fuel in the bowl. I would check your carb.

When it's just cranking, spray some starter fluid into the air intake. If it starts, it's fuel starved.

* Topic moved to Yamaha ATV forum.

  • Like 1

Share this post


Link to post
Share on other sites

I put in a brand new carb and the new carb came with extra jets. Should I check jets? Could it be the starter?

Share this post


Link to post
Share on other sites

Sounds like ajmboy is right on point with this. Question why did you change cdi, stator etc? No spark issue? Reason why I'm asking I went through the same problem with my electrical system "Yamaha" and replaced the same components. Thanks to the help of this forum. However after I Installed the new stator the bike started right up but seemed to run really weird, starting not starting etc so I put the old cdi back in and the bike fired and ran perfectly. Turns out the new cdi did not work correctly with that bike even though it was for that bike but not an oem part. And did you change the coil going to the plug? Shot in the dark but I found mine cracked. Just a few points to check out. 

 Having said all of that I'm going to agree on the carberator problem.  I recently took mine apart twice and found the first time I missed a few spots while cleaning. Def take that float needle out and clean it good and a trick I use is taking an old bicycle brake cable and separating the strands cutting one strand off about 6 inches long and use that to get inside the small orafaces of the carb and use the small cans of compressed air that you buy at any local stationary store to blow out he small ports it comes with the small tube to attach to the nozzle.

Hope this helps. Good luck. 

  • Like 2

Share this post


Link to post
Share on other sites

I replaced the Cdi because of spark issues. The ignition coil is good. The carb is brand new, could it still have problems? The stator was replaced by the last owner. I checked it and it was good.

Share this post


Link to post
Share on other sites


3 minutes ago, quinnkaeb said:

I replaced the Cdi because of spark issues. The ignition coil is good. The carb is brand new, could it still have problems? The stator was replaced by the last owner. I checked it and it was good.

Did you try the starter fluid test just to make sure its not fuel starving? You had mentioned that it would start and then die out, that's usually lack of fuel

  • Like 2

Share this post


Link to post
Share on other sites

How did you check it? Has to be ohms test not voltage. If you go back and look at some of my old posts I asked the same questions about the stator testing. If someone jumped started that bike or welded on the bike as I learned here on the forum can damage the stator. It will still make voltage! Don't be fooled. But simplify this entire spark issue by checking for spark. Pull the plug put it on the ignition wire and test for spark while cranking the engine. If spark is there that's a huge relief! 

  • Like 1

Share this post


Link to post
Share on other sites

I have not tried the starter fluid yet. I did test ohms and it was good. And yes I do have spark. By the way, thanks for all you guys input.

  • Like 1

Share this post


Link to post
Share on other sites

Since it is a new  carb it should be  ok, but check to be sure fuel is getting to  it. Tank  valve  could be  blocked or partially  blocked.. crap  could be in the  line , if you  have a fuel filter  on it ,  check it is not plugged .

For those  working on  cleaning  carbs and jets :  instead  of  using  a piece of copper wire  or a strand  from  cable ,  go to  a  welding supply  store  and  buy  a set  of "tip cleaners"  they  will  have various  sized  cleaner  wires  that  fit  pretty  much every  size orifice  you'll  find  in the  carbs.  They're  much  more convenient  and better  for the  job.

  • Like 2

Share this post


Link to post
Share on other sites


Wow well it's narrowed down to the carb and intake. Having spark is a huge battle relief. Try the spray if it fires then clearly a fuel delivery issue. Quick question new carb oem or aftermarket ? Does it have a brand name? Sometimes the aftermarket ones are garbage. 

If the carb turns out to be ok then maybe look at the manifold that the carb is mounted to. Maybe a blockage ? 

Share this post


Link to post
Share on other sites

It is not oem, the oem carb was $500 so I got one on amazon. I forget the brand name. Thanks. I will try the starter fluid.

Share this post


Link to post
Share on other sites

I feel your pain $500 is a lot for a carb. $29.00 you get a complete rebuild kit comes with the set screws, seals, jets etc. just saying but I'm a little Leary of the aftermarket carbs. 

Share this post


Link to post
Share on other sites

Definitely a carb issue. The setting are not set right. Almost sounds like it is running lean. Check the float setting first to see if it is getting the fuel into the bowl. Also, is there a rubber boot from carb to motor? If so look for a tear or hole. That will make it run lean also.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Asen_77
      Hi All,
      My name is Asen and I am from Eastern Europe, Bulgaria. Riding a Yamaha Raptor 700R and this is my first Quad wanted for a vey long time :)

       
    • By wayde theriault
      Hello, I just bought a 2006 ttr125 and the guy said it needed a new carb because gas was leaking out the overflow and he couldn’t find out what was wrong with it, I opened it up and messed with the float and I couldn’t figure it out myself so I just ordered a $30 carb off of amazon. I installed it and it seemed to run great around the yard but when I got on the road and started picking up speed it seems to just turn off once I slow down and down shift. I don’t know it’s like if I go to fast it will just completely die and right after it dies it won’t start, the es won’t work nor will the kick start, I have to wait a good 30 minutes before I can start it and it runs fine again. Anything helps! Thanks    
    • By Tinscissors 428
      I have a 01 blaster kickstart won’t work but bump start does work
    • By Ajmboy
      Unfortunately I didn't notice some of the rust hitting the undercarriage of my 2004 Yamaha Grizzly 660, but saw it the other day when I was doing some maintenance, oil change, air filter, spark plug, etc. The left side footrest broke and that's causing the plastic to hit the front wheel. It broke right at the welds from too much rust. Looks to me like what I need is (looked this up on yamahapartshouse.com):
      YAMAHA FOOTREST BOARD 5KM-27481-10 Left side (broken)
      YAMAHA FOOTREST BOARD 5KM-27488-10-00 Right side (rusted and will probably break eventually)

       
      Does anyone have a less expensive source? I did see on ebay a couple of listings but it still comes out to @ $50 each, 
    • By bradleyheathhays
      So this '02 Taurus with only 87k miles on her starts right up every time multiple times a day except for twice in the last 3 weeks. The first time was 3 weeks ago and the second was today. It happened the same both times. Turn the key and stop to let the pump prime, then when I turn to the start position the engine turns real slow and sort of in fits. Usually when a battery is low the engine turns slow but in rhythm. During my 2 starts the engine barely seemed to turn and the crankshaft rpm seemed to vary. On both starting events I let off the key and tried to start 2-3 times with rests in between. But then eventually on the 4th try it starts right up just as quickly as a normal start.

      I have No clue as to what might be causing this. Only thing I know to do is, next time it does this to put a voltage meter on the battery to see if it's weak. Actually though, because both events the engine ended up starting up like normal that would indicate something other than the batt. Electrically this car is a little odd though. The interior light never comes on when the doors are opened, for years, and then last week it comes on twice when one of the rear doors is opened.
  • Similar Tagged Content

    • By JPEDRO
      So when im ridding in high gear randomly sometimes it will go into a persay limp mode and only allows a max of 30kmph and it sounds like a rev limiter, what would cause this and how to eliminate this all togeter as in the new ones with the over ride switch. its the sound that it does in low range or reverse. i want this gone period when i get stuck in mud i cann spin tires fast enough. and while im in high gear i dont want this happening. if you need more details the easier way of getting a hold of me rather then the forum is my email [email protected] i dont have time to check back here oftern but i get my emails right away.. thanks guys
    • By Christian Brindle
      I've already posted here once about this ATV. Lots of people suggested i check the cam and after a couple months i finally got around to attacking it. I got it all apart and got the cam/rockers out. I'm almost positive they need to be replaced, they're pretty scored up and don't look too hot. Just wanted some final opinions before i drop the money on it. I'll also take feedback on the new cam i've chosen.
      Old Cam: 
      New Cam: https://www.amazon.com/hz/wishlist/ls/2GM2J05FQQPCD?ref_=wl_share
      Old Forum: 
       
       
      Thank You.
    • By J Printz
      i have a 2004 Yamaha Kodiak 450 and it is losing oil but does not smoke what is it
    • By ATVNetwork
      Introducing the 2020 Yamaha XT-R editions of ATV and Side-by-Side vehicles featuring exclusive XT-R features like a factory-installed Warn Winch, advanced suspension, special-edition paint and color-matched wheels with extreme terrain tires, all Assembled in the USA for unmatched Proven Off-Road capability, comfort, and confidence. 
      YXZ1000R SS XT-R: https://yamaha.us/yYXZXTR 
      Wolverine X2 XT-R: https://yamaha.us/yX2RSXTR
      Wolverine X4 XT-R: https://yamaha.us/yX4XTR
      Grizzly EPS XT-R: https://yamaha.us/yGrizXTR
       
       
    • By ATVNetwork
      Introducing the 2020 Yamaha XT-R editions of ATV and Side-by-Side vehicles featuring exclusive XT-R features like a factory-installed Warn Winch, advanced suspension, special-edition paint and color-matched wheels with extreme terrain tires, all Assembled in the USA for unmatched Proven Off-Road capability, comfort, and confidence. 
      YXZ1000R SS XT-R: https://yamaha.us/yYXZXTR 
      Wolverine X2 XT-R: https://yamaha.us/yX2RSXTR
      Wolverine X4 XT-R: https://yamaha.us/yX4XTR
      Grizzly EPS XT-R: https://yamaha.us/yGrizXTR
       
       

      View full post
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...