Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    Join QUADCRAZY ATV Forum today for FREE! We keep these forums clean and user friendly. All first posters will have to wait to have their content reviewed and approved. Once your first post is approved, you will no longer need to got through an approval process. To gain immediate approval and a NO ADS experience, consider subsribing to our Premium Membership.

Need a wiring diagram for a loncin 250


lockey
 Share

Recommended Posts

  • 1 year later...
Dream Car Giveaway
  • Admin changed the title to Need a wiring diagram for a loncin 250

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Topics

    • By TRUE69
      I just purchased the ATV and it run really rough with the breather filter on and lid on the breather box. Once I take the lid off and remove the filter it runs better but it backfires through the carb.
      What could I do to fix this.
      The carb is fairly new.
      And I put high grade non ethanol gas in it hoping it would help some.
    • By Ironworker709
      Just a shot in the dark here..but...
      Does anyone have the red rear plastics for a 2000 honda recon in eastern Georgia areas?..
      We live in Millen area..it is in between Waynesboro and Statesboro
      My 17 year old grandson has somehow tore ours up and the battery pocket in it is even busted and the battery is hanging now
      Dont much care if it is faded or not..it will be getting rebuilt soon and we probably paint it anyhow
    • By Ironworker709
      Just joined about a week ago since i recently bought a 2001 Yamaha Big Bear 400 4x4
      We have also had a 2000 Honda Recon for about 10 years
      Live in southeast Geriga and use them mostly on the property as work horses and the kids and grandkids to ride
      I am sure i will have lots of questions of maintenance and upgrades,,,
      looks like a great place for it!

    • By VikingTrad3r
      I have an 86 yfm250 (moto4 250) i picked up. 
       
      It bogs and pops a bit out the tailpipe if you can even get it higher up in the rpm. It is pretty gutless. I have other 250’s (timberwolves) and its ultra gutless compared to them. 
      It has an aftermarket carb on it that has a “W” on it  Its not a mikuni but it looks close  
      i figured jetting was off at the high end. 
      i had a mimuni that was very crusty, swapped the main jet into the W carb, and the needle, which was set on low slot 4 so left it there.  
       
      it actually ran much better, and cured what i thought was a problem caused by a lean condition from the W carbs main jet being too restricted when i compared to the factory mikuni  
      I had it out and was enjoying the upper rpms that i couldnt reach before without bog.  at wot it would fall on its face  low top speed.  
      after getting it hot, it would actually refuse to start after dying.
       
      back to the drawing board.
       
      when i first got it i adjusted the valves. So i retraced my work and thought maybe id overtightened. double checked, nope all good.  .005 exh , .003 intake, check.
      So i checked the compression. 
      here is the trickyness. help me understand this.  I am at 3500ft asl  in calgary canada  
       
      -  initiate test, it goes to 75psi right away. this is low. Even at my elevation im thinking 110psi minimum  
      but....this thing starts no problem. even -20c it starts. makes no sense to me. so i press the starter again and it goes to 85. Then i press it again and no change. Then i turn over again and it jumps to 95. Then again...no change. Then again and it goes to 115.  finally finishes at 120 and i cannot get it to go any higher than this. 
       
      ive repeated this multiple times. 
       
      i press and hold the starter...it will max at 75. Then a series of maybe 10 more quick turnovers from the starter and compression inches up to 120psi. 
       
      So, i think the low compression explains the low top end, and even the backfiring out the exhaust when hot. The exhaust is rich enough (incomplete combustion in chamber) and to ignite in the muffler. 
      it gets worse when hotter. 
       
      makes me think i have a crack, or something that is low down on the cylinder wall. When the piston stops just above it on the upstroke, and i then turn it over again, it adds pressure to my tester reading. 
       
      thoughts?
    • Dream Car Giveaway
    • By quadandy
      Hey guys! Stoked to be here because ive found its pretty hard to get help for mini quads
      I recently bought a mini quad (it's a piece of poop so i have no clue the make) and it ran perfectly fine. I was running it a few weeks ago all day and it worked fine and the next day when i went to start it, the kickstart bar was super hard to push down but i could still do it, then it would skip and finish off hard to push down.
      I have fairly intermediate mechanic abilities so i was able to pull off the cover and start playing around. it seems the kickstart spring is fine but i noticed a bunch of metal shavings. long story short i posted pictures and took a video of how things are kind of running. i assume the gears started grinding and now they wont catch fully, hence the skipping?  
      Also, im aware the main gear on the left has broken teeth, i found out the hard way when i tried to take off the nut and the teeth broke.
      IMG_7447.MOV IMG_7445.HEIC IMG_7446.HEIC
  • Gallery Images

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...