Y00Grizz6

Spun Bearing? 01 Grizzly600

Recommended Posts

Went to get Grizzly 600 ready for fall/winter, hard starting because it sat for a while. Got it started and was letting it warm up, then it just killed, acted like no fuel. Since it had been sitting, I put carb cleaner into fuel hose from the tank side of carb, then some Seafoam in tank. Got it running, throttled it up, then it backfired and quit again. Assuming it was still "lean" problem, opened vent at bottom of carb bowl to make sure fuel was coming in, checked out OK. Got it started again. 

While letting it warm up, had to wait several minutes on 1/2 choke, start to throttle up and start hearing a hard knock on upper right side of machine. Knocking only present on 1/4 throttle on up. Changed oil, thought everything was good, but found very small metal shards on side of waste oil container. Am I looking at spun bearing?

Machine starts right up, will run fine on 1/2 choke, starves out at no choke even when babying the throttle. No noise at idle or low RPM.

What do I look for next? (BTW, haven't done compression test yet)

Thanks... :(

 

 

 

 

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.


Update: Compression test showed right at 160 +/-....

However, a 2000 service manual says specs are 163 min 210 max (psi), and a 01 service manual has it listed at 114 - 128 psi. Obviously, the 114-128 can't be right...? Does anyone know what the spec really is?

Machine is a 2001 YFM600FWA

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  •  Like what you are reading? Please help us by sharing this content.