Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Vertigo

2003 Yamaha Big Bear 400 cam

Recommended Posts

Couple of questions-picked up a too cheap to refuse 2003 YFM400 4X4, turns out has a wiped cam, and cam guides.
Obviously in course of redoing top end, i need a new camshaft. Any suggestions/sources? I'm leery of teh "Niche" brand-unless someone can confirm they are suitable.
I also see a "Caltric" brand available on line-but nobody posts actual lift/duration specs on their product. I don't need a crazy race cam, but a bit more torque is never a bad thing imho.

I sure don't feel like paying oem usury prices-options include preowned-which may not be a bad way to go.
Any thoughts/suggestions/experience? Thanks in advance.

Oh, yeah, been searching for the manual for my OIL COOLED beast. I downloaded one, its for the water cooled submodel.

Share this post


Link to post
Share on other sites


Hey vertigo welcome to Quadcrazy, I picked up a bayou 400, same deal great price not so great head/cam. Journals were wiped out and the cam was burnt up. I contiplated a new cam and reworking the head etc but would up finding a used head assembly from a good motor on eBay for a good price. Glad I went this route. The bike runs like new and it’s all oem parts back on the bike. 

Good luck. 

Share this post


Link to post
Share on other sites

Thanks frank, i think I located a 350 BB, not certain of year. Apparently they used the same valve train as the 400 (although the head is different). I've already obtained new rockers,  de-burred and cleaned valve pocket casting lines, stellite seat ridges etc from the intake, and checked  the valves and head. How much should the head be cut to raise compression, a half point or so?
Was hoping to hear from someone who used the Niche cam, "more power, hurrrhuRRR HURRR!" and all, to get some input on output.

I'm thinking i need to clean crankcase really well, any tips? Also, need to examine the oiling system to make sure it wont contribute to early demise of replacement.

Appreciate your comment AJM. Improperly hardened cams can wear fast-and reviews do not seem to reflect well on other Niche products (cylinder kits), although I have not yet read a single camshaft review. I just don't trust the chinese mojo on scrap iron we shipped 'em...is Namura a more reputable piston? Any tips for a 9-9.5:1 piston? I've not found anything but stock 8.6, or full race (which i wont do-this is work beast, not toy).

  • Like 1

Share this post


Link to post
Share on other sites

You are welcome and that’s great that you found some parts. That oiling system is going to be super important.  Make sure that you have good flow.  Also a ton of reassembly grease on all moving parts. That first start up will have a lot of friction.  

Share this post


Link to post
Share on other sites


Can synthetic motor oil be used with this type wetclutch? Have read conflicting info online.
Also wondering how to clean the crankcase, often I've filled crankcase with kerosene, let sit few days, then cranked engine with starter, finally draining the sludge and using compressed air to blow out and dry bottom end. Dont want to do this if the clutchpaks might be damaged.

I've rebuilt many aircooled opposed fours, as well just about every type of car/truck engine, and have always used synthetic engine oils with great results, some running well over 200,000 miles, one over 300k. After performing cam break in with conventional oil, drained after 30 minutes, refill conventional run a hundred miles, drained. I then switched to synthetic and operated normally, doing a oil change at 1000 miles before adopting a ten thousand mile interval, using the highest-efficiency (smallest particle rating) filter available.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By HeWasRidinDirty
      I got this 400, that wouldn't start. It would try, but wouldn't catch. I checked the valves and the L intake was tight at .002. The compression came in around 120. It didn't improve after a couple of drops of oil into the cylinder. So,I figured it was the valve causing the problem. So, I got the valves squared away, but it still won't start. I checked the spark and it seems like it's getting an intermittent spark. It fires a few times then nothing. If l let up on the button and then hit again immediately, it will fire a few more times, then repeat. So, what am I looking at as a possibility? Electrical issues are not my strong point. LOL
    • By Dimelol
      I have a 2003 Kodiak 450 that i purchased a while back with around 300 hours on it. It has never ran right from the beginning. Initially i thought it was just a carburetor issue because it was all clogged up from sitting for months. It has been cleaned, rebuilt, and taken off probably about 10 times troubleshooting this problem. I have quadruple checked everything including float height ect and it is set correctly, the jets are also brand new, needle and seat have been pressure tested as well. So after all of that I am convinced that the carburetor is not the culprit. I have an issue where the idle is very choppy, almost as if it is misfiring with a rich condition on top of that. I can use a brand new plug and run the machine for just a few minutes and it will be a dry and and coated in black carbon build up. The exhaust also has a strong smell at idle. I had trouble restarting it when hot for a while, but i adjusted the valves and it seemed to solve that issue. They were both way out of tolerance (tight). The weird thing is, outside of idle it seems to run pretty well. 
      So with all that being said I have ruled out the carb/valves/compression and moved on to the ignition and this is where i have a few questions about factory specifications. I guess the main question I have is, how strict are these tolerances? And could them being off by this amount cause the issue I am having? Do all three of these parts really need to be replaced? I would like to know before I spend the money on these new parts, and it not fix my problem. Below I will list what the specs were in the service manual along with the reading i got.  This is my first experience testing ignition components. I just found it odd that all 3 are out of spec according to the service manual.
      Spark plug cap resistance: 10 kΩ at 20 °C (68 °F)
      My Reading: 8.90 kΩ
      Primary coil resistance: 0.18 ~ 0.28 Ω at 20 °C (68 °F)
      My Reading: Fluctuated between 0.4 - 0.5 Ω
      Secondary coil resistance: 6.32 ~ 9.48 kΩ at 20 °C (68 °F)
      Reading was within the specified range.
      Pickup coil resistance: 459 ~ 561 Ω at 20 °C (68 °F)
      Reading was within specified range.
      Rotor rotation direction sensing coil resistance: 0.085 ~ 0.105 Ω at 20 °C (68 °F) 
      My reading was 0.3 Ω
    • By stinky
      I have an Outlaw 110 that will struggle to turn the engine over. Jump starting doesn't help other than the battery will drain LONG before the bike eventually starts, so is required. If you keep messing with it long enough it will eventually magically begin to crank fine and sometimes finally start. Once we finally get the bike to start and warm it up thoroughly, it will turn over and start just fine the rest of the day like nothing ever happened... next day it won't turn over again.  Internet research has found lots of people saying they replaced starters, starter clutch, wiring, etc. but with only about 50/50 success rate for their particular problems... and I never found anybody describing a problem like mine, so I'm looking for advice/experience. Would rather not just start blindly throwing parts at it. Does anybody have any thoughts/ideas?
    • By amelia slabbert
      Hi I have a YAMAHA RAPTOR 660R 2003
      I have taken of my Air filter and sprayed in my air inlet some carberator cleaner while starting it. That causes some problems. It struggles to start now. Please look at my attachedment video. 
      What can I do now.? 
      MOV_1402.mp4 MOV_1401.mp4
    • By Coyote251
      View File 2000 Yamaha Big Bear YFM400 Owners Manual
      This manual contains all information for owners of this vehicle including operational directions, safety and maintenance procedures
      Submitter Coyote251 Submitted 03/22/2018 Category Yamaha ATV  
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...