Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

paul d

2001 quadmaster 500 runs rough after half throttle

Recommended Posts

hello , new member here , i bought a 500 quadmaster that had sat in a shed for 4 years the guy said he just parked it when it quit running at just over 2000 miles , he said he an his dad tried cleaning the carb an they messed it up an quit on it , i cleaned the gas tank an put new petcock on it , bought a carb kit an cleaned the carb ( made it look like a new one ) the tank also , well i put in the new kit adjusted the air jet 2 1/4 turns out , new choke cable , new battery , new spark plug , when i got it back together it started right up did'nt even have to use the choke , i got on it an went down the road after half throttle it runs super ruff , i took it all apart again thinking i did something wrong , followed a diagram putting it back together again only to get the same results , an when its cold you dont ever have to use the choke it always starts right up , any ideas on what to look for would be greatly appriciated , i live in the mountains an any repair shop is over an hour away an the cost per hour is riddiculous , thank you for taking time to read , almost at wits end

Share this post


Link to post
Share on other sites


Try  adjusting the air screw first .. The 2 1/4  setting is  just the initial setting   and  could  need some  fine tuning ..  You want it  where  it starts and idles ok  and doesn't  bog when  you  open the throttle. It's abit   of  fiddling  between  too  rich and too lean .   You  may  also  need to  adjust the  height  of the  main  fuel  jet rod so  it  gets  the right mixture  at  your  altitude. try  moving the  clip  up (  needle deeper  in  jet) if it seems to be bogging  on too  rich  for your  altitude ..  Moving the  clip  down  will   richen the  mixture  on  the  main  if it  is too  lean .

Share this post


Link to post
Share on other sites

thank you for the reply , i'll try that , i'm going to take it apart one more time , a friend stopped by while i was working with it an he said it sounded like it was running to rich , this is my first atv an not sure how to adjust it , the only adjusting on the houseing is the air an idle , thanks again

Share this post


Link to post
Share on other sites

There  is a clip that sets the depth the tapered main  jet needle goes into  the  jet. If the  needle is set too high (clip  in  a  lower groove) it will  run   too  rich.  If  it is  in fact  rich too  rich  ,try  moving the  clip  up  ne  notch  and try again . You  may need to  do  it  a couple of times to find the sweet spot.

Share this post


Link to post
Share on other sites

thanks so much for the input , a couple times moveing that clip an some adjustment on the air jet ,got it running like a new one , well worth the $700 total i got in it , again thank you

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Dra O
      posted a while back - it was running at one point - I have all the plastic shroud off - it's down to frame and engine now
      -fuel pump: when line from petcock is attached, no fuel comes out other side to carb; the line to the carb is open (can blow through it); I thought when I cranked engine that the pump would spit out fuel on other side but it does not; I removed fuel pump and opened it up - diaphragm looks good - but internal areas had lotsa calcification build up - I cleaned this out and dried it good - the clear plastic pieces (?diaphragms) aren't broken - the spring w/ steel ball on end moves freely; am putting it back on tomorrow; but can anyone answer about the pump? isn't it supposed to pump fuel through it... to other side... to carb? puzzling
      -along with fuel pump: I replaced petcock 3 weeks ago (gas tank had rusty fuel in bottom - cleaned it out prior to new petcock); when I turn petcock arrow NOT to on or reserve, fuel comes out of line; when I turn it to on or reserve, fuel doesn't come out; puzzling
      -I don't know what's on back of fuel pump - it's a valve that has a hose coming out of it - looks like it goes to engine/carb - I haven't traced this out yet - what is it?
      -can squirt gas on air filter and engine will run for 2-3 seconds then stop - fuel in top of carb (under diaphragm) does same
      -it likely needs carb rebuild - will get to this - but something isn't allowing fuel to get from fuel pump to carb
      -I THINK it has a mikuni model x carb - diaphragm is ID 26mm  OD 68mm - hard to find inexpensive diaphragm, I guess because it's a model x
      -last thing - I replaced solenoid due to old one clicking; I HAVE to be charging the battery or it won't start/turn over - battery just goes dead; but if charging, it'll turn over nicely; i'm guessing it's a bad battery
      -any help appreciated - I've never owned an ATV before - inherited this beast from grandparent in-law
    • By Mike Johnson
      Does anyone know what the 3rd item is behind the battery on this ATV ? I know 1 is the,  solenoid1 is the CDI box, what is the 3rd.
    • By Mike Johnson
      Hello again guys ,. I have a Quadmaster that has a very bad lean to my passenger side wheel. I replaced the a arm bushings with no change in the lean,  I see no bent parts and no adjustments available. It's always been there since I got it but became really noticeable when I put the lift kit on it. I'm going to add a picture of the problem if allowed.

    • By colin james
      View File 1996-2000 Polaris Sportsman 335/500 Service Manual
      This is the factory service manual for the polaris sportsman 335 & 500.
      You can download the section you need  or download all of the chapters for the complete manual 
      Submitter colin james Submitted 10/19/2018 Category Polaris ATV  
    • By chuckufarlie
      New to atving and just found this forum. Anyone else from the GTA or Southern Ontario in here?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...