Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Hayden Pahnke

1998 kawasaki bayou 220 Fuel Starved

Recommended Posts



How's your air filter? Did you buy a factory OEM carb or aftermarket and is it jetted? So on top end it's bogging down?

* Topic moved to Kawasaki ATV forum.

Share this post


Link to post
Share on other sites

Air filter brand new. Aftermarket carb. Trying to replace stock Mikuni. Slide needle and brass mating tube wore out. I just installd carb. Backed out air fuel screw 2 turns and fired it up. It seems to lose power on top end. Like its hitting a rev limitter. Then backfires on way back down thru rpm's.???

Share this post


Link to post
Share on other sites
11 hours ago, Hayden Pahnke said:

Seems to be not getting enough gas past half throttle. Should i go up 1 size on main jet? Please help.

If its a factory replacement carburetor, you shouldn't have to change the jet size. Sounds like you have either an adjustment issue.  

Share this post


Link to post
Share on other sites


2 hours ago, Hayden Pahnke said:

HA HA!!! Got it! Stock main jet is 110. Bought a 5$ 112.5 main jet, PROBLEM SOLVED. RUNS AWESOME.

Great news! Glad you figured it out. That's the problem with aftermarket sometimes. 

Share this post


Link to post
Share on other sites




Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Nick Brooks
      Working on a 2002 Quest 500 and the grommets in the tank are rock hard and leak.  Any tips on replacing without having to pull the tank, hands are too big to get to the bottom gromment which is the worst one.
    • By bradleyheathhays
      I'm outfitting my middle aged '02 Taurus with a new starter and need some advice on what brand starter to get. I'm tempted to get this reman Motorcraft, the fourth one down in the orange remanufactured section.
       
      CLICK HERE
       
      For $123 that seems reasonable for a OE reman. If not this one I'll probably be going for a reman of another brand so why not go OE?
      The other reman options I'm seeing at the car stores are...
      Napa brand
      Bosch
      Denso
      Driveworks at Advance
      Carquest
      Duralast
      Valucraft
      Ultima
      Bestest
      Should I go with the Motorcraft or one of these? $123 sounds almost too good although I really don't know.
       
    • By MarkinAR
      What is the opinion on carb kits? What's one of the better brands of aftermarket? OEM is always preferred but not practical, chinese cheapie is never a good option. 
      Thoughts ?
    • By Reece Bowen
      x   just bought this expedition 425 and the Speedo needle does not work. The lights work for the shift indcator. So is this an electronic Speedo or cable? Is there a way to fix it or will I have to replace the unit? Thanks for any help you can provide.
    • By Ted Aregi
      I've got a king quad 750cc has anyone converted the fuel pump relay to a stronger fuel pump relay on there king quad?
  • Similar Tagged Content

    • By Mike Johnson
      Does anyone know what the 3rd item is behind the battery on this ATV ? I know 1 is the,  solenoid1 is the CDI box, what is the 3rd.
    • By Daniel Gibson
      Working on a bayou 220 that has been ran extremely hard it's whole life. Literally had almost an inch thick dirt/oil covering the motor. Yeah that bad. Surprisingly it runs though. I cleaned the carb and tank multiple times. They're clean enough to eat off of. Readjusted valve lash and set timing. Was about 3 teeth off. It cranks good and runs good only problem is I have to cover the carb intake basically choking the hell out of it for it to start. The com choke works fine. It does this each time I start it regardless of temperature both ambient or motor. Wth? Compression is at 115psi I get 130s if I put a little oil in the piston chamber. Please help. Thanks 
    • By Dwight Williams
      Hey everyone, I've been scratching my head over this for most of the day.  I bought a couple of Bayou 220's, got them running (they've both been sitting), and started tweaking and fixing small things.  One of them is mostly done, the other had an aftermarket carb on it and I've been trying to sort that out.
       
      Anyway, while adjusting the carb it died a few times, I restarted and moved on until it died and wouldn't restart.  I figured maybe I'd flooded it or something - after further attempts I realized I had no spark.  Since I have two identical machines I have many parts at my disposal.  I've swapped the CDI, spark plug and coil with no luck.  I have good resistance readings from the stator and pick up (135 and 110 respectively),  I don't have a peak voltage meter but I measure around 53VAC on the stator when cranking.  I have a 4 wire stator, not an alternator like the newer ones.  Grounds look good, I've checked the kill switch by verifying that it and the ignition switch grounds the black/yellow wire to the CDI.  I can turn the engine slowly and see the pickup short the meter as well, seems normal right?  So far everything I've checked looks the same on both machines.  I've got the service manual and wiring diagrams.  Do these readings make any sense?  I'm obviously missing something but I'm stumped.  thanks!
    • By Andrew Baker
      I need help with wiring on a 1998 (I think, 10th digit of the VIN was W) Bayou. I'm not getting spark, I'm pretty sure it is due to grounds being off because the harness is pretty hacked as far as the electric start and charging system goes. I'm needing a good wiring schematic. I found one online and there are a few things that don't add up on it so I'm skeptical that it is really for my year and model. Any help would be appreciated. Thanks. 
       
    • By Gary Skriba
      just got a 99 Kawasaki bayou replace the coil because the spark was very weak still have the same issue before it would start after a while that it would start everyday as long as you started it every day but if you let it set you play hell starting it looking for information on what could possibly be wrong maybe the CDI box not sure any help would greatly be appreciated thank you
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...