Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

i got a 2007 polaris phoenix and i wanted diffent tires like a trail tire on the front i got 21-7-10 and on the back i got 20-10-9. any good tires? what size can i go up to for an atv tire on my quad?

Share this post


Link to post
Share on other sites


I have Maxis Razrs on mine and I really like them. They are also relatively cheap. What ever you get, I would stick with the stock sizes.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Ryann Racho
      So Id say about 2 years back I bought a 2013 Polaris Sportsman 500 H.O. off of my uncle. It ran perfectly, nothing wrong at all. I usually go mudding with it or just ride trails with buddies. So as you would assume, the quad is quite dirty from sitting for a few weeks.
       
      STUTTERING PROBLEM: I noticed one day out of nowhere that in high gear at 15-20 MPH, I was already maxed out at 4500-5000 RPM  It would get to 15-20 mph, max out on rpms and start sputtering. It sounded like it was basically acting like it couldn’t go any faster than this.
       
      IDLING PROBLEM: I was fucking with the carberator the other day maybe thinking that is causing my sputtering, and now my idle will shoot up to 2600 on start usually, then I will turn the throttle adjustment down to the normal 1400. The rpms with then fluctuate 10-30 rpms back and forth repeatedly, it will then run for about another 30-60 seconds and the RPMs will slowly drop to about 900-1000 RPM and stall out. I replaced the carburetor and everything seems to be working perfect on that, no leaks and what not but it’s still acting strange. Also, I’ve noticed that when looking into the Electronic Throttle Control that two plates that aren’t supposed to touch have to be WAY past touching to even try to fire up. Even when set at a wide open throttle like that, I still have to give it some throttle to get it to fire up.
       
      Here is what I have done so far: 
      Checked the belt and clutch
      Changed out spark plug (Last one was covered in carbon)
      Cleaned the intake and air box
      Replaced the carburetor
      Replaced the inline fuel filter
      Checked that all lines on carburetor are connected into the right spots
      Checked If intake boot was cracked (Not from what I can see)
      Unhooked and reattached new carburetor (About 4-5 times)
      Cleaned battery terminals and battery off
      Shut on and off Gas Line Cutoff Valve
       
       
       
      My next thoughts are that maybe the TPS is fucked up or maybe the Spark Arrestor is plugged with mud. I was thinking tomorrow to purge the exhaust and also check the ohms output on the TPS.
       
      ANY HELP IS GREATLY APPRECIATED. I HAVE BEEN BATTLING THIS FOR WEEK AND REALLY WANT TO GO RIDING. THANK YOU!
    • By 79davecampbell
      just bought a 2000 polaris 325. was told i vould pull start and ride but needed new battery for electric start. so bought new bat and charged it but nothing. while spraying with a hose after a ride it all came on. neutral light cooling fan and then quit. checked those things in the black bag and power at both ends. starter will roll when i jump solenoid. power to the ignition switch jumped that but still nothing. maybe switch for headlight and starter? NEED HELP PLEASE. 
    • By Rich1028
      looks like I'm going to hit the trail tomorrow 
      Wifes quad not out of the shop yet,just went in to do a tune up and check it over.
      so I'll be going with some friends up to leota for some trail riding in the morning.
      have not been out on the trails since 1995!!
      http://www.upnorthtrails.org/trails/leota-trail.html
      not sure which trail we are taking.
      Excited....you bet!!
       
       
    • By caperwing
      The rear brakes on this are hydraulic and manual. The hydraulic part is all messed up so I disconnected it all and want to go just manual on the rear. I got it all put back together but doesn't seem to work to well, like not enough pressure. The manual says I should mark the casing before taking it apart which I didn't read until to late. Any ideas? I put new brake pads on.
    • By Steve Howard
      Ran find shut down the quad next day would start and idle when you try to accelerate it would start popping through the carb got a rebuild kit soaked it in chem clean after break down for 12 hours on slow vibrate reassembled and adjusted per manual still the same thing any help would be really appreciated thanks and happy ridding  
  • Similar Tagged Content

    • By suitablesubstitute
      Looking to get some tires for my old quad, but the tires are getting rarer.  Paying near 100 for tires seems a lot when that is what I just paid for tires for my car and i only ride four or five times a year 
       
      Anyone have any leads on good used or closeouts in 23x10/12 and 23x8/12?
       
      Additionally, what other sizes can I run that might be easier to find and not muck with the 4x4?
       
      Thanks,
       
      AD
    • By Alan Callison
      OK ya'll.I need your help again.My ATV, 2004 Yam Kodiak 400 4x4,needs a new REAR rim or wheel what have you,whatever term you prefer. I've posted pics here as you can see.The tire is a 25x10.00x12 . As you can see its a deep REAR rim.I cannot seem to find a deep REAR rim. (Capitalization for emphasis) . The only sizes I can find listed are for both the front and rear wheels which is  12x7  4/110.  This doesn't help me much. So,who can help me out? Im getting desperate now!LOL!


    • By redneck999
      My village has now made golf carts and atv's legal on the street and now that the wife and i can go cruise around i'm considering putting on street tires to save my knobbies. Thinking on the route of saving costs and using car rims i'm sure i will have to get adapters but has anyone had experiences doing this? Down falls? We dont mud or anything and they would be used for summer only.
    • By NokNok
      Hello first time posting here. I have just brought a KVF 300 and the tyres need replacing. i was wondering about the sizes do you have to use the same as what are on it or can you change them a bit. the sixes are 25 x 8 - 12 front  and 25 x 11 - 10
      i am having trouble finding the 25 x 11 - 10  could i go to 25 x 10 or 25 x 12 having trouble to get the 11 for a good price
      or can i even get bigger back rims
      what are the options there
       
      Thanks Quadcrazy
    • By dillegm
      I just purchased a set (4) of these for $349.00 on Amazon. They are going on my Cforce 400.
       
      The guys on the CFMoto forum suggest I tune my clutch to make up for the increased weight, Tire Lug depth, etc.
       
      I've been doing a ton of searching on CVTech clutches and I think I've found how to do it.
      I've been told to add about 10g weight to my primary clutch and change the secondary to A1. If I don't do the weights I should atleast change the secondary to C1.
       
      Does anyone here have experience with CVTech clutches and have any recommendations for me?
       
      Anyone used SunF tires? 25-8-12/25-10-12
       

       
      Thanks!
       
       
      Sent from my iPhone using Tapatalk
       
       
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...