Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Shane Stump

Ds650 baja starting problem

Recommended Posts

I hope I can download this repair manual if not does anyone know of a good reliable site to download the pdf? I’m going to post step by step with photos of my starting problem fix.

Share this post


Link to post
Share on other sites


On 10/11/2018 at 3:20 PM, Eddies 680ds said:

My 2007 ds650 has a similar starting problem, but not as extensive. I can push start Mine anytime and it will start but when I go to use the starter it just spins and sometimes makes a grinding sound not sure what exact parts I need.

You need a sprag clutch but before you order pull your side cover off. Take off the single big nut and washer....THEN your gonna have to order a flywheel puller( not expensive) ok after magneto pops off on the inside is where your problem  is. Should be eight smaller bolts holding a gear to the mag, four of which hold a sprag cradle/housing. Mine was all chewed up and barings were all over the place/ . Now behind the mag and gear you have large starter gear/flywheel. You wanna check the outcroped landing inwhich the sprag rose on. It can’t have any livers or to many dings or problem will repeat itself if not worse. You can find a sprag for as little as twenty or the flywheel and sprag for like  a hundred. Make sure you follow tork specs and use lock tight when putting things back together.

 

On 10/11/2018 at 3:20 PM, Eddies 680ds said:

My 2007 ds650 has a similar starting problem, but not as extensive. I can push start Mine anytime and it will start but when I go to use the starter it just spins and sometimes makes a grinding sound not sure what exact parts I need.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By bradley nelson
      Im cool with the police in my area so i can ride on public roads.
    • By bradleyheathhays
      So this '02 Taurus with only 87k miles on her starts right up every time multiple times a day except for twice in the last 3 weeks. The first time was 3 weeks ago and the second was today. It happened the same both times. Turn the key and stop to let the pump prime, then when I turn to the start position the engine turns real slow and sort of in fits. Usually when a battery is low the engine turns slow but in rhythm. During my 2 starts the engine barely seemed to turn and the crankshaft rpm seemed to vary. On both starting events I let off the key and tried to start 2-3 times with rests in between. But then eventually on the 4th try it starts right up just as quickly as a normal start.

      I have No clue as to what might be causing this. Only thing I know to do is, next time it does this to put a voltage meter on the battery to see if it's weak. Actually though, because both events the engine ended up starting up like normal that would indicate something other than the batt. Electrically this car is a little odd though. The interior light never comes on when the doors are opened, for years, and then last week it comes on twice when one of the rear doors is opened.
    • By Kaj Colum
      Pushing the start button the engine turns and will forever without starting. But if I use the kick start it will start with one or two kicks everytime, any idea as to what is going on. New good battery and coil, I'm ready to try anything. It's a great bike, but this is getting anoying. Thank you.
    • By bradleyheathhays
      Last time I installed a remote start system it was on an old Dynasty whose wiring was too delicate to work on really. A couple weeks after installation it started ok but a ton of white smoke came from under the dash. I uninstalled the entire system and everything was fine after that.

      So in picking out a starter for this '02 Taurus I want something simple that will work with this car well. The start systems I'm seeing are generally designed to do door locking and unlocking, trunk release, etc. As this car already has those functions on a fob I won't be using any function on any future remote start system other than the remote start.

      Can anyone with knowledge of my car recommend a decent but low cost / low extra functions start system that would work well with my Taurus?

      Thanks
       
    • By Elijah Stone
      Hi all new to the forum I have a Yamaha Moto 4 champ (100cc?) (YFM100) so I've been trying to get this thing to start for awhile honestly I'm running out of ideas so I'll start with the things Ive replaced and done first it was not trying at all and then I put a brand new battery then the terminals broke so I bought some nice copper ones fixed that up so now battery is got good voltage and all that I have checked all the plugs cleaned everything off so anyway it still wasn't trying but I couldn't get the crank case off and I didn't think using fire was a good idea lol so I busted the crank case off on the left side(if you are sitting on it) wierdly enough the flywheel started spinning I thought it was odd but went with it then I replaced the spark plug still wasn't getting spark so I replaced the ignition coil then it was getting spark next the carburetor was really gross I cleaned it out still wasn't working so I in turn decided just to replace it with a new one so I did (PS I never figured out how the fuel lines hook up if someone wants to help with that to lol) also for good measure put a new air filter so then I pressing the button Everytime I replace something and nothing so then I think what if it's the stator so I have no idea what a good or bad stator looks like but me being to rough I broke the wires on the thing but still no changes the fly wheel spins gets compression (I think) getting spark from spark plug idk other tidbits that might be useful I don't have a clutch line so idk if that has something to do with it I do have the break zip tied in to bypass the safety feature also the throttle cable is in fact broken and I'm working on buying a new petcock for my gas tank because my current one is broke I have very limited money this is supposed to be a project before I go to school for welding and automotive tech so I don't have any money to get a mechanic lol but I'm pretty confident in my ability to do anything u suggest any suggestions are welcome I'll edit and submit pics
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...