Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Daveferrier

1984 Honda TRX 200 play in the front end

Recommended Posts

Hi there,

I have 84 trx 200.It's just a beater machine that I picked for cheap. It runs fine, but there is a lot of play in the front end of the machine. Just wondering if it could be a tie rod maybe? hoping it will be an easy fix? But I have my doubts on that one.? Any leads or suggestions would be be awesome! Thanks and happy 4th! - Dave

Share this post


Link to post
Share on other sites


It could be a tie rod or a ball joint. Have you raised the front end and shaken the tire to see what's moving? You'll see slap in the tie rod and or ball joint. This video applies to cars but the principle is the same

 

Share this post


Link to post
Share on other sites

Check that your tie rod ends are good and the your tie rods are not bent. Also check that your wheels are aligned. Mine felt loose also until I realigned it. It was about 12mm toe out. The specs call for 0-7.5mm toe in. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By JacobSlabach
      Hey I have a 97 bayou 300 2x4 (klf300b) that i bought for 1000 last June and sunk another 1000 into it already.  When i went to look at it, the seller had warmed it up before hand (he was riding it when I got there).  it ran good so i bought it and took it home that evening... next morning it wouldn't hardly start.  I discovered the carb was clogged, there was chunks of rust in the fuel valve, the choke lever was missing and other things.  I have since cleaned the carb and replaced the fuel valve and gas lines and cleaned out the gas tank and cap.  
      Enough background on it, the problem is this:  It floods if i push it past half throttle in 4th and 5th gear even going downhill and shifting correctly.  It also has to idle and warm up when you first start it which is really annoying now that its cold...  It also smokes blue smoke for about 15 seconds when started cold-  does not smoke at all once warm but the exhaust still smells like burnt metal.  A friend told me that it didn't have enough compression.  I also found out that the valves are a common cause for low compression on Kawasakis..  I have never adjusted valves before-  the most I've ever got into a engine was a head gasket on a riding mower so I'm new to this.  My goal is to get this bike running and starting cold like a top-  should i tear down and rebuild the top end?  What should i try first?  I tore the carb apart and rebuilt it and fiddled with the air screw and nothing changed.  I also ordered a compression test kit that should be coming in soon.

      Ive also considered just selling it for like $500 and taking the hit-  Id rather not sink too much more into this machine..  lol
    • By 2urb0liter
      Looking for front wheel assembly (hub, axle, rim, tire) for 1982 Honda ATC 110. 
      Let me know what you have and how much shipped to 58504. 
       
      Thanks!
    • By Karen McDowell
      Went to change oil and get my sons  2000 Suzuki King Quad 300 ready for spring and found the left front wheel wont move at all but the right does. Doesn't matter if it's 2 or 4 wheel drive same issue. Nothing looks bent, tie rod ends and ball joints in place jacked it up and shook wheel and bearing seems tight. Any ideas before I tear the dang thing apart?  Of course my son has no idea what happened.  
    • By 06kfx440
      . That’s 2 7 20
       
       
      Sent from my iPhone using Tapatalk
  • Similar Tagged Content

    • By Guythis448
      Looking for help on wiring up stock wiring harness specifically for a '88 Honda TRX 300 
      If anyone could drop a link or send me a PM it would be much appreciated 
    • By Wali
      I was riding my 400ex one day and when i shut it off to put it in the garage i tried to start it put again to drive it into the garge and it wouldnt start.I put a compression tester on it and its like 30 psi with out throttle and 0 psi WITH THROTTLE.
      when i put my finger over the hole it fell likes its pulling my finger in more then its pushing it out 
       
      Has good spark.When i took it into the shop the said it had 1oz of oil in it and a tiny pit of metal shaving(TINY BIT LIKE 30 flakes)
      When i try to pull start (push start/roll start) it made a not normal sound  and wouldnt stay running.
      If my bottom end is blow why would it still turn over fine,
      Are my valves siezed or not working properly 
      or is my timing off causeing valves to not open in correct order with fire 
      PLEASE HELP all help is appreciated 
    • By davefrombc
      View File 2007-2014 Honda Rancher TRX420 Service Manual
      2007-2014 Honda Rancher TRX420 Service Manual
      Submitter davefrombc Submitted 10/16/2017 Category Honda ATV  
    • By davefrombc
      2007-2014 Honda Rancher TRX420 Service Manual
    • By flyinbrian365
      View File 2009-2011 Honda TRX 420AT Rancher Service Manual
      2009-2011 Honda TRX 420AT Rancher Full service manual.
      Submitter flyinbrian365 Submitted 08/28/2018 Category Honda ATV  
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...